New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Page 130 of 160 FirstFirst ... 3080120126127128129130131132133134140 ... LastLast
Results 1,291 to 1,300 of 1592
  1. Join Date
    May 2010
    Posts
    22
    #1291
    Quote Originally Posted by ben1031 View Post
    Mga sirs...share ko lang po ung pinagawa ko sa sasakyan ko re:injection pump...bale pinalisan ko at calibrate...upon checking ng mekaniko yung mga parts..bale sinabi niya may tama na daw ung delivery pump...kaya pala at cold start mababa yung idle niya at parang tren ung tunog....ok lang daw kung mga 10 secs balik na ung normal idle hndi nung sa akin....so pinalitan,nalisan na rin ung mga parts kasi puro kalawang na rin....napapasukan din pa rin pala ng tubig ang injection pump kahit na may fuel filter at water separator....so now ok na ulit ung sasakyan ko...malakas na rin ang hatak..styill i have to monitor ung fuel consumption niya....madugo lang talaga pag injection pump ang nadale...it cost me 6,500 petot...yun lang po...salamat po sa mga nag advice na kailangan ng buksan at linisan ang ang injection pump...malaking tulong talaga itong thread na ito....coupled with experts na may concern sa mga nangangailan ng tulong or advices....God bless po at More power po....

    sir similar to sa akin in cold start parang ang engine gasping for air and the engine will shutdown and start ko na ulit at mag normalize na ang tunog nya wala nang sound hirap huminga! every morning po to anyone experience this kind of problem pls help me whats the problem on this kasi annoying na kasi palaging ako mag start ulit pag namatay ang engine!

  2. Join Date
    Apr 2009
    Posts
    415
    #1292
    Mga sirs need ko lang po ng help kapag nasa 1st gear yung kambyo then konting release lang sa clutch pedal parang may nginig akong nararamdaman galing sa transmission or sa rear axle ng hi-lander ko nakita ko rin na nanginginig yung gulong sa likod kapag konting release sa clutch pedal parang sa rear axle ng hi-lander ko ang may problema nagkaroon lang ng nginig nung simula kong pinababa yung transmission dahil papalitan yung clutch disc,pressure plate at release bearing.

  3. Join Date
    Jul 2010
    Posts
    341
    #1293
    Sorry for being out of topic. Just have to spread the word.

    Team Isuzu & Isuzu Crosswind/Sportivo owners

    Time
    Saturday, August 27 4:00pm - 7:00pm

    Location
    Petron Daang Hari Muntinlupa

    More Info
    Simple meet & greet. Exchange of thoughts, experiences & ideas. Feel free to bring any spare parts that you may have. You can earn money by selling it to other group members. Team Isuzu stickers will also be sold.


    Contact me: Sun 09324877347 & Globe 09153643214

  4. Join Date
    Dec 2008
    Posts
    5
    #1294
    VBH334 Red Mica 2001 XTRM

  5. Join Date
    Dec 2008
    Posts
    5
    #1295
    Sir pa join po. VBH334 Hi-lander XTRM Red Mica-Laguna

  6. Join Date
    Dec 2008
    Posts
    5
    #1296
    Mga sirs ask ko lang. anu kaya problema pag ang temp ay ndi na no-normalized eventhough running ka na, pero hindi naman sya naabot ng half ang temperature. DI ba usually pag nasa trapik tayo medyo tataas ang temp pero pag tumakbo ka na, nababa na sya. Nababawasan din ang tubig ng radiator ko, kaya kada tgil ko nilalagyan ko. Do yuo have any idea kung anu ang trouble nito mga sirs. Thanks in advance. Mabuhay ang mga Hi-Lander owner.

  7. Join Date
    May 2007
    Posts
    12
    #1297
    Fellow hilander owners / D.I.Y. experts!

    I have my hilander with 97T km mileage, need your idea kung paano po mabbawasan yung bluish-white, mabaho at
    masakit sa mata na smoke during cold start or during naka idle yung engine?
    Ito po yung mga condition ng 4JA1 engine ko:
    1. Oil = petron trekker 15W-40; oil change every 5T km or 6mos.
    2. New air filter and fuel filter; water separator also cleaned.
    3. Adjust valve clearance intake/exhaust = 0.4mm or 0.016inch at engine cold (according to manual)
    4. Cleaned injector nozzles; checked spray pattern and opening pressure w/in 185kg/cm2 as witnessed as per manual.
    5. Hindi po nagbabawas ng oil or very minimal (0.5Liter between oil changes)
    6. Hindi po nagbabawas ng tubig sa radiator and no air bubbles either.
    7. While running po ung vehicle at hot na ung engine medjo hindi mo nman pansin ung usok.
    8. No significant loss of power.
    9. Checked injection pump timing at 12degres BTDC; recently adjusted to 2deg advance timing in an attempt to reduce yung usok nga to have a complete combustion but still andun parin.
    10. Tried also using biodiesel and other injection system cleaners.
    11. Fuel consumption 10km/Li city, = 14~16 km/li hiway.
    12. One click start naman po kahit cold/rainy weather.
    13. Tolerable naman po yata yung blowby kasi hindi tumatalsik yung oil.

    Lahat po nito ay D.I.Y. ko lang except yung nozzle cleaning kasi wla po akong presure tester kaya pinagawa ko sa calibration shop.
    Injection pump calibration ay hindi pa nagalaw since nakuha ko ito 1-year ago 'coz alam ko n may kamahalan 'to.

    Pahabol po, may iba pa po bang PCV ang 4JA1? hindi ko po makita eh except yung breather ng valve cover at connected with a hose going to intake manifold. Also, gusto ko po subukan ng thicker oils SAE20W-50 or straight SAE40 + yung stop smoke oil treatmenton my next oil change. Ano po experience ninyo dito?

    Appreciate very much po sa mga suggestions ninyo.
    Tyvm. More power and God bless!

  8. Join Date
    Jul 2007
    Posts
    2,848
    #1298
    Quote Originally Posted by vbh334 View Post
    Mga sirs ask ko lang. anu kaya problema pag ang temp ay ndi na no-normalized eventhough running ka na, pero hindi naman sya naabot ng half ang temperature. DI ba usually pag nasa trapik tayo medyo tataas ang temp pero pag tumakbo ka na, nababa na sya. Nababawasan din ang tubig ng radiator ko, kaya kada tgil ko nilalagyan ko. Do yuo have any idea kung anu ang trouble nito mga sirs. Thanks in advance. Mabuhay ang mga Hi-Lander owner.

    Check mo yung radiator baka me leak... pero most probably yung water pump yan. nasa P1,300 yung GMB pump, matibay yan 5years na yung saken. Alumium din yata yung impeller sa loob nyan.

  9. Join Date
    Apr 2009
    Posts
    415
    #1299
    Mga sirs need ko lang po ng help kapag nasa 1st gear yung kambyo then konting release lang sa clutch pedal parang may nginig akong nararamdaman galing sa transmission or sa rear axle ng hi-lander ko nakita ko rin na nanginginig yung gulong sa likod kapag konting release sa clutch pedal parang sa rear axle ng hi-lander ko ang may problema nagkaroon lang ng nginig nung simula kong pinababa yung transmission dahil papalitan yung clutch disc,pressure plate at release bearing.

  10. Join Date
    Sep 2011
    Posts
    2
    #1300
    gud am sir. bago lang po ako dito. magpatulong po sana ko sa 1997 hi-lander sl ko. baka po na experience nyo na din eto pa tulong lang ko kung ano problem ng sasakyan ko and kung san maganda ipagawa. dito lang po ko sa quezon city.

    1. every start ko normal ang idling ko. kaya lang pag umandar na sya may oras na biglang mamamatay ung engine ko nawawalan ng
    power. mga dalawang start pa ulet bago umandar. ang pinagawako po nagpapalit ko ng fuel line papuntang gas tank and pina drain

    ko fuel tank ko kaya lang ganun pa din.

    2. transmission ko naman may time po na hirap mag kambyo 1st hangang reverse po.

    i hope matulungan nyo ko kung san problem ng sasakyan ko.... san shop ma advice nyo na dalhin ung hi-lander ko.... mga estimate

    po ng magagastos ko.... salamat and Godbless...

Isuzu Hi-Lander owner's (Please participate for us to form a group)