New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Page 181 of 254 FirstFirst ... 81131171177178179180181182183184185191231 ... LastLast
Results 1,801 to 1,810 of 2533
  1. Join Date
    Jul 2010
    Posts
    567
    #1801
    Post mo picture kung saan natanggal sa carb. 2 ba vacuum diaphragm ( plato )sa distributor mo? Taga saan ka ba?

  2. Join Date
    Apr 2013
    Posts
    1
    #1802
    new to the forums here. very informative thread and helpful members. laking tulong sa mga gaya sa aking nag re-research on how to improve and maintain their "itlogs" xD

    Kotse: '96 Lancer GLXI, Cyclone EFI, 4g92 engine
    Gas: Shell Premium before i encountered the problem below. Now Im using Phoenix Regular Unleaded (FC improved, and i dont know how and why)
    Problem: still my improved 1:7 FC (AC off) is not normal for city drive

    could it be the fuel filter that is causing the high FC? kasi i always top up when the fuel light turns red.. baka marumi na ung filter because of this practice?


    more power Tsikot! and more posts!

  3. Join Date
    Apr 2008
    Posts
    2
    #1803
    Hi Guys, I have a problem sa Lancer cb4 itlog ko, nagccrank naman siya pero no start. pinalitan ko na fuel pump, spark plugs, ok naman high tension wires and distributor. Di ko alam if sa wiring electrical to the fuel pump ang problem. May fuel pump relay ba yung itlog? if meron, san siya located sa car? sayang naman ganda ng lancer itlog di ko na magamit..

    Hope you can help me guys. thanks!

  4. Join Date
    Jul 2010
    Posts
    567
    #1804
    Hwag palit ng palit ng parts ng kotse. Confirm first na sira yun parts bago i-replace. Magastos yun technique na iyan. Have it check with experienced mechanic.

    Kung EFI ang engine. Check mo LED Indicator from ECU. This will help identify problem of your Engine. Basing of the code ng ECU LED. You can start isolate problem by using digital tester to confirm if fuel pump or relay was defective.

  5. Join Date
    Jul 2010
    Posts
    567
    #1805
    Ugrade ko na yun DIY Itlog Gauge ko. Dinagdagan ko na ng Bar LED Battery Level Indicator. Naglagay na rin ako ng On/ Off Switch para sa Alarm Speaker ng Coolant Overheat Alarm. Malaking Red LED na nilagay ko para mapansin ko kaagad kung start mag overheat yun engine kahit naka Off yun switch sa audible speaker alarm.

    Yun Bar LED ay consist ng 10 LEDs with 0.5V increment level reading for each LED.

    Min level indicator was 10V RED Led on the right and maximum was 14.5V Green LED on the left. Voltage indicate in the picture was 13V.


    Lakas pala draw ng current Starter kahit naka Grounding KIt na kotse.. Abot pala ang drop ng battery voltage hanggang 2 RED LED or 10.5V volt ang reading sa Bar LED. Then unti unti increment hanggang 13V dahil sa charging ng Alternator. Maganda pala meron nito. Wala ng kaba kapag naka Aircon at stuck sa Traffic.

    Last edited by Chinoi; April 11th, 2013 at 11:13 AM.

  6. Join Date
    Apr 2013
    Posts
    1
    #1806
    Mga Sir bago lang ako dito sa forum na ito may problema lang sa oto ko lancer 95 glxi, kasi last week nasira ang servo nito at pinalitan ito ng replacement servo assembly at naging ok uli ang idling nito. Pero 2 days ago natirikan ako sa kalsada at ang kasalan sira ang distributor nito kaya pinalitan ito ng replacement distributor kahapon. Pero now napansin ko na humina na ang hatak ng makina lalo pag naka on ang a/c at pag nasa 3rd gear up na ito parang ang bagal talaga ng takbo.
    Ano kaya ang problema nito mga sir? Thanx po in advance...

  7. Join Date
    Oct 2002
    Posts
    1,829
    #1807
    Quote Originally Posted by vincentet View Post
    Hi Guys, I have a problem sa Lancer cb4 itlog ko, nagccrank naman siya pero no start. pinalitan ko na fuel pump, spark plugs, ok naman high tension wires and distributor. Di ko alam if sa wiring electrical to the fuel pump ang problem. May fuel pump relay ba yung itlog? if meron, san siya located sa car? sayang naman ganda ng lancer itlog di ko na magamit..

    Hope you can help me guys. thanks!
    check your igniter and ignition coil.

  8. Join Date
    Jul 2010
    Posts
    567
    #1808
    Check mo yun connector ng fuel cut solenoid sa likod mismo ng carb. Nangyari sa akin iyan at nag loose. Di talaga aandar kotse dahil walang papasok na fuel sa carb. Spray lang ng contact cleaner at pinong liha gamit ko. Twice na nangyari sa akin iyan. Iyan problem pag luma na kotse. He he he.

  9. Join Date
    Oct 2012
    Posts
    5
    #1809
    Lancer Itlog owner here.,If you need parts just let me know 09274406507

  10. Join Date
    Apr 2013
    Posts
    1
    #1810
    Hi mga sirs, palyado glxi itlog ko kapag umiinit na mankina minsan naman hindi pero madalas palyado.. Ok naman sparkplugs at injectors bago din ang fuel filter. Distributor po kaya sira? Saka nag checheck engine sya, konektado ba sa servo ang check engine?

LANCER Itlog (93-96) Owners - Please Post Here!