New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Page 120 of 329 FirstFirst ... 2070110116117118119120121122123124130170220 ... LastLast
Results 1,191 to 1,200 of 3286
  1. Join Date
    Mar 2008
    Posts
    37,417
    #1191
    Quote Originally Posted by junjay View Post
    Good Day,

    Baka may naka experience na rin sa Altis ng ganito:

    When I press the clutch pedal, I hear a noise (parang spring na kulang sa lubrication). Kahit nakapatay yung makina nandun pa rin yung noise. Nanggagaling yung noise sa may ilalim ng engine sa may boot (triangular ang shape at may design syang butas). Gusto ko sanang sprayan ng WD40 or Silicone Spray, pero nag aalangan ako baka may hindi magandang effect sa clutch pag inisprayan ko.

    Sa ngayon wala naman akong nararanasang kakaiba sa clutch, ito lang ang nakaka iritang ingay.

    Thanks
    i also have it in my 2005 innova. and since it's been there since day 1 until now, hindi naman lumalala, i don't pay attention to it anymore..
    my complaint is the clutch pedal na tumitigas. i didn't pay attention to it, because it gradually developed, along with my muscle development in my left leg. but now, i just got a new innova, the difference is really very significant. someone awhile back said it's the release bearing. will someone confirm this? lalambot ba ang clutch kapag pinalitan ko ang release bearing?
    oops... altis thread pala ito.. sorry.
    Last edited by dr. d; August 27th, 2012 at 07:31 PM.

  2. Join Date
    Oct 2002
    Posts
    17,335
    #1192
    ^My older (07) Altis has the same thing. Silicone spray was only a temporary solution but after i changed my brake and clutch fluid, it seems to have gone away or become very faint.

  3. Join Date
    Dec 2008
    Posts
    26
    #1193
    Quote Originally Posted by vinj View Post
    ^My older (07) Altis has the same thing. Silicone spray was only a temporary solution but after i changed my brake and clutch fluid, it seems to have gone away or become very faint.
    Thanks Sir Vinj, I will try to replace clutch fluid first. Thanks again

  4. Join Date
    Aug 2012
    Posts
    4
    #1194
    hello tanong ko lang po kung kakasya ung 19x8 mags sa altis 10th gen? and ano kayang tire ang sasakto ung hindi mukhang kulang ung goma sa rims? 225/35/19 or ung 235/35/19 po? thank you

  5. Join Date
    Jul 2009
    Posts
    3,598
    #1195
    Quote Originally Posted by cfboy View Post
    hello tanong ko lang po kung kakasya ung 19x8 mags sa altis 10th gen? and ano kayang tire ang sasakto ung hindi mukhang kulang ung goma sa rims? 225/35/19 or ung 235/35/19 po? thank you
    Rubbing can be an issue depending on the actual tire used. Minsan kahit 225, mas malapad yung tire tapos mag rub.

    Tsaka hindi rin ata bagay ang Altis sa 19. Even 18s are pushing it. Unless you're doing heavy chrome rims that are kinda ugly and makes your car slow and suck lots more fuel. Add to the prohibitive cost of R19 tires.

    17" max for me - combination of porma and practicality.
    Last edited by mda; August 30th, 2012 at 11:47 PM.

  6. Join Date
    Mar 2012
    Posts
    201
    #1196
    Quote Originally Posted by vinj View Post
    ^My older (07) Altis has the same thing. Silicone spray was only a temporary solution but after i changed my brake and clutch fluid, it seems to have gone away or become very faint.
    It's a common problem to those with 1zz and 2zz manuals. I've did silicone spray, but was a short term solution. The problem went away after a clutch and flywheel change; with a new extended push rod and bleeding the lines.

  7. Join Date
    Oct 2002
    Posts
    17,335
    #1197
    Quote Originally Posted by cfboy View Post
    hello tanong ko lang po kung kakasya ung 19x8 mags sa altis 10th gen? and ano kayang tire ang sasakto ung hindi mukhang kulang ung goma sa rims? 225/35/19 or ung 235/35/19 po? thank you
    I think 19s may be impractical. I'd only go 18s at the max but 17s offer the best between practicality and porma.

  8. Join Date
    Nov 2009
    Posts
    1,421
    #1198
    my last full tank yielded 10kms to the liter of Petron's XCS. Travelled a total of 335.4 kilometers, routes include Las-Pinas to Makati using Skyway, with the a couple of trips to Cartimar & Quiapo to relieve my itch for bicycle parts. When I filled up with Shell's V-Powr Nitro+, I got 33.54 liters on first click. Pretty good considering my heavy foot. We'll see how the Shell fuel matches up.

  9. Join Date
    Aug 2007
    Posts
    20
    #1199
    Quote Originally Posted by loverlionus View Post
    Great review *cjv_justice, almost the same impression and experience as you, also have the 1.6V AT. FC ko naman is at 12-13 kms/li, manually computed and thru the car's computer. Route is 80/20 highway/city by distance, 60/40 by travel time.

    Pinakamahal na PMS na ngayon quoted at P 6,000 for 20k kms. Also had the following checked for warranty:
    1. Rattling at driver' side pillar trim
    2. Squeaking at the steering column
    3. Trunk release cable intermittently not working
    4. Rattle at the rear in uneven roads

    The car is at the casa, will update when done.


    I can't recall if gen. 9 corolla has suffered as much defects as the gen. 10 that still persist on the gen. 10.5... Toyo's quality is really going downhill.

  10. Join Date
    Dec 2006
    Posts
    16,344
    #1200
    Quote Originally Posted by 3raserheads View Post
    I can't recall if gen. 9 corolla has suffered as much defects as the gen. 10 that still persist on the gen. 10.5... Toyo's quality is really going downhill.
    I had all those issues, but all of them were fixed quickly when I brought the car in for PMS. They're rather minor, really. I'd prefer these problems than the Rio/Accent FC/knocking problem, or the Tucson's aircon compressor problem, or the FD Civic's rock hard seats.

Toyota Corolla 10th Generation Altis Owners [continued]