New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Page 22 of 28 FirstFirst ... 12181920212223242526 ... LastLast
Results 211 to 220 of 273
  1. Join Date
    Mar 2014
    Posts
    901
    #211
    Quote Originally Posted by Janemar View Post
    Problem nowadays is high tech na mga oto. Incorporated na sa ECU ang A/C system. So yes, tama tech nya when it says dalhin sa casa since dun mababasa ang fault code or performance ng mga acu sensors.

    Di na uso pressure switch na ijujump mo lang at aandar na compressor pag sira. Karamihan pressure sensor na gamit. Alam na ng ECU kung ilan ang actual pressure sa high side to smoothen out idle stability with A/C on and different ambient temps.

    Pede rin na ung climate control.

    Pede rin ung temp sensor sa evaporator.

    Happened to me before, okay lahat ng ac hardware pero ayaw i command ni ACU mag ON. Suko lahat sa banawe. No CEL pero itried using my elcheapo obd2 scanner na rin pero alang mabasa na code.

    Went to casa to diagnose and dun nakita ung code na p0532(ref low input.)

    So balik ako banawe to change the refrigerant pressure sensor pero ganun pa rin ala pa rin ayaw pa rin mag ON. I then checked my wiring from ECU to ref sensor at dun ko nakita may putol kagat ng daga.. ;p
    Sayang at di mo pa nakita na may putol na wire sa umpisa. Di rin pala sira ang dating pressure sensor switch. Sayang ang dating part na pinalitan, buo naman.

    Sent from my UP+ using Tapatalk
    Last edited by rodetor; September 10th, 2016 at 07:51 PM. Reason: Add more sentence

  2. Join Date
    Jul 2016
    Posts
    939
    #212
    Yup.. Nakatago ung putol na wire sa may firewall eh saka thats the last thing on my mind. Additional learning for me.

    BUT my point is, dont blame the tech. Some times, they just cant attend the needed seminar/lessons for new car aircon system and wala silang expensive diagnostic tools para makita ang AC sensor performance. Karamihan ng ac tech sa banawe is basic acu lang kaya at di na updated sa changes in new car acu software.

    I salute them for being honest at least at I refer ka nila sa casa. In some techs, mag trial error yan at kung anu anu ang ipapapalit sa yo like compressor, etc, kahit they dont have a clue na yun talaga problem.

  3. Join Date
    Mar 2014
    Posts
    901
    #213
    Quote Originally Posted by Janemar View Post
    Problem nowadays is high tech na mga oto. Incorporated na sa ECU ang A/C system. So yes, tama tech nya when it says dalhin sa casa since dun mababasa ang fault code or performance ng mga acu sensors.

    Di na uso pressure switch na ijujump mo lang at aandar na compressor pag sira. Karamihan pressure sensor na gamit. Alam na ng ECU kung ilan ang actual pressure sa high side to smoothen out idle stability with A/C on and different ambient temps.

    Pede rin na ung climate control.

    Pede rin ung temp sensor sa evaporator.

    Happened to me before, okay lahat ng ac hardware pero ayaw i command ni ACU mag ON. Suko lahat sa banawe. No CEL pero itried using my elcheapo obd2 scanner na rin pero alang mabasa na code.

    Went to casa to diagnose and dun nakita ung code na p0532(ref low input.)

    So balik ako banawe to change the refrigerant pressure sensor pero ganun pa rin ala pa rin ayaw pa rin mag ON. I then checked my wiring from ECU to ref sensor at dun ko nakita may putol kagat ng daga.. ;p
    Ang ECU mo nasa engine compartmentl?

    Sent from my UP+ using Tapatalk

  4. Join Date
    Jul 2016
    Posts
    939
    #214
    Quote Originally Posted by rodetor View Post
    Ang ECU mo nasa engine compartmentl?

    Sent from my UP+ using Tapatalk
    Nope sir, nasa ilalim ng dash board. I dont have a wiring diagram for my car so i have to trace all 200+pinouts ng ECU connector to look for the ACU pressure signal wire. Nung walang tumunog sa tester, dun ko nalaman may break sa wire somewhere at saka nag hanap hanap.. hehe..

    3 wire sya sensor ang acu press. +5vdc reference, ground and signal fire going to ecu.

  5. Join Date
    Mar 2014
    Posts
    901
    #215
    Quote Originally Posted by Janemar View Post
    Nope sir, nasa ilalim ng dash board. I dont have a wiring diagram for my car so i have to trace all 200+pinouts ng ECU connector to look for the ACU pressure signal wire. Nung walang tumunog sa tester, dun ko nalaman may break sa wire somewhere at saka nag hanap hanap.. hehe..

    3 wire sya sensor ang acu press. +5vdc reference, ground and signal fire going to ecu.
    The +5v dc ref voltage is also same with the other sensors like the TPS and MAP. Good job on tracing your wires with a use of a multimeter tester.

    Sent from my UP+ using Tapatalk

  6. Join Date
    Apr 2012
    Posts
    2
    #216
    Hi mga boss! natabunan kasi yung question ko earlier. Ask ko lang po magkano nag range ang replacement ng clutch assembly? Yun kasi findings ng honda eh sobrang mahal kapag sa kanila. For Honda Jazz 2009 po mga sir! Thank you!

  7. Join Date
    Sep 2010
    Posts
    1,119
    #217
    Car aircon problems? Eto solusyon!

    img_9117.jpg

  8. Join Date
    Sep 2016
    Posts
    6
    #218
    Good Evening po! Just got a manual 2003 model GSX Revo at napansin ko na medyo mataas ang RPM during idle. Kaya ipina-adjust ko para maging 800 rpm base sa model . Dati kasi pag start nasa 1100 agad ang rpm. Pero nung nasa 800 na ayaw naman mag-engage ng compressor ng aircon. Ano po kaya ang problema? Salamat po sa sasagot.

  9. Join Date
    Nov 2016
    Posts
    8
    #219
    Try mo po muna i general cleaning ang ac system vacuum ng mga 30 minutes tapos kargahan ng gas observe din po reading ng mga gauge thanks ;-)

  10. Join Date
    Nov 2016
    Posts
    8
    #220
    Quote Originally Posted by arcee19 View Post
    Good Evening po! Just got a manual 2003 model GSX Revo at napansin ko na medyo mataas ang RPM during idle. Kaya ipina-adjust ko para maging 800 rpm base sa model . Dati kasi pag start nasa 1100 agad ang rpm. Pero nung nasa 800 na ayaw naman mag-engage ng compressor ng aircon. Ano po kaya ang problema? Salamat po sa sasagot.
    Ok po na mataas ang rpm pag bago start or malamig pa engine, i aadjust lang po kapag na meet na nya yung std normal operating temp ng engine, pero sa ac na ayaw mag engage chk muna yung gas baka po low level na kaya wala pressure or supply ng compressor kung may 12V pero kung ok naman chk din yung thermistor try mo i directa pag gumana ok na po iyon, as per experience lang po.

Tags for this Thread

Car Aircon Problem