New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Page 250 of 254 FirstFirst ... 150200240246247248249250251252253254 LastLast
Results 2,491 to 2,500 of 2533
  1. Join Date
    Aug 2004
    Posts
    5,473
    #2491
    Quote Originally Posted by wilver View Post
    Any fix for check engine warning light?
    Check MAF sensor and O2 sensor.

  2. Join Date
    Aug 2017
    Posts
    6
    #2492
    Quote Originally Posted by tsarcolegrey View Post
    they name it "itlog" because of its egg shaped tail lights! :D

    buti na lang mga itlog ko di kasing laki ng tail lights ng lancer ko! :lol: :mrgreen: :lol:

    ano na mga mods nagawa nyo sa mga itlog nyo mga bros? :D

    ano na mga na-experience nyo na problems?


    Itlog ay ito din ba ang Hotdog?

  3. Join Date
    Aug 2017
    Posts
    6
    #2493
    Quote Originally Posted by hotkey View Post
    Nagkamali yata ako ng post ng thread ko kahapon, anyway.. mukhang marami dito sa inyo na may parehas na prob. Hope somebody can help me and advise some shops...thanks!

    Hello mga tsikoters, 'm a newbie here. Need help with my newly bought Lancer GLXi 94 Matic. Medyo hindi lang talaga marunong sa kotse so I thought of asking some opinion first before I go to a qualified mechanic or shops baka kasi paikutin lang ako and get ripped off.

    Lancer GLXi Matic 94 Model:

    First Prob. Bumababa yung RPM (parang gusto na nya mamatay) when shifting to drive esp pag traffic. Sabi nung binilhan ko, kakapalit lang daw nya ng Servo (not sure what its for) baka daw adjustment lang. Pag naka-neutral ok lang rpm, actually parang hindi pa rin ok kasi nagwa 1K to 1100 sya--dba dapat nasa 900lang? Anyway, ano po kaya prob ng kotse? Nakakakaba kasi pag nanginginig at syempre pa, malakas yung vibration rinig esp sa labas ng kotse.

    2nd Prob. Pag arangkada, parang kulang sa power...normal ba ito sa mga ganitong model ng glxi o sa kalumaan na po? nagkaroon na po ako ng corolla before 1992 model pa nga matic rin pero mas malakas hatak nya. May prob na kaya ang a/t ko or may relation sya sa problem 1? Do I need to change a/t fluid or ano kaya to check?

    I hope some tsikoters can give me an expert opinion or if they ever encountered the same prob before, masabi kung ano ang possible cause at econimical solution. Hirap kasi pag dumiretso sa talyer, most of the times trial and error, pag may error sorry.. then you spend more.

    Salamat po!!!


    Ito po opinion ko d po ako mechanic mahilig lang magbutingting ng Hotdog/Itlog.

    - Palinis po ng distribution cap,, baka kasi may tubig/basa.( consider na OK ang Servo mo)
    - Ur Gas Filter.. papalit din... considering Ok lahat ang Spark plugs

  4. Join Date
    Apr 2008
    Posts
    40
    #2494
    Quote Originally Posted by JohnM View Post
    Check MAF sensor and O2 sensor.
    Already checked MAF but cannot find O2 sensor. Where should I look for it?

  5. Join Date
    Jul 2010
    Posts
    567
    #2495
    Quote Originally Posted by WENG2003 View Post
    Hi Sir John, Thanks sa advice, Yesterday dinala ko sa mekaniko, na-detect na namin kung saan ang problema, yung MAP sensor nya. pag tinanggal ang hose. di na sya nasinok. sabi sa akin ng mekaniko, okay lang daw na wag na ilagay yung hose sa MAp sensor. 2nd question na lang is ano effect pag di na ginamit ang MAP sensor?
    Dapat hindi tanggalin vacuum sa hose ng MAP sensor.... Takaw sa gas at masakit sa ilong amoy ng usok niyan... Lagi rich fuel mixture bigay sa injector ng ecu niyan...
    Last edited by Chinoi; August 27th, 2017 at 03:11 PM.

  6. Join Date
    May 2017
    Posts
    5
    #2496
    Quote Originally Posted by Chinoi View Post
    Dapat hindi tanggalin vacuum sa hose ng MAP sensor.... Takaw sa gas at masakit sa ilong amoy ng usok niyan... Lagi rich fuel mixture bigay sa injector ng ecu niyan...
    ang lakas nga nya sa gas ngayon, pero di naman masakit sa ilong ang usok, nagpunta ako sa Evangelista last month, Php 3,800 ang 2nd hand na MAP, nung sinubukan namin nasinok pa din, mukhang di doon ang problema.

    May nasearch ako sa youtube, vacuum leak - 1 symptoms is may whistling sound (zzzzzzzzzts.) nung pinakinggan ko ang makina, meron nga. nag DIY ako " smoke test " nadetect ko kung nasaan ang leak, nasa Lever ng throter.nagtanong tanong ako sa mga mekaniko kung narerepair ang lever ng throter- hindi daw.

  7. Join Date
    Aug 2017
    Posts
    2
    #2497
    Quote Originally Posted by WENG2003 View Post
    ang lakas nga nya sa gas ngayon, pero di naman masakit sa ilong ang usok, nagpunta ako sa Evangelista last month, Php 3,800 ang 2nd hand na MAP, nung sinubukan namin nasinok pa din, mukhang di doon ang problema.

    May nasearch ako sa youtube, vacuum leak - 1 symptoms is may whistling sound (zzzzzzzzzts.) nung pinakinggan ko ang makina, meron nga. nag DIY ako " smoke test " nadetect ko kung nasaan ang leak, nasa Lever ng throter.nagtanong tanong ako sa mga mekaniko kung narerepair ang lever ng throter- hindi daw.
    sir,
    may nakuhanan ako orig map sensor 1500 lang, legit seller ng oem parts ng mitsu
    di ko maposy picture haha
    try nyo nalang search sa fb Janeiro Bartolome, sana makatulong

    tanong nga po pla, ano po kaya dahilan bakit naka on yung check engine lights? salamat

  8. Join Date
    May 2017
    Posts
    5
    #2498
    Quote Originally Posted by MadQueen View Post
    sir,
    may nakuhanan ako orig map sensor 1500 lang, legit seller ng oem parts ng mitsu
    di ko maposy picture haha
    try nyo nalang search sa fb Janeiro Bartolome, sana makatulong

    tanong nga po pla, ano po kaya dahilan bakit naka on yung check engine lights? salamat

    salamat sa info. kilala ko na sya, actually dapat magmemeet up kami sa ortigas nung Wed pagkagaling ko ng pampanga. itetest dapat namin yung map sensor ko. kaso naubusan ako ng budget.

    nagresearch ako, pwedeng sa map,gas lead,distributor, servo ang pwedeng pagmulan ng check engine. nagpacomputer diagnose ako sa evangelista kaso sira na daw yung port ng itlog ko. kaya manual troubleshooting ako ngayon.

  9. Join Date
    Apr 2017
    Posts
    2
    #2499
    Quote Originally Posted by WENG2003 View Post
    salamat sa info. kilala ko na sya, actually dapat magmemeet up kami sa ortigas nung Wed pagkagaling ko ng pampanga. itetest dapat namin yung map sensor ko. kaso naubusan ako ng budget.

    nagresearch ako, pwedeng sa map,gas lead,distributor, servo ang pwedeng pagmulan ng check engine. nagpacomputer diagnose ako sa evangelista kaso sira na daw yung port ng itlog ko. kaya manual troubleshooting ako ngayon.
    Hello. Im thankful may 2017 sa thread. I hope matulongan ako. Itlog user din po ako..at eto prob ko

    Every morning or kung cold start(malamig pa makina) napakataas ng RPM around 2000-3000 ang reading. Pero nag nonormal naman after 10-15mins. Nagtry na ako bypass pero ganun parin.pero di ako sure kung tama ang pagkakalagay ko sa mga hose.. sa ngayon running naman siya .yun nga kang taas talaga rpm pag morning. At hindi stable ang rpm. Minsan pag start masyafo mababa. Minsan naman tama lang.. i hope may makabasa ng thread nato..

    Last po. Pwede pahingi pics ng pagbypass nyo. Yung kung saan nakakabit ang dalawang hose. Salamat mga ka tsikot

  10. Join Date
    May 2017
    Posts
    2
    #2500
    Kamusta mga Ilog owners!
    Tanung ko lang kung ano sira pag lagi naka ilaw yung sa gas tank sa front panel ng kotse natin kahit meron namng gas. Lancer 96 model 4g15 oto ko.
    Tnx..

LANCER Itlog (93-96) Owners - Please Post Here!