New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Page 1 of 5 12345 LastLast
Results 1 to 10 of 41
  1. Join Date
    Oct 2004
    Posts
    1,531
    #1
    I have an everest a/t and just today parang nagloloko siya. On a flat road pag nag reverse ok naman siya pero pag nilagay sa drive ayaw umabante, even when i step on the accelerator. I thought at first stuck up na naman ang preno like 2 weeks ago. Pero nung nilagay ko uli sa reverse normal naman pag atras.Mga 3 or 4 times kong ginawa ito (forward-reverse pero each time ayaw talaga umabante)finally on the 5th time umabante na, hindi naman uli nangyari itong incident. what could be wrong? imposible namang stock up brakes kasi pag naka reverse umaatras without any problems.Kumakagat rin naman ang drive kasi nafefeel mong nag engage ang gear.

  2. Join Date
    Oct 2002
    Posts
    22,658
    #2
    Posibleng yung detent dun sa mismong shifter ay hindi pumantay dun sa detent dun sa mismong transmission [it is connected by a series of rods and other thingamajigs]. So kahit dun sa detent mo sa shifter ay 'D' na, baka hindi pa talaga umabot dun sa setting na 'D' dun sa mismong transmission. Sana sinubukan mo 'lumampas' ng 'D' [e.g. going to '2' or '1']. This can be adjusted if it is persistent.

    Iyon kasi nangyari sakin sa Starex. Naka-D na pero ayaw umabante. Hindi ko naman na pina-adjust. Bihirang-bihira lang naman mangyari (siguro 2x pa lang).

    http://docotep.multiply.com/
    Need an Ambulance? We sell Zic Brand Oils and Lubricants. Please PM me.

  3. Join Date
    Oct 2004
    Posts
    1,531
    #3
    sir otep,
    hindi ko nasubukan ilagay sa 2 or 1. Pero pag lagay sa D may naramdaman naman akong shift shock na parang aabante. when i released the brakes hindi nag creep ang i applied gas para umandar(umabante pero a few inches lang siguro), yung feeling na parang may kalso mga gulong kaya ayaw umabante. Nag try ako mag reverse to another area to test it at ganun parin.First time lang nangyari ito pero sunod sunod naman. Nung umabante na hindi na naulit kaso im worried na baka may nasira sa transmission

  4. Join Date
    Sep 2006
    Posts
    389
    #4
    When was the last time your change the trans oil?Maybe it's time to drop the pan and look for metal particles.

  5. Join Date
    Oct 2004
    Posts
    1,531
    #5
    havent changed the at oil yet. 36k na on the odo, does it have to be changed this early? by the way, does anybody know how much atf is needed for the everest atf change?and what brand do other owners use

  6. Join Date
    Sep 2006
    Posts
    389
    #6
    yeah its too early to change at 36k but if you're having a problem with your trans i guess draining and filling your trans oil(no flushing since it's only 36k) and checking the pan for metal particles is a good insurance.

  7. Join Date
    Nov 2003
    Posts
    3,849
    #7
    you're prob under warranty pa... send it back to the dealership

  8. Join Date
    Aug 2003
    Posts
    32
    #8
    anyone know a good mechanic for automatic transmission? my opel omega is having some problems. i know that it uses the same transmission as some bimmers - 4L30E.

    thanks.

  9. Join Date
    Oct 2002
    Posts
    13,415
    #9
    Try this first, shift mo sa "2" or any gear lower sa D, does it move? If so, baka shifter bushing lang yan like mine...

    Check out my thread a few months (or last year ata hehe)

    http://tsikot.yehey.com/forums/showthread.php?t=21889

  10. Join Date
    Oct 2002
    Posts
    22,658
    #10
    Quote Originally Posted by triggerman View Post
    anyone know a good mechanic for automatic transmission? my opel omega is having some problems. i know that it uses the same transmission as some bimmers - 4L30E.

    thanks.
    That's a GM transmission.

    http://docotep.multiply.com/
    Need an Ambulance? We sell Zic Brand Oils and Lubricants. Please PM me.

Page 1 of 5 12345 LastLast
help on a/t