New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Page 162 of 163 FirstFirst ... 62112152158159160161162163 LastLast
Results 1,611 to 1,620 of 1628
  1. Join Date
    Dec 2015
    Posts
    10
    #1611
    Problem Solved.. ok na innova ko, dinala ko sa Toyota San Fernando Pampanga and then after 2 days of diagnostics, nakita rin ang sira.. Faulty Integration Relay papuntang ECU - hindi sinabi sakin kung bakit nasira yung relay pero palagay ko electrical wiring problem, may nag-short siguro sa mga wiring kaya nasira ang Relay. they fixed the relay and the total cost is 3,500 labor only.

  2. Join Date
    May 2005
    Posts
    1,007
    #1612
    i believe this thread was a continuation of what i started before. just to update you as i have been away for a while, TMP came up with a repair kit for the supply pump problem and it was all because of this....also, they took action on the list that i submitted and we are talking of hundreds of units affected before and after warranty lapse. they did a great job addressing the issue.


    Pinoys with Toyotas worried over recalls - YouTube

  3. Join Date
    May 2016
    Posts
    3
    #1613
    Quote Originally Posted by saipeme View Post
    i you are referring to batch 2005 to mid 2006 i would say na solve na nga but chances are still there... batch mid 2006 onwards is out of the question na coz wala naman dapat i solve dahil walang problema...mine up to this date one click pa din anytime anywhere anyplace ....
    Mine is 2005 d4d. Wala pa namang experience na shut off yung engine but ang problema ko kadalasan ang vibration at underpowered

  4. Join Date
    May 2016
    Posts
    3
    #1614
    I have a 2005 d4d, myncheck engine lighted, then upon scanning using obd scanner, it was the egrbproblem. Advice ng mekaniko is to clean every 20k din.
    Quote Originally Posted by alainroyce View Post
    How about pull down/cleaning the EGR every 20,000kms?

  5. Join Date
    Aug 2008
    Posts
    45
    #1615
    Quote Originally Posted by siopaonatoasted View Post
    Update lang.

    May nagpareset sa akin gn error code sa Innova D4D model 2006, namamatay after ilang seconds after starting the engine kapag di inapakan ang accelerator.

    Ito yung error codes nya:

    P0088 Fuel Rail / System Pressure Too High
    P0093 Fuel System leak detected Large Leak

    May nag advice raw na palitan ang injector, di pa nga nacheck yung error codes, palit agad sabi ng isang mekaniko. I think ito yung error code ng fuel pump, yun rin ang sabi sa teambhp.com.

    Sinabihan ko na lang may ari na ibaba ang tangke then linisan yung filter mesh.
    This exact problem happened sa '06 Hiace D4D namin... pagka start, mamamatay siya after a few seconds unless apakan mo accelerator para di mamatay makina....

    Toyota Commonwealth replaced the ECU... related raw sa warm-up idle circuit or module sa ecu... fortunately this was done under warranty before (1 year old pa lang Hiace namin then)... worth 40k raw yun sa invoice.

  6. Join Date
    Jun 2017
    Posts
    2
    #1616
    Any Hiace Commuter 2017 model whose owners detected the same problems?

  7. Join Date
    May 2012
    Posts
    127
    #1617
    Need HELP
    Innova 2012 AT odo * 45k, last change oil wala pa 5k tinakbo around 4-5months ago
    While on NLEX ako 120kph takbo ko tapos sinisubukan ko pa accelerate ayaw mag accelerate, kahit ano apak, then nag decelerate sya o babagal hanggang 80kph, then accelerate siya uli up to 120kph... Nagawa ko palang as suggested palit air filter, hindi ko pa nadadala sa mechanic

  8. Join Date
    Feb 2018
    Posts
    4
    #1618
    hi po. ung innova ko bigla lumalabas engine light tas pag pinatay ko makina
    .. marereset sya tas mwawala. engine scanning mejo magulo. una lumabas throttle problem. wala nman nakitang problema. nag carb cleaner kami lag scan nawala na ung throttle error. pero ganun pa rin sya.. nag dedelay ang palo ng meter kahit nakatapak na ko. tas lumalabas pa rin engine light. ano tingin nyo mga boss?

    Sent from my Redmi Note 4 using Tapatalk

  9. Join Date
    Oct 2012
    Posts
    25,329
    #1619
    dirty fuel...

    Sent from my SM-G935F using Tsikot Forums mobile app

  10. Join Date
    Feb 2018
    Posts
    4
    #1620
    Quote Originally Posted by StockEngine View Post
    dirty fuel...

    Sent from my SM-G935F using Tsikot Forums mobile app
    palit po filter?

    Sent from my Redmi Note 4 using Tapatalk

List of Toyota D4D Probems (Choking, Hard Starting, etc.)