New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. Join Date
    Oct 2011
    Posts
    21
    #1
    Mga Sir,
    Im newbie. i have a problem kc regarding this. and hindi aku mapakale hangat nararamdaman ko ung VIBRATION sa Hood mostly leftside when accelerating. and mejo mahina humatak. i just replaced my CLUTCH ASSEMBLY (release bearing,pressure plate,lining, and disc) and take note that the vibration occurs even before changing of CLUTCH kala ko kc ito ang problem. im riding nissan sentra ECCS 93 model.
    Anu kaya best solution mga sir? newbie kc aku sa four wheel

    thanks for your help in advance!!..

  2. Join Date
    May 2009
    Posts
    1,990
    #2
    engine supot?????i mean support torn??

  3. Join Date
    Dec 2009
    Posts
    986
    #3
    there a lot of things you could do yourself to eliminate other factors, during your spare time when its cool in the afternoon you could to this process;

    check first if engine support is OK, next is the transmission support, try to visually check your Drivetrain components like cv joint, cv joint connection to your wheel, then inspect your wheel, especially the hub, check your suspension visually if there's any loose nut or worn rubber parts and followed by the tire itself.

    it could also be a simple loose bolt or nut inside your hood that makes the vibration possible... check your hood latch( determine if it fits and lock snugly no lateral movements), check your metal tubing like aircon pipes/steering pipes/ brake linings ( it may be rubbing with another component that could produce vibration when accelerating.

    lastly check the underside of your car, check for loose bolts and nuts again, especially with exhaust connections, exhaust bolts, muffler support( rubber holding your exhaust pipe), check brake line support and bolts,

    after you have exhausted and check all of the above i will presume that the cause of the vibration will me in the transmission body itself or engine itself, which will need a mechanic to check to verify.

  4. Join Date
    Oct 2011
    Posts
    21
    #4
    Sir Miko,
    Thank You for that. but when it vibrate i can feel that parang ndi humahatak.. could it be dahil di pa ulit na ttune-up? or is it in suspension side?

  5. Join Date
    Dec 2009
    Posts
    986
    #5
    when idle could you rev up into redline??

    upon revving it up does it return to normal without aircon operating to around 600-800rpm?

  6. Join Date
    Oct 2011
    Posts
    21
    #6
    di ko pa nattry.. but is it ok reving up that much in idle or in neutral?

  7. Join Date
    Dec 2009
    Posts
    986
    #7
    kung nasa condition engine, it should rev up into the redline easily and without hesitation or any stumble along the way to the redline..
    after revving it should return to normal and no vibrations.
    you can rev it up at neutral.

    if your engine could do that then it should be fine... the problem is somewhere else..

  8. Join Date
    Oct 2011
    Posts
    21
    #8
    ok i'll try it and update you later sir.. thank you for that.. ^_^

  9. Join Date
    Aug 2008
    Posts
    19
    #9
    Pa OT lang mga sir.

    Eh paano naman po kung sa IDLE siya nagvivibrate? tapos kapag aarangkada na..magvivibrate siya sa 1st gear.pero sa 2nd gear hindi na gaano. Automatic po pala yung car na honda.

  10. Join Date
    Nov 2007
    Posts
    2,554
    #10
    ^^ probably an IDLE Up is not working

Page 1 of 2 12 LastLast
ENGINE VIBRATES WHEN ACCELERATING FROM 3rd GEAR to LAST..