New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Results 1 to 10 of 10
  1. Join Date
    Jan 2010
    Posts
    7
    #1
    Mga bossing baka may kilala kayo na "mekaniko" Pasig Area para check auto ko..

    Current condition:
    Na engine overhaul na last year(June 2009)
    New fuel filter (orig)
    New airfilter
    new vacuum hose
    new PVC valve(orig)
    3months old spark plug (and changed oil)
    new high tension wire(replacement)
    new distributor cap and rotor
    new distributor condenser(orig)
    new battery

    Issues:
    1) oil deposit sa airfilter
    2) mahina hatak and hard starting after 1hr or more na travel then pahinga ng 30min to 1hr then hard start na 3kicks and press the gas pedal para magstart.


    Work-around
    1) Item1 --> ako pa nadiscover ng fix, naka ilang mekaniko na tumingin at ang sabi sa akin normal daw. So di ako mapalagay at nagsearch ako sa net.. so pinalitan ko vacuum hose and PCV valve and jackpot nawala oil sa airfilter.
    2) item2 --> pinaservice kuna sa kamuning m2m yung carb and they found out my leak na primary plunger,so inayos nila.. medya nagokay hatak pero may napansin ako na parang nachoke kapag biglang tapak sa gas. so binalik ko uli sa kanila so sabi nila may problem yung advancer and pinalitan ko ng orig na vacuum advancer.. pero parang isa lang yung pinagana nila though dalawa parin hose nakalagay sa advancer. lumakas lalo hatak pero nafeel ko parin yung parang nachoke sa 2nd gear. And di parin nawawla pagka hardstart from hot to cold.

    Also normal din ba na may konting oild sa spark plug thread pero wala naman sa tip?

    Sana matulungan nyo ako at hirap na akong pababalik balik ng manila para paayos.. Sa lugar namin kc walang magagaling na mekaniko mga chamba chamba kung gumawa.

  2. Join Date
    Oct 2002
    Posts
    15,525
    #2
    dalahin mo kay speedyfix, malapit ka na naman dyan eh. shaw area sya.

  3. Join Date
    Jul 2009
    Posts
    4,078
    #3
    ) mahina hatak and hard starting after 1hr or more na travel then pahinga ng 30min to 1hr then hard start na 3kicks and press the gas pedal para magstart. Sana pina check mo na kung nasa tamang engine timing ng makina mo ganyan kasi ang problema kung hindi tama timing at iyong ignition coil pag nagluluko na o kung igniter type nasa loob ng distributor ang nagbibigay ng kuryente. Toyota 2E makina mo

  4. Join Date
    Sep 2009
    Posts
    283
    #4
    Napalitan na lahat, kapapalit lang ng distributor so malamang di yan na timing pagkatapos palitan distributor.

  5. Join Date
    Jan 2010
    Posts
    7
    #5
    Maraming salamat sa mga reply Sir...

    Btw napacheck narin timing and new fuel pump din.

    actually pinacheck kuna eto kina AMS turbo pero ganun parin.. Matry nga kay speedyfix.

  6. Join Date
    Jan 2010
    Posts
    7
    #6
    Maraming salamat sa mga reply Sir...

    Btw napacheck narin timing and new fuel pump din.

    actually pinacheck kuna eto kina AMS turbo pero ganun parin.. Matry nga kay speedyfix.

  7. Join Date
    Oct 2009
    Posts
    72
    #7
    Quote Originally Posted by karnaugh2005 View Post
    2) item2 --> pinaservice kuna sa kamuning m2m yung carb and they found out my leak na primary plunger,so inayos nila.. medya nagokay hatak pero may napansin ako na parang nachoke kapag biglang tapak sa gas. so binalik ko uli sa kanila so sabi nila may problem yung advancer and pinalitan ko ng orig na vacuum advancer.. pero parang isa lang yung pinagana nila though dalawa parin hose nakalagay sa advancer. lumakas lalo hatak pero nafeel ko parin yung parang nachoke sa 2nd gear. And di parin nawawla pagka hardstart from hot to cold.
    With the current symptoms that you have said na "parang nachoke sa 2nd gear" the problerm is still with the "primary plunger" or we normally call this accelarator pump (located in the carburator) its function is to deliver jets of gasoline into the engine during rapid accelarator pedal press (with the engine stop, remov air filter, have someone press the accelarator pedal fast, and look in to the barrel, you should see a 1-2 seconds of gasolina na parang umiihi) pag mahina ang ihi dito would cause the problem you mention sa 2nd gear, and its second function is to assist in starting cold engine by delivering fuel into the engine by pumping the accelarator pedal once or twice before starting the engine. Another problem that may cause hard starting from "hot to cold" is carburator flooding, which you can check this by removing the air filter and looking into the primary barrel of you carb after you have run the engine for some time and try to look into gasoline dripping into the barrel.

    Another issue that cause my attention, is that with a 2E engine having two diaphragm advancer, the two hose must be remove before timing the engine. Not doing so would let you mistiming the engine (retarted).

    Hope this would add something to clear.

  8. Join Date
    Jan 2010
    Posts
    7
    #8
    salamat naayos din toyo ng tsikot ko.. dinala ko kaninang umaga kay speedyfix sabi sa akin may problem pa yung carb ko and nirecommend nila na pacheck sa A&M kamuning and di na ako nagdalawang isip, dinala kuna sa A&M.. at ginamitan nila ng repair kit. nasayang lang pera ko sa M2M (3x na akong pabalik balik sa kanila di nila maayos pinapalitan pa sa akin yung vacuum advancer buo naman pala) dapat pala nag A&M nko(charge to experience uli).. Tapos nilinis pa nila yung parang valve para sa advancer kc barado daw. and after 1 1/2 hrs wola matino na kotse ko..

    Sir Paul, yes tama kayo about sa plunger after na marebuild carb ko nagokay na.

    wooot...wooot salamat sa inyong lahat..

  9. Join Date
    Jan 2010
    Posts
    7
    #9
    ..........

  10. Join Date
    Jan 2010
    Posts
    7
    #10
    Sir Paul medya naging curious lang ako sa pagtatiming pano tamang ignition timing ng 2E?

    Meron po ba kayong marerecommend na shop sa Angeles city para doon nalang ako magpapamaintain..

corolla XE 94