New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. Join Date
    May 2019
    Posts
    54
    #1
    Hello po again! Haaayss lagi na lang may problem

    Help naman po, bakit po pag narereach ko na ang 16kmp/h biglang lakas ng shifting, no problem naman po onwards. Palagi ko lng naman pong na eexperience if mareach ko 16kmp is yung auto-lock..
    I tried many times from 0 reaching 16 up, and yung mag shi-shift na xa ang lakas ng feeling, biglang alog.. but after nun wala naman na po IF not going below 16kmp
    Also i tried turning off the car (Gilid ng highway) then start, going to 16kmp, biglang wala naman po! Then mamaya nabalik

    Okay naman po atf kakapalit lang nung January sa casa, engine support okay naman po.

  2. Join Date
    Jun 2011
    Posts
    609
    #2
    Try i-double-check ang ATF kung nasa tamang level after mapalitan.

  3. Join Date
    Feb 2018
    Posts
    1,330
    #3
    Quote Originally Posted by Liana View Post
    Hello po again! Haaayss lagi na lang may problem

    Help naman po, bakit po pag narereach ko na ang 16kmp/h biglang lakas ng shifting, no problem naman po onwards. Palagi ko lng naman pong na eexperience if mareach ko 16kmp is yung auto-lock..
    I tried many times from 0 reaching 16 up, and yung mag shi-shift na xa ang lakas ng feeling, biglang alog.. but after nun wala naman na po IF not going below 16kmp
    Also i tried turning off the car (Gilid ng highway) then start, going to 16kmp, biglang wala naman po! Then mamaya nabalik

    Okay naman po atf kakapalit lang nung January sa casa, engine support okay naman po.
    hmmm try ko nga din sakin. ang naexperience ko lang eh yung jerk pag mag shift to D/R from P, kapag cold start. Normal naman yun.

    Kapag galing cold start po ba, alis kayo agad?

  4. Join Date
    Oct 2012
    Posts
    26,683
    #4
    since you already had the transmission fluid done by casa, I think the next step is having it scanned. Maybe the 1st-2nd gear solenoid is not ok. in another thread here, i saw in the video that this solenoid is external, which is a good thing( repair cost will be lower)

  5. Join Date
    May 2019
    Posts
    54
    #5
    Quote Originally Posted by tarzegetakizerd View Post
    hmmm try ko nga din sakin. ang naexperience ko lang eh yung jerk pag mag shift to D/R from P, kapag cold start. Normal naman yun.

    Kapag galing cold start po ba, alis kayo agad?
    Before po ako umalis, iniintay ko munang mag 3bars ung temp. Nung nagbyahe po ako from dasmarinas going to bacoor, wala naman, but nung nag stop ako sa destination then pauwi na, dun lang nag appear ung issue

  6. Join Date
    May 2019
    Posts
    54
    #6
    Quote Originally Posted by StockEngine View Post
    since you already had the transmission fluid done by casa, I think the next step is having it scanned. Maybe the 1st-2nd gear solenoid is not ok. in another thread here, i saw in the video that this solenoid is external, which is a good thing( repair cost will be lower)
    May scanner po kami pero wala naman pong nadedetect.. Also wala pong warning light sa dashboard..

  7. Join Date
    May 2019
    Posts
    54
    #7
    Just an update po!

    Hindi ko na po ma experience yung issue, wala na ung nginig when reaching 16kmph. Been doing test drive kahapon, i also done the same scenario which is byahe from dasmarinas going to bacoor then stop for 10mins then uwi, but the issue didn't occur

    Sabi ng pinsan ko monitor ko muna daw ng 1 week kasi lalabas at lalabas daw un. Haays, kung kelan ko pinacheck saka ayaw magpakita nung issue.. Iba talaga yung feeling, kahit todo apak ako sa gas, talagang hihinto at hihinto xa sa 16kmph then dun xa prang mabibitin (yung feeling na nag engage ung aircon pero masmalakas). Sabi niya, baka daw barado na ung transmission filter, so i will observe na muna.

  8. Join Date
    Oct 2012
    Posts
    26,683
    #8
    Quote Originally Posted by Liana View Post
    Just an update po!

    Hindi ko na po ma experience yung issue, wala na ung nginig when reaching 16kmph. Been doing test drive kahapon, i also done the same scenario which is byahe from dasmarinas going to bacoor then stop for 10mins then uwi, but the issue didn't occur

    Sabi ng pinsan ko monitor ko muna daw ng 1 week kasi lalabas at lalabas daw un. Haays, kung kelan ko pinacheck saka ayaw magpakita nung issue.. Iba talaga yung feeling, kahit todo apak ako sa gas, talagang hihinto at hihinto xa sa 16kmph then dun xa prang mabibitin (yung feeling na nag engage ung aircon pero masmalakas). Sabi niya, baka daw barado na ung transmission filter, so i will observe na muna.
    Nginig to 16kph? Vibration while accelerating to 16kph? This seems more like an engine issue..

  9. Join Date
    May 2019
    Posts
    54
    #9
    Quote Originally Posted by StockEngine View Post
    Nginig to 16kph? Vibration while accelerating to 16kph? This seems more like an engine issue..
    Bali, from 0 -15kph wala pong issue, pag nag 16kph na saka po xa parang feeling na naka manual ako na nag shift, parang may delay po pag dating ng 16kph then going more than 16kph wala naman na. Basta po, hindi talaga nag xa nag sskip sa 16kph kahit tuloy ang apak ko ng gas.. Dadaan at daan xa sa 16kph then dun ko ramdam ung malakas na shifting going up (Car is an AT). Di ko po kasi na test drive ngayon eh, may bagyo

    Bali eto po yung gamit kong oil, for my Civic FD. Okay po ba yung oil na yan? honda-oil.jpeg

  10. Join Date
    Oct 2012
    Posts
    26,683
    #10
    Quote Originally Posted by Liana View Post
    Bali, from 0 -15kph wala pong issue, pag nag 16kph na saka po xa parang feeling na naka manual ako na nag s0hift, parang may delay po pag dating ng 16kph then going more than 16kph wala naman na. Basta po, hindi talaga nag xa nag sskip sa 16kph kahit tuloy ang apak ko ng gas.. Dadaan at daan xa sa 16kph then dun ko ramdam ung malakas na shifting going up (Car is an AT). Di ko po kasi na test drive ngayon eh, may bagyo

    Bali eto po yung gamit kong oil, for my Civic FD. Okay po ba yung oil na yan? honda-oil.jpeg
    The oil is fine. You dont need to use honda. We have a seller here that sells a package for your honda.

    As you mentioned it happened way back, its probably an electronic part. Dirt got dislodged so its running normal again.

Page 1 of 2 12 LastLast
Problem when switching to the next gear of my Civic'10 (Automatic)