New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Results 1 to 7 of 7
  1. Join Date
    Oct 2002
    Posts
    4,457
    #1
    I only experience this during cold starts in the morning.

    I notice that pag engage ko sa reverse after initial startup, biglang magrerev ang engine causing it to "thud" reverse.

    I don't experience it after the engine is warmed up specially when AC is on.

    Ano kaya ang problem? Sabi nila yung "thud" experience might be due to worn out engine support?]

    Car btw is an Altis '03 AT

    TIA.

  2. Join Date
    Aug 2007
    Posts
    27
    #2
    I also experience this with our 2000 Corolla.
    Mag thud siya every morning when backing out the garage.
    I think the reason for this is the car operates at a higher RPM when engine is cold until it heats up to the normal operating temperature.

    What I usually do is shift it to D first then to R.

  3. Join Date
    Nov 2003
    Posts
    3,849
    #3
    yup, probably nga cause mataas yung idle when you just turn on the engine.

  4. Join Date
    Oct 2002
    Posts
    4,457
    #4
    Thanks Augustus, Speedyfix. Problem is I don't experience this with our other corolla '02 model.

    *Augustus, I might try the Drive then Reverse technique.
    *Speedy: Might have it checked na din since nearing my 5tkms PMS..isabay ko na.

    Tnx.

  5. Join Date
    Jun 2007
    Posts
    1,189
    #5
    wow ako din ganto with my lancer 97 A/T specially pag umaga talaga pero tuwing umaga lang ito nangyayari, pero ako sa "D" ko engage never tried pa sa "R" always park my car pa reverse e

    *Djerms update po ha pagkacheck up niyo baka makatulong narin

  6. Join Date
    Feb 2006
    Posts
    187
    #6
    i experience the high rev but no 'thud', medyo slow lang mag-engage yung transmission. maybe the fluid hasn't filled the converter yet?

  7. Join Date
    Nov 2003
    Posts
    3,849
    #7
    no problem

Problem with AT "reverse"