New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. Join Date
    Aug 2003
    Posts
    1,251
    #1
    I have a 2010 Montero GLS non VGT A/T. Yung shudder is at start up, pag pinaandar ang makina, supposedly swabe ang pag andar. Ngayon, pa minsan minsan, may shudder o literally, "toog" na vibration. Pinatingin ko sa casa, ang tagal lumabas ang sakit, at paglabas, ang sagot nila, normal yan kasi meron din daw sa ibang montero, combustion shudder daw. Sabi ko, if its combustion, it should happen all the time, not once in a while. Tiningnan naman nila ang engine support, ok daw. I do not believe it is combustion, so ngayon pinatingin ko sa outside na shop. May inadjust sila sa bracket sa tambutso, pero andyan pa rin ang shudder.

    After starting the car and the shudder happens, when I switch off the engine and restart, di na lalalabas ang problema and on a few occasions, lumabas, pero mahina na.

    May naka experience na ba sa ganito?

  2. Join Date
    Apr 2008
    Posts
    6,234
    #2
    IMHO if it wasn't there in the beginning, then it isn't normal at all.

    Kung hindi engine support, transmission support kaya? Perhaps pwede rin pacheck ang mga fuel lines or fuel filter at siguro nakakapusan sa fuel during startup?

    Sent from my SM-G900I using Tapatalk

  3. Join Date
    Aug 2003
    Posts
    1,251
    #3
    di makuha maski sa outside shop na pinatingin ko. Shudder happens occasionally, and hard to replicate at that same moment, nahirapan ang shop na hanapin kung ayaw lumabas ang problema.

  4. Join Date
    Jul 2009
    Posts
    1,787
    #4
    Quote Originally Posted by altec View Post
    di makuha maski sa outside shop na pinatingin ko. Shudder happens occasionally, and hard to replicate at that same moment, nahirapan ang shop na hanapin kung ayaw lumabas ang problema.
    Also try to check your balancer belt. Baka may na biyak na tooth or two.

  5. Join Date
    Nov 2007
    Posts
    104
    #5
    Quote Originally Posted by babkalakal View Post
    Also try to check your balancer belt. Baka may na biyak na tooth or two.
    Mine is a 2011 gls manual
    Got a shudder at different occasions, nakapagtanong na sa 4 na shops, casa and service shops. Yung tatlo, wala makita. Yung isa sabi bubuksan ang differential. Sold na sana ako sa bubuksan ang differential at inihahanda ko na ang isip at bulsa ko sa bubunuin ko na gastos. Good thing bago ko paayos, got under my monty, at pinaalog ko yung sasakyan. Ayun, maluwag na yung bushing ng rear stabilizer bar. Had it replaced sa malapit na gumagawa ng fabricated bushing. After that, nawala na yung thug sound pero may squeak pa rin. Akala ko ay dapat talaga ayusin ang differential. Punta ako sa suking service shop, pina road test, at ayun ang culprit. Mahigpit na upper ball joint. Kaya pala mahirap makita, nag alternate yung ball joint at yung stabilizer. Per head mechanic, sakit na ng strada at montero ang mahigpit na upper ball joint. Had it pressed kaunti para lumuwag, kesa palitan ng replcement parts. So far ok naman at wala na ako nadidinig na squeaking at thug sounds.

  6. Join Date
    Aug 2003
    Posts
    1,251
    #6
    pinatingin ko today yung shudder / tuug sound at start up to one shop na kilala dito sa tsikot. it is now showing up more frequent, around 60-70% of all start up. ayos pa ang engine support at yung bracket sa tambutso. sabi ng mekaniko parang nasa transmission pero ayaw nila buksan at wala pa silang actual experience sa problema.

    parang gusto ko ulit ipatingin sa casa habang valid pa ang discount card ko but dapat naman alam kung ano talaga ang problema kaysa mag trial and error.

    sabi ng pinatingin ko, they have previously received another montero with the same problem but not as frequent as mine pero di rin nila mahanap ang source ng ingay.

  7. Join Date
    Aug 2003
    Posts
    1,251
    #7
    pwede po ba malaman ang pangalan ng shop?

    Quote Originally Posted by Howard Roark View Post
    Mine is a 2011 gls manual
    Got a shudder at different occasions, nakapagtanong na sa 4 na shops, casa and service shops. Yung tatlo, wala makita. Yung isa sabi bubuksan ang differential. Sold na sana ako sa bubuksan ang differential at inihahanda ko na ang isip at bulsa ko sa bubunuin ko na gastos. Good thing bago ko paayos, got under my monty, at pinaalog ko yung sasakyan. Ayun, maluwag na yung bushing ng rear stabilizer bar. Had it replaced sa malapit na gumagawa ng fabricated bushing. After that, nawala na yung thug sound pero may squeak pa rin. Akala ko ay dapat talaga ayusin ang differential. Punta ako sa suking service shop, pina road test, at ayun ang culprit. Mahigpit na upper ball joint. Kaya pala mahirap makita, nag alternate yung ball joint at yung stabilizer. Per head mechanic, sakit na ng strada at montero ang mahigpit na upper ball joint. Had it pressed kaunti para lumuwag, kesa palitan ng replcement parts. So far ok naman at wala na ako nadidinig na squeaking at thug sounds.

  8. Join Date
    Oct 2012
    Posts
    25,344
    #8
    ano name ng shop? zix or profab?

    Sent from my SM-G935F using Tsikot Forums mobile app

  9. Join Date
    Nov 2007
    Posts
    104
    #9
    Nueva ecija location ng shop mga tsips. Regarding sa bushing, fabricated na goma lang kinabit. Sa tingin ko kaya ni cruven yun, tho mas pricey siguro. Had mine at 200 pesos, tho may tip kasi naawa ako sa gumawa, kasi almost 2 hours ginawa.

    Sent from my SM-N9208 using Tapatalk

  10. Join Date
    Aug 2003
    Posts
    1,251
    #10
    tinanong ko ulit sa kakilala ko sa casa dito sa probinsya, sabi nya they normally would just replace the engine support and transmission support together. based on the inspection sa outside shop sa metro manila, nung tiningnan nila, nasa may transmission ang ingay. so ang plano ko, baka ipapalit ko ang transmission support muna. kasi nung pinatanong ko sa citimotors sa pasong tamo, initially they said engine support naman (di ko pa pinatingin sa citimotors).

Page 1 of 2 12 LastLast

Tags for this Thread

2010 Montero GLS start up shudder