New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. Join Date
    Oct 2006
    Posts
    190
    #1
    I have experienced in my 2018 City VX, sometimes it won't start. What I did is get out of the car, close the door and click close and open in the remote control several times and try to press start button again and engine starts.

    What seems to be the problem? Has any one encountered similar problem?

    Is there any relation with weak car battery that it will not start at first. Is the security feature of the car such as immobilizer affected by a weak battery?


    I had the car check at the dealership and they tested the car battery with shop battery tester which showed results as "change battery" but the battery can still crank the engine.


    Any experienced of similar problem and suggestion might help. Thank you in advance

  2. Join Date
    Jan 2017
    Posts
    25
    #2
    Did you check the battey in remote also?

  3. Join Date
    Oct 2006
    Posts
    190
    #3
    Quote Originally Posted by fluke.records View Post
    Did you check the battey in remote also?
    yes sir. I've even replaced it with new battery.

  4. Join Date
    Jun 2005
    Posts
    3,283
    #4
    If i remember correctly, may buong section sa owners manual ng city yan kung saan discussed ang issues sa push start system. Try reading it.

    I borrowed an owners manual when i was contemplating what car to buy. Decided to get a different car though

    Sent from my MI MAX 2 using Tapatalk

  5. Join Date
    Jan 2009
    Posts
    4,876
    #5
    Sometimes, it could be as simple as a faulty brake switch.

  6. Join Date
    Mar 2008
    Posts
    37,363
    #6
    Quote Originally Posted by restituto View Post
    I have experienced in my 2018 City VX, sometimes it won't start. What I did is get out of the car, close the door and click close and open in the remote control several times and try to press start button again and engine starts.

    What seems to be the problem? Has any one encountered similar problem?

    Is there any relation with weak car battery that it will not start at first. Is the security feature of the car such as immobilizer affected by a weak battery?


    I had the car check at the dealership and they tested the car battery with shop battery tester which showed results as "change battery" but the battery can still crank the engine.


    Any experienced of similar problem and suggestion might help. Thank you in advance
    i don't honda, but...

    what did the dealership guys say?
    in today's days of electronicized cars, sometimes, the seeming-unthinkable happens.
    yes, it might be weak battery...

    what does "won't start" mean?
    does it mean, the engine cranks but doesn't catch?
    this might be an engine problem.

    or does it mean, nothing happens when you push the start button? is there a silent "click" upon pushing the start button? ask an assistant outside the car to listen for it.
    if so, have the mechanic check the starter solenoid that is piggy-backed to the starter. if found defective, have it replaced. it's un-fix-able.

    good luck.
    Last edited by dr. d; July 15th, 2020 at 11:25 PM.

  7. Join Date
    Oct 2012
    Posts
    25,448
    #7
    Quote Originally Posted by restituto View Post
    showed results as "change battery" but the battery can still crank the engine.


    Any experienced of similar problem and suggestion might help. Thank you in advance
    tagalog na lng kuya-ate, palit ka na battery

  8. Join Date
    Oct 2006
    Posts
    190
    #8
    Quote Originally Posted by dr. d View Post
    i don't honda, but...

    what did the dealership guys say?
    in today's days of electronicized cars, sometimes, the seeming-unthinkable happens.
    yes, it might be weak battery...

    what does "won't start" mean?
    does it mean, the engine cranks but doesn't catch?
    this might be an engine problem.

    or does it mean, nothing happens when you push the start button? is there a silent "click" upon pushing the start button? ask an assistant outside the car to listen for it.
    if so, have the mechanic check the starter solenoid that is piggy-backed to the starter. if found defective, have it replaced. it's un-fix-able.

    good luck.
    what does "won't start" mean? -no reaction when pushing the start button. no click sound. or what ever. just like totally dead. But after as I get out of the car close the door and start pressing in the remote the "lock" & "unlock" button several times, seemed like the system was reset and its back to normal. Another thing I notice since the engine is still off and you need to step on the brake before pressing the start button, the brake is hard to press but it goes back to normal when the engine starts.

  9. Join Date
    Oct 2006
    Posts
    190
    #9
    Quote Originally Posted by oj88 View Post
    Sometimes, it could be as simple as a faulty brake switch.
    Have you experienced this kind of trouble sir?

    Another thing I notice since the engine is still off and for automatic transmission car, you need to step on the brake before pressing the start button, the brake is hard to press but it goes back to normal when the engine starts.

  10. Join Date
    Oct 2012
    Posts
    25,448
    #10
    Transceivers require good voltages. You already mentioned the keyfob's battery being changed. If that battery test does say: change, address that first.

Page 1 of 2 12 LastLast

Tags for this Thread

Possible malfunction of keyless entry & push start electronics