New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Results 1 to 6 of 6
  1. Join Date
    Apr 2014
    Posts
    231
    #1
    My Corolla 4afe 1.6 runs ok, acceleration is good, no spark plug fouls, etc ..

    My only problem is when turning it off after warm up on cold start ..

    Situation 1:
    During cold start, one click & engine runs good and after the temp needle goes to the middle (operating temp is achieve) and I turn off the car, when turning it on immediately the engine won't start .. the starter just keep on trying to start the engine .. but if you wait for a minute or two, the engine will start fine .. and you can smell the unburnt gasoline ..

    Situation 2:
    Cold start, after a minute of warming the engine, I drive it to the store to buy something .. when I get back into the car and start it, it wont start, I let it rest a minute or two and it starts one click just fine ... but unburnt gasoline smell ..

    This only happens when turning the engine after a cold start, when it exactly just reach the operating temp (temp gauge needle in the middle) and you turn it off, it won't turn, it needs to rest for a while and it starts just fine ...

    But if the engine is really warmed up, like a 30min drive after cold start, it starts immediately after turning it off ..

    Maybe the unburnt gasoline smell is because engine is still running rich even after reaching the operating temp and if you turn if off, the rich mixture will flood the engine .. But if the engine is really warm up after a 30min drive, the mixture is already correct and even if I turn off the engine, it wont get flooded ..

    Is this whats happening ???? Please help ...

  2. Join Date
    Feb 2009
    Posts
    5,009
    #2
    Have the PCM scanned or jumper TE1and E1 of the diagnosis connector and read the diagnostic trouble codes off the MIL.

  3. Join Date
    Mar 2004
    Posts
    8,844
    #3
    Maybe check fuel filter and fuel pump? ...

  4. Join Date
    Jun 2004
    Posts
    1,298
    #4
    Try mo palit ng gas, Petron Blaze na walang ethanol.

  5. Join Date
    Apr 2014
    Posts
    231
    #5
    Quote Originally Posted by chris_d View Post
    Try mo palit ng gas, Petron Blaze na walang ethanol.
    Does ethanol cause hard starting ??

  6. Join Date
    Jun 2004
    Posts
    1,298
    #6
    Quote Originally Posted by Dezaremos View Post
    Does ethanol cause hard starting ??
    Dun sa luma ko na kotse na nde ethanol compatible oo. Hard starting sa E10 na gas.

Tags for this Thread

Engine won't start when turn off after warming up ...