New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Results 1 to 10 of 10
  1. Join Date
    Oct 2011
    Posts
    4
    #1
    guys need help . . . bumabagsak kasi rpm ko pag bitaw ng gas lalo na sa umaga. bumabagsak na halos mamatay yung makina lalo na pag naka a/c, minsan khit wlang a/c bumabagsak din to almost zero. pero pag tumagal/uminit na nagiging stable na yung rpm nya to 900 . . .
    napacheck ko na yung fuel filter, cleaned the throttle body and iacv, newly change spark plugs and ignition coil. . .. btw honda civic vti 97 po yung ride ko . . . TIA

  2. Join Date
    Oct 2002
    Posts
    29,320
    #2
    Quote Originally Posted by spawn_vti97 View Post
    guys need help . . . bumabagsak kasi rpm ko pag bitaw ng gas lalo na sa umaga. bumabagsak na halos mamatay yung makina lalo na pag naka a/c, minsan khit wlang a/c bumabagsak din to almost zero. pero pag tumagal/uminit na nagiging stable na yung rpm nya to 900 . . .
    napacheck ko na yung fuel filter, cleaned the throttle body and iacv, newly change spark plugs and ignition coil. . .. btw honda civic vti 97 po yung ride ko . . . TIA

    Have the engine's sensors checked including the temperature sensor. A shop with an ODB2 (example SPEEDYFIX) might be able to find the problem faster. Alternatively, its down to test each sensor one by one.

  3. Join Date
    Apr 2011
    Posts
    333
    #3
    same here. sakin pag naka aircon then going to a full stop from 900 bababa siya to 600-500. nagpalinis ako ng IACV after nun ok na siya pero bumalik din. sensors din kaya problem dun? car is sentra series 3

  4. Join Date
    Oct 2011
    Posts
    4
    #4
    thanks for the reply ghosthunter . . . will do visit speedyfix . . . actually ive been their last friday and yun din po sabi ni sir migs of speedyfix na baka yung temperature sensor ang problem ng auto ko.

  5. Join Date
    May 2009
    Posts
    1,990
    #5
    a full scan will reveal the problem but most probably may problema with the engine cold....something with the iacv, thermostatic air cleaner, etc...

  6. Join Date
    Apr 2008
    Posts
    51
    #6
    Quote Originally Posted by spawn_vti97 View Post
    guys need help . . . bumabagsak kasi rpm ko pag bitaw ng gas lalo na sa umaga. bumabagsak na halos mamatay yung makina lalo na pag naka a/c, minsan khit wlang a/c bumabagsak din to almost zero. pero pag tumagal/uminit na nagiging stable na yung rpm nya to 900 . . .
    napacheck ko na yung fuel filter, cleaned the throttle body and iacv, newly change spark plugs and ignition coil. . .. btw honda civic vti 97 po yung ride ko . . . TIA
    i experienced the same problem with my vios years ago and tried several attempts to correct to no avail. At that time, i bought my own OBD II scanner and found out out several error codes suggesting clues, not specific to any sensor, pointing to a lean state.
    the real culprit to my problem were leaking gaskets.

    symptoms are low rpm, hissing sound at the engine bay, engine bad when cold, runs fine when hot but lacks acceleration
    note: check engine light is off even with symptoms, the light only turned on after a few weeks

  7. Join Date
    Apr 2011
    Posts
    333
    #7
    tingin ko nga din iacv eh

  8. Join Date
    Oct 2011
    Posts
    4
    #8
    *snowblind - sir nkapagpalit nako ng new iacv kanina but still ganun pa din sya. npacheck ko na din mga sensor ko sa Motor Doctor using their OBD scanner . . . ok nmn daw mga sensor ko . . . they also check for vacuum leak pero wla naman daw . . . bka next sat yung temp sensor palitan ko na din . . . hopefully mag ok na sya

  9. Join Date
    Oct 2011
    Posts
    4
    #9
    update lang mga sir . . . may nabasa akong thread sa civic forum na possible cause ng rough idling is that there is an air in the cooling system . . . kya nagtry ako na i-bleed yung air . . . kya lang wala yatang bleed screw ang civic 97 kaya ang ginawa ko is that I open the radiator cap and turn on the engine for 15mins. and kanina nung ginamit ko yung auto . . . ok na sya hindi ko na naexperience yung biglang bagsak ng rpm.

  10. Join Date
    Apr 2009
    Posts
    1,902
    #10
    Quote Originally Posted by paetechie View Post
    the real culprit to my problem were leaking gaskets.

    symptoms are low rpm, hissing sound at the engine bay, engine bad when cold, runs fine when hot but lacks acceleration
    note: check engine light is off even with symptoms, the light only turned on after a few weeks
    These are exactly the symptoms seen in my D15B engine, especially with the aircon switched on or after cold starts.

    A mechanic said two cylinders lack compression.

    Anong gaskets po yung pinalitan niyo para umayos?

    Thanks.

bumabagsak ang rpm pagbitaw ng gas