New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Page 1 of 2 12 LastLast
Results 1 to 10 of 16
  1. Join Date
    Dec 2008
    Posts
    105
    #1
    hello all !

    good day to all.

    ride is a toyota corolla xl 2000 ... 2e engine ...

    noticed my ride vibrates erratically when aircon & headlights on.

    so, had my electricals checked by the neighborhood elec shop ...

    after checking voltages with aircon / headlights on, he was quick to offer trade-in for a recon unit instead of repair.


    I'm wondering whether our neighborhood auto electrician has made a correct diagnosis. So, i took my digital voltmeter & took the ff readings:

    1. idle - aircon off - headlights off - 14.04 volts
    2. idle - aircon off - headlights on low beam - 13.16 volts
    3. idle - aircon off - headlights on high beam - 12.95 volts
    4. idle - aircon on - headlights off - 13.16 volts
    5. idle - aircon on - headlights on low beam - 12.25 volts
    6 engine off - battery voltage is 12.5 volts

    Alternator belt seems ok, not loose. Changed about a year ago.
    battery is enduro 2sm ... about 1 year 9 months old.

    Have never done any maintenance on the alternator for the past 4 years.

    I've read several threads at tsikot. From what i have read, everything seems ok except for #5. Some say its ok. Some say not. A


    So, can anyone tell if my alternator is ok or is it in need of repair or replacement ?

    Thanks in advance for your replies and advise.

  2. Join Date
    Feb 2009
    Posts
    5,010
    #2
    Quote Originally Posted by kikoteng View Post
    hello all !

    good day to all.

    ride is a toyota corolla xl 2000 ... 2e engine ...

    noticed my ride vibrates erratically when aircon & headlights on.

    so, had my electricals checked by the neighborhood elec shop ...

    after checking voltages with aircon / headlights on, he was quick to offer trade-in for a recon unit instead of repair.


    I'm wondering whether our neighborhood auto electrician has made a correct diagnosis. So, i took my digital voltmeter & took the ff readings:

    1. idle - aircon off - headlights off - 14.04 volts
    2. idle - aircon off - headlights on low beam - 13.16 volts
    3. idle - aircon off - headlights on high beam - 12.95 volts
    4. idle - aircon on - headlights off - 13.16 volts
    5. idle - aircon on - headlights on low beam - 12.25 volts
    6 engine off - battery voltage is 12.5 volts

    Alternator belt seems ok, not loose. Changed about a year ago.
    battery is enduro 2sm ... about 1 year 9 months old.

    Have never done any maintenance on the alternator for the past 4 years.

    I've read several threads at tsikot. From what i have read, everything seems ok except for #5. Some say its ok. Some say not. A


    So, can anyone tell if my alternator is ok or is it in need of repair or replacement ?

    Thanks in advance for your replies and advise.





    you mentioned the car vibrates when a/c is on or when there is electrical load. i would check and adjust the base idle first, then fast idle when there is electrical and/or a/c load (your car might be equipped with an idle air control, clean your throttle body and idle air control system too)

  3. Join Date
    Jun 2008
    Posts
    427
    #3
    Quote Originally Posted by kikoteng View Post
    hello all !

    good day to all.

    ride is a toyota corolla xl 2000 ... 2e engine ...

    noticed my ride vibrates erratically when aircon & headlights on.

    so, had my electricals checked by the neighborhood elec shop ...

    after checking voltages with aircon / headlights on, he was quick to offer trade-in for a recon unit instead of repair.


    I'm wondering whether our neighborhood auto electrician has made a correct diagnosis. So, i took my digital voltmeter & took the ff readings:

    1. idle - aircon off - headlights off - 14.04 volts
    2. idle - aircon off - headlights on low beam - 13.16 volts
    3. idle - aircon off - headlights on high beam - 12.95 volts
    4. idle - aircon on - headlights off - 13.16 volts
    5. idle - aircon on - headlights on low beam - 12.25 volts
    6 engine off - battery voltage is 12.5 volts

    Alternator belt seems ok, not loose. Changed about a year ago.
    battery is enduro 2sm ... about 1 year 9 months old.

    Have never done any maintenance on the alternator for the past 4 years.

    I've read several threads at tsikot. From what i have read, everything seems ok except for #5. Some say its ok. Some say not. A


    So, can anyone tell if my alternator is ok or is it in need of repair or replacement ?

    Thanks in advance for your replies and advise.
    The surface voltage of a fully charged battery when a vehicle is not running should be between 12.5 to 12.8 volts. Most automotive batteries are lead acid 12-volt DC (Direct Current). Each of the six cells in a 12-volt DC battery produces 2 to 2.1 volts. When the engine is running, the alternator will typically put out between 13.8 to 14.8 volts.

  4. Join Date
    Nov 2005
    Posts
    255
    #4
    based dun sa mga voltage readings na inilagay mo eh mukhang may problema nga alternator mo.

    in the long run, eh madi-discharge na battery mo dahil kasama na ito na nagsu-supply sa electrical system mo particularly on night driving ( aircon ON and headlights ON)

    Dapat kasi at full electrical load ( aircon ON, Headlight ON, stereo ON,fogs ON ) eh mas mataas sa 12.5 battery voltage ang makuha mong reading.

  5. Join Date
    Jun 2008
    Posts
    427
    #5
    The surface voltage of a fully charged battery when a vehicle is not running should be between 12.5 to 12.8 volts.
    Most automotive batteries are lead acid 12-volt DC (Direct Current). Each of the six cells in a 12-volt DC battery produces 2 to 2.1 volts. When the engine is running, the alternator will typically put out between 13.8 to 14.8 volts.

  6. Join Date
    Jun 2012
    Posts
    5
    #6
    Check ung Idle
    Check & Compare voltage from alternator & voltage from the Battery
    Check ung Voltage Regulator
    Hindi makakabawi ang battery mo kung ang ginawa mong readings mo ay tuloy tuloy ung 1-6 tapos pinatay agad ang makina (hindi makakabawi ang battery at baka hindi na makapagstart yang oto mo pag ginamit mo next day) kasi kelangan nyan at least 20 mins running time para makabawi ang battery
    Kung may Battery Charger kau I charge & check ung voltage ng battery kung may itataas pa (kung wala na baka battery ang problema)
    Kung may Hydrometer kayo I Check kung matabang ang tubig ng battery at kung matabang I Charge ang battery
    kung wala pa rin maglagay ka ng tubig sa battery mo baka natuyuan lang yan
    kung wala pa rin battery solution na ang ilagay mo

    Kung ayaw na talaga Wag Niyo po kunin ung Recon unit agad I smell something Fishy dito ... I Pacheck mo muna sa iba ung matino at hindi ka lolokohin na shop kasi baka ung sira ng alternator mo ay maliit lang at baka malaki pa ang matipid mo.

  7. Join Date
    Jul 2010
    Posts
    567
    #7
    Linisan mo muna mga battery terminals at yun ground wire cable connection sa chassis ng kotse. Dapat malinis walang kalawang. Kung luma na kotse at mga wiring connector. Mag pa -install ka na lang grounding kit. Malaking tulong iyan sa mga lumang kotse.

    Sa tingin ko okay pa alternator mo dahil umaabot ng +14V.

  8. Join Date
    Dec 2008
    Posts
    105
    #8
    Quote Originally Posted by rmpmla View Post
    based dun sa mga voltage readings na inilagay mo eh mukhang may problema nga alternator mo.

    in the long run, eh madi-discharge na battery mo dahil kasama na ito na nagsu-supply sa electrical system mo particularly on night driving ( aircon ON and headlights ON)

    Dapat kasi at full electrical load ( aircon ON, Headlight ON, stereo ON,fogs ON ) eh mas mataas sa 12.5 battery voltage ang makuha mong reading.

    yun ang nasabi ng electrician ...

    ang concern ko lang, troubleshooting and repair was never offered ... palit na agad.

    Not sure if that's the usual option being offered everywhere else.

  9. Join Date
    Dec 2008
    Posts
    105
    #9
    Quote Originally Posted by Chinoi View Post
    Linisan mo muna mga battery terminals at yun ground wire cable connection sa chassis ng kotse. Dapat malinis walang kalawang. Kung luma na kotse at mga wiring connector. Mag pa -install ka na lang grounding kit. Malaking tulong iyan sa mga lumang kotse.

    Sa tingin ko okay pa alternator mo dahil umaabot ng +14V.
    battery terminals kalilinis lang mga 1 month ago. Ground wire di ko pa nasubukan ilinis. Nililiha ba yon?

    Ung wiring ng electricals ko ... pinapalit ko lahat dati ... that was 2008, october or november. Time na ba for grounding kit ?

  10. Join Date
    May 2009
    Posts
    1,990
    #10
    Quote Originally Posted by kikoteng View Post
    hello all !

    good day to all.

    ride is a toyota corolla xl 2000 ... 2e engine ...

    noticed my ride vibrates erratically when aircon & headlights on.

    so, had my electricals checked by the neighborhood elec shop ...

    after checking voltages with aircon / headlights on, he was quick to offer trade-in for a recon unit instead of repair.


    I'm wondering whether our neighborhood auto electrician has made a correct diagnosis. So, i took my digital voltmeter & took the ff readings:

    1. idle - aircon off - headlights off - 14.04 volts
    2. idle - aircon off - headlights on low beam - 13.16 volts
    3. idle - aircon off - headlights on high beam - 12.95 volts
    4. idle - aircon on - headlights off - 13.16 volts
    5. idle - aircon on - headlights on low beam - 12.25 volts
    6 engine off - battery voltage is 12.5 volts

    Alternator belt seems ok, not loose. Changed about a year ago.
    battery is enduro 2sm ... about 1 year 9 months old.

    Have never done any maintenance on the alternator for the past 4 years.

    I've read several threads at tsikot. From what i have read, everything seems ok except for #5. Some say its ok. Some say not. A


    So, can anyone tell if my alternator is ok or is it in need of repair or replacement ?

    Thanks in advance for your replies and advise.
    seems to me a high resistance on the headlight circuit. check first your connections

Page 1 of 2 12 LastLast

Tags for this Thread

does my alternator have a problem ?