New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23
  1. Join Date
    Oct 2002
    Posts
    22,658
    #11
    Sundan mo lang ang drive belts mo. Belt driven siya so it's bound to have a shaft and pulley that is driven by the fanbelt.

    1998 Galant (V6 siguro) water pump:


    Halos magkakamukha naman ang mga iyan.

    http://docotep.multiply.com/
    Need an Ambulance? We sell Zic Brand Oils and Lubricants. Please PM me.

  2. Join Date
    Aug 2005
    Posts
    2,063
    #12
    possible ang radiator cap..

    baka hindi na mka higop ng water sa reservior..

    wlang circulation kaya mainit..

    same prob sakin pero nawala na when i change my rad cap..

    kasi may circulation na at hihigop na sya ng tubig sa reservior..

    pina change ko na din ang water ng rad para wlang clog.

  3. Join Date
    Aug 2005
    Posts
    2,063
    #13
    Quote Originally Posted by johnart View Post
    Or have you checked your aircon condenser baka barado na. When was the last time you had the front washed ? With my car it was also overheating when I had it checked makapal na pala ang dumi sa harapan ng condenser kaya di maka circulate ang hangin
    bago lng ako ng pa clean up ng condenser.. ginamitan ng compressed air ..

    naging mas malamig ac ko hangang ngayun after the cleaning..

    stable na din ang temp ko..

    check ako water every 3 to 5 days..

  4. Join Date
    Sep 2006
    Posts
    59
    #14
    Thanks!

    i'l check later pag uwe ko.. Isang tanong pa po. Ung mga pang flush ng radiator, effective po ba ung mga yun?? balak ko kasing i flush ung radiator baka puro kalawang na rin.

    Salamat.

  5. Join Date
    Sep 2006
    Posts
    59
    #15
    Quote Originally Posted by finchy18 View Post
    possible ang radiator cap..

    baka hindi na mka higop ng water sa reservior..

    wlang circulation kaya mainit..

    same prob sakin pero nawala na when i change my rad cap..

    kasi may circulation na at hihigop na sya ng tubig sa reservior..

    pina change ko na din ang water ng rad para wlang clog.

    Bago ung radiator cap ko, kakapalit ko lang po.

  6. Join Date
    Aug 2005
    Posts
    2,063
    #16
    Quote Originally Posted by sprex View Post
    Bago ung radiator cap ko, kakapalit ko lang po.
    pag katapos mo bah pinalitan nag ka ganun na?

    if so..


    eh balik mo ang old rad cap mo..
    Last edited by finchy18; November 2nd, 2006 at 03:15 PM.

  7. Join Date
    Aug 2005
    Posts
    2,063
    #17
    Quote Originally Posted by sprex View Post
    Thanks!

    i'l check later pag uwe ko.. Isang tanong pa po. Ung mga pang flush ng radiator, effective po ba ung mga yun?? balak ko kasing i flush ung radiator baka puro kalawang na rin.

    Salamat.
    effective din.. matagal uminit ang temp kpag bagong flush.. na pansin ko na to many times..

  8. Join Date
    Sep 2006
    Posts
    59
    #18
    Quote Originally Posted by finchy18 View Post
    pag katapos mo bah pinalitan nag ka ganun na?

    if so..


    eh balik mo ang old rad cap mo..
    Sira na ung radiator car, ung rubber natatanggal na.. nung bagong palit cap, ok naman. after a week ganun na nangyari e.

  9. Join Date
    Aug 2005
    Posts
    2,063
    #19
    Quote Originally Posted by sprex View Post
    Sira na ung radiator car, ung rubber natatanggal na.. nung bagong palit cap, ok naman. after a week ganun na nangyari e.
    ahh ganun ba..

    same lng ba na rad cap ang pinalit mo?

    if not baka yan ang problem..

    dapat same pressure rating ...

    I suggest same rad cap para ganda ang circulation..

    napansin mo bah ang reservior mo? lagay kba ng lagay ng water?

  10. Join Date
    Sep 2006
    Posts
    59
    #20
    Quote Originally Posted by finchy18 View Post
    ahh ganun ba..

    same lng ba na rad cap ang pinalit mo?

    if not baka yan ang problem..

    dapat same pressure rating ...

    I suggest same rad cap para ganda ang circulation..

    napansin mo bah ang reservior mo? lagay kba ng lagay ng water?
    before ako nag palit ng cap, nag babawas sa reservoir at sa radiator. Nung napalitan na hindi na nag babawas ng water. Normal na ung water til now. parehas din ung cap, 0.9 un.

    Thanks!

Page 2 of 3 FirstFirst 123 LastLast
Overheat in Traffic