New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Page 1 of 5 12345 LastLast
Results 1 to 10 of 41
  1. Join Date
    Oct 2002
    Posts
    641
    #1
    Nag overheat Liteace namin this morning sa Ayala avenue....i asked the driver of my mom to take it to a gas station baka kulang lang sa tubig. (i was at Betan getting a carbon clean for the paj).

    Anyway meron talyer malapit sa BETAN pinatingin nung driver. Iniwanan ko na was late for a meeting.

    Nilinis radiator then pinaandar. Pag naka on yung aircon lumalagpas gitna yung temp.

    Kapag hindi naman...no problem. Dinrive makati to ortigas after without aircon hindi nag overheat.

    Umaandar naman yung aux fan. Yung water sa radiator umiikot naman pag ni rev (so i guess umaandar yung water pump). .

    Ano kaya problema? :confused:

  2. #2
    Have your aircon checked. Try putting a coolant/water solution in your radiator. Yan ang sakit ng Lite Ace.

  3. Join Date
    Oct 2002
    Posts
    641
    #3
    Ano pa check ko sa aircon? yung compressor? kasi malamig naman eh yun nga lang pag umaandar tumataas engine temp

  4. Join Date
    Oct 2002
    Posts
    641
    #4
    Nasa C5 kami just a few minutes ago pauwi pinaandar ko yung aircon ok lang di nag init (below middle yung temp) pero pagdating sa bicutan exit na medyo traffic....there it goes again up to the middle. Pinatay ko na yung aircon and the temp stayed just below middle. I guess its a problem of not getting enough air to cool the radiator. Yung fan hindi clutch kaya permanent fix. Aux fan kaya? Umaandar pero baka not enough power?

  5. Join Date
    Sep 2003
    Posts
    77
    #5
    I think its the auxillary fan. It may be funtioning pero its not giving enough speed/air to the condenser. Also have the fan coupling (fan clutch or clutch fan whatever you like to call it) checked. Also have both the condenser and your radiator sprayed with water to clear it fom any debris.

  6. Join Date
    Dec 2003
    Posts
    211
    #6
    It maybe possible that its an electrical problem. Layo ano? Well its because potentially low ang electricity. So even if the aux fan is running its not running fast enough. I had a similar problem dati, the fix was just to tighten the screw on the ground.

  7. Join Date
    Oct 2002
    Posts
    641
    #7
    hmm oo nga no check ko din tnx

  8. Join Date
    Jun 2004
    Posts
    508
    #8
    baka defect na yung thermostat, pag namatayan ka ng makina due to overheat minsan nasisira thermostat & h2o pump..>>

    kahit mag overheat yung condenser la naman contact yun sa radiator baka clogged yung radiator di maka circulate h2o..>>

    ang alam ko dapat nasa 1/4 lang normal operation temp guage hehe ganon kasi samin

  9. Join Date
    Oct 2002
    Posts
    641
    #9
    Wala siyang thermostat ata eh. Yung water tuloy tuloy ikot sa radiator nung inalis ko yung cap. So ibig sabihin umaandar din yung water pump.

    Pina check ko yung aux fan...malakas naman daw eh. Advice sa akin radiator clean.

    Ano kaya sira? kasi pag recta sa highway at speeds 60 to 80kph ok ang temp 1/4 lang

  10. Join Date
    Jan 2003
    Posts
    1,973
    #10
    FRT, try this madalas di alam ng mga mekaniko ito... yung radiator fan( the fan connected to your engine) may parang clutch yun. in time yung silicon oil sa loob natutuyo kaya bumabagal ikot. pwede yun buksan at lagyan lang ng silicon oil mga 2-3 tubes (about 150 each) depende kung gaano katuyo na yung oil sa loob... whats hapenning to your liteace happened to my tamaraw fx, and hi-ace also yun lang ginawa at ok na temp nila ngayon.

    to know kung silicon oil nga do the following:

    1. while the engine is off open the engine bay
    2. with your finger push the radiator fan.
    3. pag umikot ang fan blades ng parang electric fan na naka-off... silicon oil nga.

    hope this helps

Page 1 of 5 12345 LastLast
Liteace overheat due to aircon?