New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Page 2 of 5 FirstFirst 12345 LastLast
Results 11 to 20 of 45
  1. Join Date
    Jun 2005
    Posts
    4,313
    #11
    Mine is just fine.

  2. Join Date
    Dec 2003
    Posts
    11,317
    #12
    super bilis dito sakin

  3. Join Date
    Apr 2005
    Posts
    516
    #13
    try to check with PLDT,if you are using their lines. there are time the area covered has a problem. at the same time it will be recorded in case there is really a trouble in the area.
    it may be a problem with your PDLT supplied modem.

    Here in alabang-las pinas area right now id okay, however,we do experience same problem you have.
    Call 171 for technical assistance.

  4. Join Date
    Jun 2006
    Posts
    6,105
    #14
    Try restarting your modem (and router if you use one). modem and router overheat slows down the whole network. so installed mine with 120mm fans. hehehehe

  5. Join Date
    Oct 2002
    Posts
    19,454
    #15
    sa akin naman sobrang tagal lumabas yung sa bottom part ng page. from the Quick Reply window down.

  6. Join Date
    Oct 2002
    Posts
    9,894
    #16
    naubos na yung bandwidth sa "hottest chick" thread pics :hihihi:

  7. Join Date
    Aug 2004
    Posts
    22,710
    #17
    I'm having a little trouble, too.

    And, heads-up kay sir Jedi, I still can't log-in from Greendot (halos 1 year na). Don't know if it's tsikot, though... I'm thinking of dropping the service... it's utter crap compared to other DSLs.

    Ang pagbalik ng comeback...

  8. Join Date
    Oct 2005
    Posts
    5,465
    #18
    mine's dial up lang... medyo mabagal than the usual ngayun... after nang na-reformat kase tsikot medyo bumilis kahit sa dial up eh... ngayun medyo mabagal ulit. or maybe it's just my PC.

  9. Join Date
    Sep 2006
    Posts
    465
    #19
    restart your modem by unplugging it.. pati rin yung pc/laptop mo... while your pc is loading, ikabit mo yung cable..

    try mo...

    tas i quit mo yung browser.. open again..


    globe dsl here and mabilis xia :-)

    (kuya otep, baka nman nasobrahan na sa **** kaya mabagal?)

    HARHARHARHAR

  10. Join Date
    Sep 2004
    Posts
    4,631
    #20
    Sa akin din, ok naman. The only reason why tsikot loads slowly on my computer is the browser; IE 5.2 moves at a glacial pace on OS X 10.4. Pag sobrang inis na ko, ilabas na ang Windows XP-powered laptop. Relatively faster.

    Times like these, I miss my Safari browser, huhuhu.
    Last edited by Bogeyman; November 3rd, 2006 at 04:06 PM.

Page 2 of 5 FirstFirst 12345 LastLast
Tsikot.com is so slow