The Largest Car Forum in the Philippines



Page 1 of 4 1234 LastLast
Results 1 to 10 of 33
  1. Join Date
    Jan 2007
    Posts
    8
    #1
    When I bought this 2nd hand car, it seems it was in good condition. I did checked whatever was the protocol when buying 2nd hand cars. But just recently, when I made a long trip and tried to test the car speeding up to >120kph I felt a strong slipping, meaning the speed suddently slows down while the rpm increases even when the accelerator is pressed hard. When releasing the accelerator, the rpm eventually normalized while the speed dropped down to 80kph.
    For those who are familiar with A/T, may I ask whether this is a sign of a serious problem on the A/T. Any suggestion where I can have it checked? How much would it cost me for this?
    I would appreciate if I can get a reasonable answer/suggestion on my inquiry.
    Thanks and regards,
    Bill

  2. Join Date
    Oct 2002
    Posts
    29,426
    #2
    sounds like the tranny is starting to "die" ...

  3. Join Date
    May 2006
    Posts
    830
    #3
    so how do we "revive" it?
    So tempted to say... "unDIE"

  4. Join Date
    Sep 2005
    Posts
    140
    #4
    Check m muna bro ATF mo baka overfill or kaya nmn kulang.

  5. Join Date
    Oct 2002
    Posts
    29,426
    #5
    Quote Originally Posted by al00399 View Post
    Check m muna bro ATF mo baka overfill or kaya nmn kulang.
    kung kulang ATF, won't the tranny slip when the car is first used in the morning?

  6. Join Date
    Oct 2002
    Posts
    29,426
    #6
    Quote Originally Posted by istan View Post
    so how do we "revive" it?
    So tempted to say... "unDIE"
    generally:

    -check atf level... if low or overfilled, adjust to proper level
    -if the atf smells "burned", replace with fresh atf.
    -if problem still exists, you might want to consider getting a surplus tranny to replace defective tranny in your car.

  7. Join Date
    Oct 2002
    Posts
    2,310
    #7
    hindi kaya barado yung a/t filter?
    Got Mazda?-http://www.MAZDAtech.org [SIZE="1"]est. 2000[/SIZE]
    got mazda 2? -> mazda2ners

  8. Join Date
    Feb 2006
    Posts
    180
    #8
    tama. try mo muna palitan ng atf at filter.
    if problems persists, hanap ka na lang surplus na tranny.

  9. Join Date
    Nov 2006
    Posts
    299
    #9
    kailan lang ito nangyari?matagal na ba?bago pa ba?sa ilang gear ba sya nagslip?may grabbing ba sya sa tuwing nagshift ka sa drive from park?.

  10. Join Date
    Jan 2007
    Posts
    8
    #10
    Quote Originally Posted by dennis powell View Post
    kailan lang ito nangyari?matagal na ba?bago pa ba?sa ilang gear ba sya nagslip?may grabbing ba sya sa tuwing nagshift ka sa drive from park?.
    Na-encounter ko sya while constantly running at 120 kph for about 5-10mins with the O/D on. Lower than that I haven't had any problem, even pag galing sa park.

    I just noticed over sa max limit yung ATF ko, but the color isn't burnt.
    Eto pa, ano ang mas-mura at mas effective overhaul the tranny or palitan sya ng surplus.

Page 1 of 4 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •