New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. Join Date
    Nov 2002
    Posts
    59
    #1
    Para san ba to? pampatulin ba to? ginagamit ko pero wala namang effect... and help na rin pala... first time ko kasi patakbuhin ng mga 160kph sa coastal, apat pala sakay pero d pa maingay ung makina mga nasa 3,300rpm palang pero biglang nangamoy sunog sa loob ng kotse then nung nagbrake ako kc toll gate na ay nanginig nig ung body at manibela... kaya tpos nun slow down na ko kc amoy sunog talaga... natakot ako...

    Pls. help naman... comments and insights are very wlcome kc 20000km check-up and dalhin ko sa toyota para ireklamo na rin... D ba dati sa lumang board meron din ganito yata pero sa echo naman yata? Hinala ko kc pareho ng problema... Thnks

  2. Join Date
    Oct 2002
    Posts
    1,790
    #2
    jackndabox,

    I am not familiar with Toyota autos pero sa tingin ko the A/T power mode may be the disabling of the overdrive mode. Kaya 4th gear max sa setting kaya more power. Correct me if I'm wrong. :D

    On your problem, I assume na under warranty pa Altis mo since 20k pa lang natakbo. Don't wait for the 20k PMS and bring the car immediately to your Toyota dealer para sa warranty claim. Ipagdiinan mong warranty claim para di ka pagbayarin at huwag kang papayag na di nila ito gawin. Goodluck.:D

  3. Join Date
    Oct 2002
    Posts
    29,320
    #3
    usually "power mode" sets the A/T to shift at the redline of the engine, maximizing the revs.

    As for the burned smell, it could be a lot of things.

  4. Join Date
    Oct 2002
    Posts
    79
    #4
    I have an Altis 2k1 1.8G , yung super ECT or sports mode is to max the car revs..kaya pwede mong ipang laban ng arangkada dahil it will stay in lower gear till it reach its peak rpm......


    Cguro ipasok mo sa warranty yang problem mo sa unusual smell dahil wala akong napapansin sa altis ko....

    Ang naging problema ko lang ay yung ABS ko ay faulty pero pinalitan naman agad nila yung actuator....ok naman silang kausap at papalitan agad after their investigation. :wink:

  5. Join Date
    Oct 2002
    Posts
    2,307
    #5
    might be ur brakes...MIGHT be..dunno...:?
    Got Mazda?-http://www.MAZDAtech.org [SIZE="1"]est. 2000[/SIZE]
    got mazda 2? -> mazda2ners

  6. Join Date
    Nov 2002
    Posts
    59
    #6
    Pano pong redline?... lampas-lampas talaga or malapit na sa redline...
    try ko kasi pero parang pareho lng kahit on or off... the A/T computer shifts both at almost 6.3k rpm...

  7. Join Date
    Nov 2002
    Posts
    945
    #7
    di kaya na puwersa yung sasakyan..kaya nagoverheat?...o may nag short na electrical...o may nagyoyosi sa tabi mo at nakalimutan sa ashtray?

  8. Join Date
    Nov 2002
    Posts
    945
    #8
    di kaya na puwersa yung sasakyan..kaya nagoverheat?...o may nag short na electrical...o may nagyoyosi sa tabi mo at nakalimutan sa ashtray?

  9. Join Date
    Nov 2002
    Posts
    59
    #9
    Dpa naman cguro na pwersa coz dpa nga lulampas ng 3.5k ung rpm... as for the overheat d ren kc 1/4 pa lng yata ung sa temp level, electrical short d ko sure pero wala na naman problem electrical ko ngayon... Sa yosi, wala po nagyoyosi sa loob ng tsikot, binagbabawal ko po...

  10. Join Date
    Oct 2002
    Posts
    22,658
    #10
    Usually, its the brake that smells burned when I do fast runs (yeah right, a fast Pajero :roll: ).

    Hindi kaya a/c compressor clutch iyon?

    http://docotep.multiply.com/
    Need an Ambulance? We sell Zic Brand Oils and Lubricants. Please PM me.

Page 1 of 2 12 LastLast
HELP! ALTIS A/T ECT POWER MODE and amoy sunog