New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Page 1 of 3 123 LastLast
Results 1 to 10 of 30
  1. Join Date
    Sep 2009
    Posts
    215
    #1
    HELP!!! hay biglang tumirik avanza ko!!!!
    last friday nag pa under coat ako... so syempre aalarm yun kaya i decided na patangalin ang battery so after 5hrs of waiting ok na nakaalis nako sa shop mga 1km siguro biglang namatay ang vanzy ko then ayaw na mag start napasin ko din na everytime na e on ko ung check engine light is wala!!! hindi umiilaw ang check engine light!! diba pag on mo naka ilaw lahat tapos mawawala lang pag umandar na makina? yung sakin kahit on palang wala yung enginelight at ayaw na magstart

    npalitan n ang fuse na reset na ecu ala padin huhuhu

  2. Join Date
    Jun 2010
    Posts
    797
    #2
    first of all I wonder why people do undercoating kung hindi naman binabaha ang sasakyan (except lang kung lumulusong ka wrock sa baha). Avanza ang sasakyan mo so bago pa iyan, may factory undercoat naman iyan. but anyway to your inquiry..

    that is an electrical problem for sure and that is a very rare rare case you have there, either dalhin mo sa casa at kung hindi nila ma-diagnose ng mga incompetent mechanics there, dalhin mo sa Electrical shop like Rey's.

  3. Join Date
    Sep 2009
    Posts
    215
    #3
    Quote Originally Posted by ben_david19 View Post
    first of all I wonder why people do undercoating kung hindi naman binabaha ang sasakyan (except lang kung lumulusong ka wrock sa baha). Avanza ang sasakyan mo so bago pa iyan, may factory undercoat naman iyan. but anyway to your inquiry..

    that is an electrical problem for sure and that is a very rare rare case you have there, either dalhin mo sa casa at kung hindi nila ma-diagnose ng mga incompetent mechanics there, dalhin mo sa Electrical shop like Rey's.
    yup sir binaha po ako the reason kaya nag pa under coat is dami na kalawang and andumi na dipa kasi na under wash simula nung nag ondoy san naman yung rey's?

  4. Join Date
    Jun 2010
    Posts
    797
    #4
    Quote Originally Posted by wrock27 View Post
    yup sir binaha po ako the reason kaya nag pa under coat is dami na kalawang and andumi na dipa kasi na under wash simula nung nag ondoy san naman yung rey's?
    oh okay, well at least valid naman yung pagpapa-undercoat mo hehe.

    either Cubao or Marikina yung Rey's, search mo nalang dito sa tsikot sir.

    sir pwede bang humingi pa ng karagdagang information. kamusta po ang ride niyo ngayon? meaning running condition po ba or as in dead na?

  5. Join Date
    Sep 2009
    Posts
    215
    #5
    Quote Originally Posted by ben_david19 View Post
    oh okay, well at least valid naman yung pagpapa-undercoat mo hehe.

    either Cubao or Marikina yung Rey's, search mo nalang dito sa tsikot sir.

    sir pwede bang humingi pa ng karagdagang information. kamusta po ang ride niyo ngayon? meaning running condition po ba or as in dead na?
    wala nga sir eh simula nung tumirik ayaw na magstart diba dapat pag on mu dun sa may susuian dapat iilaw ang engine light tapos mamatay pag open na ang engine pero yung sakin walang ilaw and ayaw magstart

  6. Join Date
    Sep 2005
    Posts
    1,455
    #6
    check mo battery terminals kung mahigpit nung binalik after ng undercoat?

    question, ilang taon na sir yung battery mo?

  7. Join Date
    Jun 2010
    Posts
    797
    #7
    ahh, baka maluwag lang ang battery terminals. as in walang redondo ngayon?

  8. Join Date
    Sep 2009
    Posts
    215
    #8
    Quote Originally Posted by ben_david19 View Post
    ahh, baka maluwag lang ang battery terminals. as in walang redondo ngayon?
    hindi siya maluwag sir ok ang AC ok ang ilaw ok ang lahat ayaw lang mag start malakas nama ang battery pati spark plug ok naman

  9. Join Date
    Apr 2009
    Posts
    1,677
    #9
    Quote Originally Posted by wrock27 View Post
    hindi siya maluwag sir ok ang AC ok ang ilaw ok ang lahat ayaw lang mag start malakas nama ang battery pati spark plug ok naman
    pero sir nagka-crank ba ang engine kapag ini-istart niyo? or parang "tick" sound lang kapag sinusubukan niyong i-start?

    feeling ko parang may nalagot na wire sa ride niyo eh.

  10. Join Date
    Jan 2005
    Posts
    1,416
    #10
    ben tanong ko lang bakit ang undercoat ba kailangan lang magpalagay sa mga sasakyan na lumulusong sa baha?

Page 1 of 3 123 LastLast
biglang tumirik at hindi na umilaw ang engine light