New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25
  1. Join Date
    Oct 2002
    Posts
    19,830
    #11
    Boy2, baka naka disable sa browser settings mo yung show images?
    Signature

  2. Join Date
    Dec 2002
    Posts
    565
    #12
    sir boybi, enabled naman po e... ewan ko ba kung ano ang prob... reinstall ko ulit tong browser ko!

  3. Join Date
    Oct 2002
    Posts
    22,658
    #13
    Sa akin din may kabagalan. Pero hindi palagi. Ngayon ok naman ang speed. Ibi-bring up ko na lang kay obi_one kapag nagkita kami. Technical ek ek na ito. Mahina ako diyan. Hehehe.

    http://docotep.multiply.com/
    Need an Ambulance? We sell Zic Brand Oils and Lubricants. Please PM me.

  4. Join Date
    Dec 2002
    Posts
    565
    #14
    hindi po pala ang website ang may problem. yung ISP pala namin...:wink:

  5. Join Date
    Oct 2002
    Posts
    10,603
    #15
    ok naman a. im using pldt dsl also. boybi::: it must be that youre far from the dsl provider. Speed is dependent on distance diba?

  6. Join Date
    Oct 2002
    Posts
    19,830
    #16
    pajerokid, dati naman mabilis. pero today ok naman. sa ibang forum kasi mabilis kahapon, pero dito sa tsikot mabagal.
    Signature

  7. Join Date
    Nov 2002
    Posts
    1,398
    #17
    saan po ba ung "disable" tsu-tsu? kc sken dn mnsan ayaw dn lumabas ng smileys e...

    nga pla sken ok lang khit mbagal kc nka tap lang sa opis ni ermat:mrgreen:

  8. Join Date
    Oct 2002
    Posts
    19,830
    #18
    mabagal na naman lately mag load itong tsikot forum. and most of the time pag mag post ako and then clicking submit, lalabas yung page unavailable o cannot be displayed ata yun. syempre click ko yung back, tapos click ulit yung submit, page unavailable nanaman. paulit ulit hanggang pag ok na, ang dami na palang posts. ako lang ba nakaka experience nito? :roll:
    Signature

  9. Join Date
    Oct 2002
    Posts
    266
    #19
    baka naman may problem sa bandwidth? :?:

  10. Join Date
    Oct 2002
    Posts
    19,830
    #20
    kaninong bandwidth po, sa akin or sa tsikot? kasi sa ibang sites or forums mabilis naman mag load mga pages. naka PLDT DSL po ako.
    Signature

Page 2 of 3 FirstFirst 123 LastLast
pansin nyo ba?