New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Page 1 of 2 12 LastLast
Results 1 to 10 of 16
  1. Join Date
    Sep 2003
    Posts
    342
    #1
    yung pajero ko biglang ayaw mag heat so yung start sa umaga medyo natatagalan compared sa pag may heater....

    usually may ticking sound that would indicate na tapos na siyang nag heat but i notice lately wala yun..pina check ko at oks naman lahat ng fuse at mga relays...so alin kaya ang sira why ayaw mag heat...any idea?

  2. Join Date
    Dec 2002
    Posts
    551
    #2
    baka sira na ang heater plugs. not sure about the name. had the same problem with mine just replace the 4 pcs then its as good as new
    Last edited by johnart; July 13th, 2004 at 05:12 PM.

  3. Join Date
    Sep 2003
    Posts
    342
    #3
    san makikita ang heater plug? how much?

  4. Join Date
    Oct 2002
    Posts
    10,943
    #4
    It's glow plugs.

    Madali lang check kung gumagana pa ito, remove them one by one so you will not get confused. Using two wires to connect them directly to your battery on each polarity. Careful, glow plugs do get hot. And hold the positive wire away from vehicle body. Healthy glow plugs should get hot and literally glow in red in a matter of seconds.

  5. Join Date
    Dec 2002
    Posts
    551
    #5
    salamat sa correction sir ungas

  6. Join Date
    Sep 2003
    Posts
    342
    #6
    san makikita ito sa may engine bay? thanks for the reply...

  7. Join Date
    Sep 2003
    Posts
    342
    #7
    actually pde din heater plug ang itawag...

    http://www.picotech.com/auto/glowplug.htm

    pero di ko alam san ko hahanapin dun sa engine bay mga ito..

  8. Join Date
    Dec 2002
    Posts
    551
    #8
    if your looking at your engine its on the right side there will be 4pcs of sticks protruding out they are side be side with 2 inches gap from each other btw whats youir pajero 4d56 ? 4d56 turbo, 4m40 ?
    Last edited by johnart; July 13th, 2004 at 05:27 PM.

  9. Join Date
    Oct 2002
    Posts
    10,606
    #9
    Its likely that your GLOW PLUG RELAY is kaput!

    Bili na and replace!

    This is the component that produces the 'tick' sound every morning. And please make sure that this is the MAIN relay, located in the engine compartment, behnd the batt. Sure ako becauise this happened to me in my previous Pajero.
    Last edited by pajerokid; July 13th, 2004 at 05:30 PM.

  10. Join Date
    Sep 2003
    Posts
    342
    #10
    ah eto ba yung may takip na rubber? mine is 4d56.

Page 1 of 2 12 LastLast
heater pajero