New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Results 1 to 6 of 6
  1. Join Date
    Jan 2005
    Posts
    1
    #1
    Help naman po, bigla na lang tumaas ang temperature gage reading ng XTi ko pag nag-ON ako ng aircon, bumabalik sya sa normal indication pag nag-OFF ng aircon, ano kaya po ang cause ng problem pag ganito? tks po sa mag-share.

  2. Join Date
    Oct 2002
    Posts
    15,525
    #2
    baka di gumagana ang radiator/auxilliary fan.

  3. Join Date
    Feb 2013
    Posts
    18
    #3
    pa-check mo radiator mo baka barado.

  4. Join Date
    Aug 2004
    Posts
    5,481
    #4
    Quote Originally Posted by 1D4LV View Post
    baka di gumagana ang radiator/auxilliary fan.
    +1 ako dito. Happened to me quite a few times on my old Lancer. Pwedeng umiikot pa pero di na ganun ka-lakas kaya di na kaya ng fans ang heat ng radiator at condenser.

  5. Join Date
    Jan 2011
    Posts
    642
    #5
    i think walang aux fan ang xti, sa XUV kasi wala. if its radiator fan ang problema, you can either refill silicon or i lock mo nalang ang fan para sigurado. sasabay na sa ikot ng crankshaft. hope this helps.

  6. Join Date
    Feb 2013
    Posts
    18
    #6
    Quote Originally Posted by airman View Post
    Help naman po, bigla na lang tumaas ang temperature gage reading ng XTi ko pag nag-ON ako ng aircon, bumabalik sya sa normal indication pag nag-OFF ng aircon, ano kaya po ang cause ng problem pag ganito? tks po sa mag-share.
    sir, update naman, kung napa-check nyo na ung unit nyo, ano po daw cause nung pagtaas ng temperature pag naka-ON ung aircon? Thanks

High temperature gage indication when aircon is ON