New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Results 1 to 9 of 9
  1. Join Date
    Nov 2010
    Posts
    5
    #1
    Hi guys.. its great to be a member here.. been reading a lot of threads and in a way i definitely learn a lot about my car.

    this is my first post and a noob..

    got a problem with my honda civic vti 2001 car which i bought 4 months ago (starting problem) there are days when the car wont start at all and there are days that i encountered no starting problem.

    whenever it wont start, it just clicks and walang redondo at all. but battery is fine i have lights, i can turn on my aircon and may stereo.. can even roll down my windows. so what i usually do to remedy the problem is jumpstart the car with another car.

    Brought it to Reys Electrical sa Marikina and theyve done everything wala daw ground, they cleaned the starter and ngayon they said na sa battery daw..

    Is this an ECU problem na?

    help naman mga masters dyan

  2. Join Date
    Nov 2009
    Posts
    457
    #2
    How old is the battery? Did they measure the voltage of the alternator when the engine is running? What is the reading of the battery when the lights and aircon are ON? And what is the reading when the engine is OFF?

    I would start with the battery and terminal connections. Make sure they are clean and tight.

  3. Join Date
    Oct 2010
    Posts
    275
    #3
    Quote Originally Posted by CivicVTi View Post
    How old is the battery? Did they measure the voltage of the alternator when the engine is running? What is the reading of the battery when the lights and aircon are ON? And what is the reading when the engine is OFF?

    I would start with the battery and terminal connections. Make sure they are clean and tight.
    true.happend to my car last week.i tried to start my car and all i got is a click.but i have lights, A/C, radio, etc.maluwag lang yung wire na nkakabit sa terminals ng battery.try to take the wire off the terminals.then put it back again.(make sure na mahigpit yun wire sa terminals)

  4. Join Date
    Nov 2010
    Posts
    5
    #4
    just bought the battery 2 months ago.. now i asked motolite to provide me with another battery para ma isolate yung problem..

    sabi ng rey's charging is ok naman daw..

  5. Join Date
    Nov 2009
    Posts
    457
    #5
    Most likely the battery that you bought 2 months ago was defective since your car can be started with another car's help (using jumper cables). If the alternator readings are ok, then you should have no more problems with the new upcoming battery.

  6. Join Date
    Nov 2010
    Posts
    5
    #6
    thanks CivicVTi.. i guess un nga siguro ang problem kase so far di na nagloloko pero monitor ko pa rin kase mga thursday or friday nag loloko dati hehehe.. but i didnt use the car kahapon wednesday whole day then when i started it earlier today thursday.. ok naman..

  7. Join Date
    Nov 2010
    Posts
    5
    #7
    up ko lang guys,

    parang i give up na sa car na to... nag replace na ako ng bagong battery na naman pero nag d drain pa rin minsan. pag bagong battery tumakbo ng 3 weeks until bumalik na naman ung problem... ano kaya sira nito.. wala namang ground, bagong battery hay last resort ko is siguro ung kill switch na lang para totally off sya pag naka park..

    help naman sa mga gurus dyan..

  8. Join Date
    Mar 2006
    Posts
    13,139
    #8
    check mo na din starter mo kasi parang ganyan prob ko dati sa ek ko. nung nagapalit na ako ng surplus reduction starter nawala na iyong sakit ng ulo ko na iyan

  9. Join Date
    Nov 2009
    Posts
    457
    #9
    Quote Originally Posted by johnpatros View Post
    up ko lang guys,

    parang i give up na sa car na to... nag replace na ako ng bagong battery na naman pero nag d drain pa rin minsan. pag bagong battery tumakbo ng 3 weeks until bumalik na naman ung problem... ano kaya sira nito.. wala namang ground, bagong battery hay last resort ko is siguro ung kill switch na lang para totally off sya pag naka park..

    help naman sa mga gurus dyan..

    Something is definitely eating up the charge of the battery while the car is parked. Maybe an accessory like the radio, the car alarm, amplifiers (if your car has it).

    Since you have visited Rey's before and they could not trace the problem, I suggest you visit SpeedLab or SpeedyFix. If they can't find the problem, chances are they can refer you to someone who can.

    Update us when your ride is fixed. Good luck.

Civic 2001 Starting Problem - Help