New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Page 1 of 2 12 LastLast
Results 1 to 10 of 16
  1. Join Date
    Apr 2017
    Posts
    13
    #1
    Mga Expert help naman baka may naka experience na..

    Cold start wala pang humming sound.. once na reach na niya ung normal temp niya mag start na siya mag humming sound pero ung humming sound tutunog lang above 700RPM pero below 700RPM mawawala na yung tunog sa sasakyan..

    Kung bubuksan mo ung hood.. yung tunog ay parang dito sa mga part na ito.. intake tube / sa may alternator area / water pump area / tensioner area / etc sa part na pag nakaharap ka sa sasakyan front left side ung medyo naririnig.. pero pag nasa loob ka ng sasakyan dun mo tlga rinig na rinig yung tunog..

    para sa reference ng tunog... ito ung link:video-1487745514.mp4 - Google Drive

    Thank you Thank you


  2. Join Date
    Oct 2002
    Posts
    34,168
    #2
    Pulley?


    Sent from my iPhone using Tapatalk

  3. Join Date
    Mar 2008
    Posts
    38,401
    #3
    humming sound...??
    hmmmmmm..?

  4. Join Date
    Oct 2012
    Posts
    25,927
    #4
    oil changed? hummmmm friction... mechanical damage...

    Sent from my SM-G935F using Tsikot Forums mobile app

  5. Join Date
    Mar 2006
    Posts
    13,136
    #5
    K20 makina nito di ba?

    Baka may problema na tensioner bearing/idler bearing o pwede din bearing ng alternator. Madalas iyang ganyan sa mga k20 engines

    Sent from my ASUS_Z00AD using Tapatalk

  6. Join Date
    Apr 2017
    Posts
    13
    #6
    Quote Originally Posted by baludoy View Post
    K20 makina nito di ba?

    Baka may problema na tensioner bearing/idler bearing o pwede din bearing ng alternator. Madalas iyang ganyan sa mga k20 engines

    Sent from my ASUS_Z00AD using Tapatalk
    Yun k20 nga ung engine sir.. tama nga suspetsa ko ang mahirap na lang hanapin is kung sinu ang may sala kasi iisang belt yung nag papatakbo sa 4 e.. tensioner, alternator, waterpump at aircon yata.. pero based sa sound ng 1 shop at mga ksamang nakinig dun banda at mostly parang sa baba siya nang gagaling.. pero salamat sir.. papa check ko dun sa part na yun.. Thanks!

    - - - - - - - - - - - - - - - - - - - - - -

    Quote Originally Posted by shadow View Post
    Pulley?


    Sent from my iPhone using Tapatalk
    yun din suspetsa ko sir e.. yung mga pulley or bearing ng alternator etc kasi dun banda nang gagaling ung tunog e.. :D

  7. Join Date
    Apr 2017
    Posts
    13
    #7
    Mga IdOL update.. tinanggal namin ung belt dun sa alternator, tensioner, water pump at aircon... Pero meron pa rin ung sound. Any idea saan pa pwede i check? Thanks!

  8. Join Date
    Mar 2008
    Posts
    38,401
    #8
    Quote Originally Posted by hack3t View Post
    Mga IdOL update.. tinanggal namin ung belt dun sa alternator, tensioner, water pump at aircon... Pero meron pa rin ung sound. Any idea saan pa pwede i check? Thanks!
    try the air filter.

  9. Join Date
    Apr 2017
    Posts
    13
    #9
    Quote Originally Posted by dr. d View Post
    try the air filter.
    With air intake and stock intake sir still the same.. possible kayang IACV? :'( nakaka rindi lang pag long drive lalo na pag city driving na stop and go ka...

  10. Join Date
    Mar 2008
    Posts
    38,401
    #10
    Quote Originally Posted by hack3t View Post
    With air intake and stock intake sir still the same.. possible kayang IACV? :'( nakaka rindi lang pag long drive lalo na pag city driving na stop and go ka...
    maghanap kayo ng nag-vi-vibrate sa engine bay.
    maluwag ang turnilyo.. hindi lapat ang upo.. nalimutang ibalik ang clamp...

Page 1 of 2 12 LastLast
Honda CRV 2002 AT transmission. LOUD humming sound