New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. Join Date
    Nov 2002
    Posts
    582
    #1
    mga sir, unting tulong naman po. the car is a 96 lancer gli. lately the cars engine is acting weird. kapag umaandar na ako tapos bitaw sa gas parang nakagas pa din yung engine tapos yung sa tach ko eh nsa 2000rpm. hindi siya bumaba, pag hininto ko yung car shift to neutral with handbrakes on stuck pa din sa 2000rpm. hindi naman na stuck yung gas pedal ko. the only time na baba yun eh if i switch off the aircon.

    at first i thought that there is something wrong with my aircon kasi tuwing naka on lang nagkakaganun, pero pag pinatay ko na eh ok na yung takbo. pero ngayon kahit off na yung aircon ko eh ganun pa din. sabi ng officemate ko eh baka sa actuator daw un...

    any ideas kung ano yun?

    thanks!

  2. Join Date
    Oct 2002
    Posts
    2,571
    #2
    stuck pa rin sa 2000 rpm either naka aircon ka o hindi....baka stuck ang accelerator cable.

  3. Join Date
    Oct 2002
    Posts
    10,411
    #3
    mukha nga sa idle up ang problem. di ko lng alam kung solenoid o servo ang sa 96 gli, pero sabi dati servo motor yan, nakows mahal yan pareko!

  4. Join Date
    Nov 2002
    Posts
    582
    #4
    Originally posted by benchph1
    stuck pa rin sa 2000 rpm either naka aircon ka o hindi....baka stuck ang accelerator cable.
    hindi na kasing taas ng naka-on na aircon, pero mapapansin mo pa din na hindi kagad bumababa yung rev. check na din namin yung cable, ok naman.

    ito usually ang nangyayari, pag na stuck na sa 2000rpm ung engine (AC on) kahit mag stop ka na at nka neutral andun lang siya pero once na pinatay mo yung aircon, bagsak na siya sa normal which is 1000rpm.

  5. Join Date
    Nov 2002
    Posts
    582
    #5
    Originally posted by yebo
    mukha nga sa idle up ang problem. di ko lng alam kung solenoid o servo ang sa 96 gli, pero sabi dati servo motor yan, nakows mahal yan pareko!
    ganun ba, huwag naman sana yun!

  6. Join Date
    Jan 2004
    Posts
    2,329
    #6
    have it checked right away, baka itirik ka pa nyan. :D

  7. Join Date
    Aug 2003
    Posts
    125
    #7
    sa dami nang nabasa kong ganyan puro servo ang problema. the problem w/ that is prone ka sa overheat lagi mataas ang rpm mo, at siyempre anlakas sa gas. imagine 2k rpm? shift point ko na yun ah. di mo na kelangan mag gas just engage the clutch arangkada ka na siguro agad. delikado bro.

  8. Join Date
    Jan 2003
    Posts
    46
    #8
    servo problem.....

  9. Join Date
    Jul 2003
    Posts
    41
    #9
    lumalamig pa ba aircon mo? Nangyari na kasi yan sakin dati ang problem is hindi nag eengage yung aircon clutch (problema sa wiring). kaya tumataas rpm. pa check mo baka yun lang ang problem.

  10. Join Date
    Feb 2007
    Posts
    47
    #10
    yung honda LX 93 ko ganun din, i mean inconsistent yung rpm! i did each and every timing possible but to no avail. minsan nasa 2 yung rpm ng oto ko, minsan naman nasa .7 w/c is normal pag hindi naka aircon, pag naka a/c naman nasa 1. pero for the most part, inconsistent talaga minsan magiging .5 yung rpm kahit naka a/c. sabi sakin ng mechanic sira daw yung aircon regulator ko, any idea? and also yung rpm ko nag babago bago sya na habang idle yung auto ko. HELP!!!

Page 1 of 2 12 LastLast
engine acting weird?!