New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Results 1 to 4 of 4
  1. Join Date
    May 2010
    Posts
    33
    #1
    Mga sirs, tanong ko lang kung ano ba possible culprit if sometimes the speedometer is not working. Pero madalas naman po ay gumagana, may start lang po ako na minsan hnde talaga naangat ang needle. Ano po ba dapat kong icheck sa ganitong problema...or may nagluloose lng po ba?
    Ride is nissan 85.

    TIA mga gurus

  2. Join Date
    Jan 2011
    Posts
    644
    #2
    Try mo sir check sa cluster gauge baka dun na nag loloose yung cable

  3. Join Date
    May 2010
    Posts
    33
    #3
    Quote Originally Posted by KIANTOT View Post
    Try mo sir check sa cluster gauge baka dun na nag loloose yung cable
    Sir, san banda ba makikita yan, kelangan ko pa ba baklasin ng buo un panel gauges? Di ba may kuneksyon un cable nyan sa ilalim? Kung un kaya muna unahin kong silipin sir...kaso hnde ko din alam kung san nakakunekta un other end ng cable :-(
    San po ba banda makikita un kuneksyon nyan...sa makina po ba o sa front wheel and how will I know that its the one for the speedometer?

    TIA

  4. Join Date
    Jan 2011
    Posts
    644
    #4
    Yung cable ng speedometer alam ko dun sa transmission nakaconnect, pwedeng yun muna ang silipin mo, pag intact naman yung cable next yung sa gauge, try mo muna kung kaya mo tangalin and then kung hindi, dalhin mo na lang sa autoshop

Speedometer sometimes not working