New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Results 1 to 6 of 6
  1. Join Date
    Oct 2002
    Posts
    941
    #1
    My gf had her Altis detailed at Bigberts and accidentally enabled the valet mode before leaving the car by merely pressing a few buttons on the remote. Now, she doesn't know how to deactivate the said feature. Parang keyless entry nalang ang remote niya. Walang manual ang Cobra na kasama sa Altis when it was installed sa factory. Baka may alam sa inyo paano mag activate and deactivate the said feature. Thanks in advance.

  2. Join Date
    Nov 2002
    Posts
    6,762
    #2
    try going back to casa para ask..

    sandali lang naman siguro un.. it wont take longe.hehe.. suggestion lang..

  3. Join Date
    Oct 2002
    Posts
    11,358
    #3
    may switch sa may fusebox inside the car. just toggle it up para bumalik sa alarm mode. nasa manual din ata kung pano ideactivate ang valet mode via the remote.

  4. Join Date
    Oct 2002
    Posts
    98
    #4
    try pressing the button 2 (button with 2 IIs) for 3 seconds then press the arm/disarm button. Pag ayaw pa rin try to toggle the switch of the fusebox (black with flashing led light) located under the dashbooard.

  5. Join Date
    Oct 2002
    Posts
    941
    #5
    archive: Thanks! I'll try it later.

  6. Join Date
    Sep 2006
    Posts
    47
    #6
    Pag naka-valet mode ba, gumagana pa rin ang lock/unlock feature ng alarm?

    Hindi na gumana yung alarm at locking/unlocking ng doors ko after I replaced my battery. The blue led on the dashboard ( I believe this is the alarm indicator) is not working also.

Cobra alarm valet mode...