New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Results 1 to 9 of 9
  1. Join Date
    Oct 2009
    Posts
    13
    #1
    Sirs and Ma'ams,
    Kabibili ko lang po ng Cobra Alarm, sa evanghelista po.
    Yung design ng key niya eh 4 buttons na may slide on cover.
    Yung buttons nya po eh, Lock, Unlock, Horn na may slash (silent ata) at kidlat.
    Nagpakabit po ako 2.7k po inabot lahat kasama na yung central lock, ang nangyayari po eh, pag ni-lolock ko po at i-arm, eh yung red led sa loob ng oto ko hindi po nag bli-blink, mejo normal sa iba. pag pinindot ko naman po yung kidlat tas hold ko po yung silent button namamatay yung led. pero bago po mangyari yun po after nilang ikabit. Pag in-arm nila nag nag bli-blink po yung red sa loob. at pag kinabog mag aalarm, pero nung after kong i-start yung sasakyan tas papatayin ko na para i-set ang alarm. solid na lang yung alarm tas pag kinabog ala na. twice na po akong bumabalik don with the same problem... Help naman po...

  2. Join Date
    Jan 2005
    Posts
    1,994
    #2
    No other way, pareplace mo.

  3. Join Date
    Jan 2005
    Posts
    1,994
    #3
    No other way, pareplace mo.

  4. Join Date
    Feb 2005
    Posts
    1,057
    #4
    Mga sir patulong naman bago lang yung Cobra Alarm namin sa Nissan Urvan.

    Ganito ang problem:

    Kahapon ok pa naman siya, kapag binuksan mo yung pinto nagbblink yung hazard ng ilang beses. Normal lang naman to pero ngayon kapag nag-open ka ng door same pa rin nagbblink yung hazard ng ilang beses + nag chichirp rin yung alarm kasabay ng pagblink ng hazard. So kada bukas mo ng pinto chirp ng chirp ng mga 4 to 6 times which is nakakairita.

    Before to mangyari, ang ginawa ko lang naman nagtry ako mag valet mode.

    Hold lock and unlock to activate and deactivate valet mode. After kong gawin to. Don na nagsimula ang chirping sound.

    Pano ko aalisin ang chirping sound kada bukas ng pinto? May code combination ba na pipindutin sa alarm?

    Help me please

  5. Join Date
    Feb 2005
    Posts
    1,057
    #5
    ^ up ko lang po ang tanong ko.

  6. Join Date
    Jul 2009
    Posts
    4,078
    #6
    Pa check mo na lang sa
    Goldcars Auto Accessories 42L Banawe ST. STO.Domingo QC. TEL# 742-3158 741-3765. Tawagan mo muna at mag inquire ka sa problema ng alarm mo.

  7. Join Date
    Feb 2005
    Posts
    1,057
    #7
    Ok sir salamat tatawagan ko na lang bukas. Sana settings lang to at walang problema yung alarm.

  8. Join Date
    Feb 2005
    Posts
    1,057
    #8
    Ok na yung alarm pinalitan ng bagong module at remote.

  9. Join Date
    Jul 2010
    Posts
    1
    #9
    Quote Originally Posted by likot View Post
    Ok na yung alarm pinalitan ng bagong module at remote.
    sir ano naging problema dn magkano inabot? kasi yung sakin din ganon,, tunog ng tunog pag bukas,,then recently kahit gamitin ko yung silent ang ingay lalo,, then minsan naman walang signal sound pag binuksan, then one time,,ang tagal mag open or close kailangan talagang ipress ng matagal.. wooo!

Cobra alarm problem - help