New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Page 19 of 25 FirstFirst ... 9151617181920212223 ... LastLast
Results 181 to 190 of 250
  1. Join Date
    Feb 2011
    Posts
    101
    #181
    pahelp naman mga sir. ayaw na gumana ng back-up sensor ko. kahapon nagana pa eto. ang huling ginalaw lang sa electrical ko ay kahapon lang din nung nagpainstall me ng foglamps. tsk tsk. yung back up sensor ko po ay 2 years na sa akin, 2 eyes at may distance indicator na nakainstall sa rear view mirror. thanks.

  2. Join Date
    May 2013
    Posts
    23
    #182
    looking for a rear sensor
    any suggestions of what brand to get ?
    2 eye or 4 eye..

  3. Join Date
    Oct 2011
    Posts
    26,770
    #183
    ^

    4 eyelet na lang sir. para pati corner eh kuha pa din.

  4. Join Date
    Jan 2011
    Posts
    445
    #184
    Quote Originally Posted by ACidGaMbiT View Post
    pahelp naman mga sir. ayaw na gumana ng back-up sensor ko. kahapon nagana pa eto. ang huling ginalaw lang sa electrical ko ay kahapon lang din nung nagpainstall me ng foglamps. tsk tsk. yung back up sensor ko po ay 2 years na sa akin, 2 eyes at may distance indicator na nakainstall sa rear view mirror. thanks.
    Alam mo na pala yung cause, what help do you still need?

  5. Join Date
    Dec 2013
    Posts
    2
    #185
    Guys, new here sorry kung sa maling thread ako ma reply. Dito kc pinakamalapit ung need ko i ask. I need kc ng isuzu alterra reversing camera, san kya shop may nag tinda ung stock 2008 model pla ung akin. Ang mahal kc sa casa 14k eh hnd naman ako mka settle dun sa after market kc may camera na ung akin kaso nasira ung nasa taas nag black out kc. Hope you guys can help me. Tnx! God Bless to all!

  6. Join Date
    Jul 2012
    Posts
    1,362
    #186
    Any idea where to check kung bakit ayaw na gumana ng sensors ko kapag naka reverse? Servitek in our area doesn't seem to know it either. Last option ko na siguro magpunta sa banawe, baka ma DIY ko :D TIA!

  7. Join Date
    Sep 2006
    Posts
    250
    #187
    Quote Originally Posted by ACidGaMbiT View Post
    pahelp naman mga sir. ayaw na gumana ng back-up sensor ko. kahapon nagana pa eto. ang huling ginalaw lang sa electrical ko ay kahapon lang din nung nagpainstall me ng foglamps. tsk tsk. yung back up sensor ko po ay 2 years na sa akin, 2 eyes at may distance indicator na nakainstall sa rear view mirror. thanks.
    Baka naalis yun positive wire na naka tap dun sa reverse light.

  8. Join Date
    Sep 2006
    Posts
    250
    #188
    Quote Originally Posted by leodawesome View Post
    Any idea where to check kung bakit ayaw na gumana ng sensors ko kapag naka reverse? Servitek in our area doesn't seem to know it either. Last option ko na siguro magpunta sa banawe, baka ma DIY ko :D TIA!
    Check niyo din yun box Baka kasi naalis or yun posite & negative wire Kung naka connect.

  9. Join Date
    Feb 2011
    Posts
    101
    #189
    ayus...hehehe.

  10. Join Date
    Feb 2011
    Posts
    101
    #190
    Quote Originally Posted by stavros View Post
    Alam mo na pala yung cause, what help do you still need?

    ngak ngak. hehe.

Back-up Sensors