New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Results 1 to 5 of 5
  1. Join Date
    May 2012
    Posts
    37
    #1
    Kelangan ko po ng tulong nyo, high beam no problem, i already checked the bulb no problem, pero may time na walang low beam, bumabalik naman paminsan minsan, anu po kelangan icheck? Tia

  2. Join Date
    Oct 2002
    Posts
    22,658
    #2
    Check the column switch or the headlamp relay. I have broken both. Hehe.

    http://docotep.multiply.com/
    Need an Ambulance? We sell Zic Brand Oils and Lubricants. Please PM me.

  3. Join Date
    Dec 2002
    Posts
    2,335
    #3
    Locate underdash fuse ng LO beams. remove and check terminals, clean if needed. Install turn ON the LO. sa engine bay galaw galawin mo yung H4 socket baka meron loose connection, kung meron palit H4 socket. Pa crimp mo wag dugtong

  4. Join Date
    Sep 2009
    Posts
    1,135
    #4
    Ganito din issue nung sa akin eh. Pag wala yung low beam, nag hhigh beam lang ako tapos bumabalik na. Minsan ginagalaw galaw yung socket. Pag ganun ibig sabihin nagkukupal (green thing) na yung loob ng bulb socket or yung mismong connection ng bulbs mo. Try mo gamitan ng sandpaper. If anything fails, try changing the sockets or bulbs.

  5. Join Date
    May 2012
    Posts
    37
    #5
    Chineck ko sya with multi-tester, walang connection yung ground ng low beam pero may ground sya kpag high beam, bkit kaya magkaibang connection pa sila, anyway saan ko po kaya makikita yung dugtungan ng groundwires. Salamat po

Tags for this Thread

Honda city Low beam malfunction, need help...