New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. Join Date
    Feb 2008
    Posts
    31
    #1
    mga tol... tulong naman po.
    ung car stereo ng car ko merong power
    un nga lang walang sound na lumalabas.

    kapag nadaan sa lubak nagkakaroon briefly
    pero mawawala rin. probably may loose
    connection lang un nga lng d ko alam saan
    iche-check...

    help pls!

  2. Join Date
    Oct 2002
    Posts
    29,320
    #2
    [SIZE="4"]REMINDER: do not post messages in SMS/TXT format in tsikot.com forums.

    GhostHunter
    Super Moderator
    [/SIZE]

  3. Join Date
    Oct 2002
    Posts
    29,320
    #3
    Quote Originally Posted by ghelobytes View Post
    mga tol... tulong naman po.
    ung car stereo ng car ko merong power
    un nga lang walang sound na lumalabas.

    kapag nadaan sa lubak nagkakaroon briefly
    pero mawawala rin. probably may loose
    connection lang un nga lng d ko alam saan
    iche-check...

    help pls!
    Obviously there is something loose in the back. Have you tried going back to the shop where it was installed for the installer to check for loose connections?

  4. Join Date
    Oct 2002
    Posts
    15,525
    #4
    GH is right, its the connection at the back of the HU. take it back to the installer. although kung marunong and matyaga ka, pwede DIY yan.

  5. Join Date
    Feb 2008
    Posts
    31
    #5
    Sorry for missing the Y's in my previous post.
    The car is second hand actually. Gusto ko sana
    ako na kumapa. Pero bago ko katayin, hingi muna
    ako mga inputs sa mga experts po dito.

  6. Join Date
    Oct 2002
    Posts
    29,320
    #6
    Quote Originally Posted by 1D4LV View Post
    although kung marunong and matyaga ka, pwede DIY yan.
    if he was "marunong", he wouldn't even be posting this "appeal for help".

  7. Join Date
    Oct 2002
    Posts
    29,320
    #7
    OT:

    Quote Originally Posted by ghelobytes View Post
    Sorry for missing the Y's in my previous post.
    include a few other letters like A and I as well.
    Last edited by ghosthunter; July 9th, 2009 at 10:08 AM.

  8. Join Date
    Oct 2002
    Posts
    29,320
    #8
    Quote Originally Posted by ghelobytes View Post
    The car is second hand actually. Gusto ko sana
    ako na kumapa. Pero bago ko katayin, hingi muna
    ako mga inputs sa mga experts po dito.
    Unless you are familiar how to remove the HU from the dash, you might end up scratching and denting the plastic on the dashboard or even breaking a few clips which holds some parts of the dashboard together.

  9. Join Date
    Oct 2002
    Posts
    15,525
    #9
    mind if i ask what car?

  10. Join Date
    Oct 2002
    Posts
    4,387
    #10
    aftermarket na ba yung headunit? what brand? if aftermarket baka wala ng screw yan, so bubunutin mo na lang using the tool for the headunit.

    ano nga pala setup? may amp na ba?

Page 1 of 2 12 LastLast

Tags for this Thread

Stereo has power but no sound