New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Page 1 of 2 12 LastLast
Results 1 to 10 of 19
  1. Join Date
    Jan 2009
    Posts
    5,142
    #1
    I often get this error when accessing tsikot since the last month or so. I sometimes have to refresh the page a second or third time to get in.

    Anyone in the know mind sharing what's going on?


  2. Join Date
    Dec 2019
    Posts
    1,202
    #2
    Quote Originally Posted by oj88 View Post
    I often get this error when accessing tsikot since the last month or so. I sometimes have to refresh the page a second or third time to get in.

    Anyone in the know mind sharing what's going on?

    Same thing that happens when i open a thread or to reply. I need to double or triple click it just to reload. When on my phone on their app it crashes when it took several minutes to load a specific thread. then i will open it again.

    Possible that the webmasters are not fixing the server issues yet.. It happened like this in 2017-19 before back I was a member here when i was only reading topics. I need to reload each time.

    Error
    Try the suggestions in this Community Tip to help you fix “Error 520: Web server is returning an unknown error”.

    Background
    Error 520 is essentially a catch-all response when something unexpected happens or when the origin server incorrectly interprets or does not tolerate a request due to a protocol violation or an empty response. A 520 error occurs when the connection started on the origin web server, but that the request was not completed. The most common reason why this would occur is that either a program, cron job, or resource is taking up more resources than it should causing the server not to be able to respond to all requests properly. When this happens, you’ll see “Error 520: Web server is returning an unknown error”.
    Right now after replying.. I got the same error!

  3. Join Date
    Nov 2017
    Posts
    333
    #3
    Quote Originally Posted by thearsenal1205 View Post
    Same thing that happens when i open a thread or to reply. I need to double or triple click it just to reload. When on my phone on their app it crashes when it took several minutes to load a specific thread. then i will open it again.

    Possible that the webmasters are not fixing the server issues yet.. It happened like this in 2017-19 before back I was a member here when i was only reading topics. I need to reload each time.
    I think i've read somewhere that they had better luck with mobile (tapatalk?)

  4. Join Date
    Nov 2009
    Posts
    12,336
    #4
    Quote Originally Posted by LOLZ View Post
    I think i've read somewhere that they had better luck with mobile (tapatalk?)
    On Tapatalk. Issue ko naman I need to force quit / close the app then re-open it again to browse / post.


    Sent from my iPhone using Tapatalk

  5. Join Date
    Mar 2014
    Posts
    2,028
    #5
    Kahit pag sa chrome nakabukas meron din. Alam ko di naman ganito dati eh. Akala ko nga ako lang nagkaka ganito, yun pala pati yung iba din.

  6. Join Date
    Dec 2019
    Posts
    1,202
    #6
    Quote Originally Posted by LOLZ View Post
    I think i've read somewhere that they had better luck with mobile (tapatalk?)
    it has issues din. when i navigate some threads. the stuck loading spinner came out then it crashes like the tsikot app..

  7. Join Date
    Dec 2019
    Posts
    1,202
    #7
    Quote Originally Posted by GTcervan View Post
    Kahit pag sa chrome nakabukas meron din. Alam ko di naman ganito dati eh. Akala ko nga ako lang nagkaka ganito, yun pala pati yung iba din.
    at first akala ko rin noong una it was my internet connection that causes this ..

  8. Join Date
    Jan 2009
    Posts
    5,142
    #8
    Quote Originally Posted by LOLZ View Post
    I think i've read somewhere that they had better luck with mobile (tapatalk?)
    I do multitasking and have 30-50 browser tabs open, including Tsikot.

    Switching to Tapatalk is a non-starter. :D I use it maybe less than 1% of the time, like when I have to look-up something from this site while I'm mobile.... which is very rare.

  9. Join Date
    Sep 2021
    Posts
    52
    #9
    I had problems even registering as a new member right now. Even if I filled in all the boxes and ticked the accpet terms and conditions, I kept getting kicked out (registration failed) for some reason. I finally managed to sign up somehow, but I can't start a new thread (I have a car question to ask, that's why I discovered this forum) until I make 5 posts.

    Pasensisya na po admin! Bago lang po.

  10. Join Date
    Dec 2017
    Posts
    2,633
    #10
    Quote Originally Posted by Miles_on View Post

    I finally managed to sign up somehow, but I can't start a new thread (I have a car question to ask, that's why I discovered this forum) until I make 5 posts.

    Pasensisya na po admin! Bago lang po.
    Welcome!

    I think this is to prevent Spam, so there's a mandatory number of post.

Page 1 of 2 12 LastLast

Tags for this Thread

Error 520