New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Page 240 of 329 FirstFirst ... 140190230236237238239240241242243244250290 ... LastLast
Results 2,391 to 2,400 of 3286
  1. Join Date
    Feb 2015
    Posts
    12
    #2391
    Meron na po ba naka experience ng nailaw yung ABS and handbrake indicator light and it won't go off. Magpapalit na po ba agad ng ABS sensors? Ang mahal kasi sa casa.

    Does anyone know what might be wrong? And any good shops you might recommend?

  2. Join Date
    Aug 2010
    Posts
    1,394
    #2392
    Quote Originally Posted by vinj View Post
    Just look for KYBs or Tokiko. Shoud cost you around 3K more or less. Try giving shops like Toyorama, Celica, Aerodynamic, etc. a call.
    sir mas maganda ba ang kyb or tokiko vs monroe shocks?

  3. Join Date
    Oct 2002
    Posts
    17,335
    #2393
    Quote Originally Posted by Speedhunter View Post
    Meron na po ba naka experience ng nailaw yung ABS and handbrake indicator light and it won't go off. Magpapalit na po ba agad ng ABS sensors? Ang mahal kasi sa casa.

    Does anyone know what might be wrong? And any good shops you might recommend?
    Best to have it scanned first. Is the ABS functioning? Is your brake fluid level correct?

    Quote Originally Posted by trucker111 View Post
    sir mas maganda ba ang kyb or tokiko vs monroe shocks?
    I've used all three at one point or another and in the daily grind, i'd go with any of those brands mentioned.

  4. Join Date
    Dec 2005
    Posts
    148
    #2394
    Hi, new owner of 2013 10.5 gen altis 1.6V AT here... Car is still under warranty... mileage is only 11000 KM...I am wondering if may naka-experience na ba sa inyo yung biglang nag e-engine brake pag depress ng gas pedal while coasting?
    I can feel a sudden drag/ pigil from the engine and the vehicle slows down faster than normal during coasting when speedometer reach 40-55 km/h...
    If I shift to neutral, nagrerelease naman sya and continue sa coasting so i can say na hindi ito brake issue... I brought the unit sa casa, the SA asked a foreman to drive test the unit with me... Naramdaman ng foreman, so ang recommendation nya is to check and scan using OBD... then iniwan ko yun car sa casa.. after a week, sabi ng SA wala daw talaga sira yung transmission, what they did was to re-adjust the brakes and clean it lang..
    Now when I'm driving it, nandun parin yun sudden drag or engine brake when coasting... I am wondering if this is normal sa AT ng altis? My previous car is a 2006 Altis, dko naman ito nararamdaman so I'm worried...
    Hope someone can enlighten me... Thank you!

    - - - - - - - - - - - - - - - - - - - - - -

    Hi, new owner of 2013 10.5 gen altis 1.6V AT here... Car is still under warranty... mileage is only 11000 KM...I am wondering if may naka-experience na ba sa inyo yung biglang nag e-engine brake pag depress ng gas pedal while coasting?
    I can feel a sudden drag/ pigil from the engine and the vehicle slows down faster than normal during coasting when speedometer reach 40-55 km/h...
    If I shift to neutral, nagrerelease naman sya and continue sa coasting so i can say na hindi ito brake issue... I brought the unit sa casa, the SA asked a foreman to drive test the unit with me... Naramdaman ng foreman, so ang recommendation nya is to check and scan using OBD... then iniwan ko yun car sa casa.. after a week, sabi ng SA wala daw talaga sira yung transmission, what they did was to re-adjust the brakes and clean it lang..
    Now when I'm driving it, nandun parin yun sudden drag or engine brake when coasting... I am wondering if this is normal sa AT ng altis? My previous car is a 2006 Altis, dko naman ito nararamdaman so I'm worried...
    Hope someone can enlighten me... Thank you!

  5. Join Date
    Oct 2002
    Posts
    17,335
    #2395
    Quote Originally Posted by ehw953 View Post
    Hi, new owner of 2013 10.5 gen altis 1.6V AT here... Car is still under warranty... mileage is only 11000 KM...I am wondering if may naka-experience na ba sa inyo yung biglang nag e-engine brake pag depress ng gas pedal while coasting?
    I can feel a sudden drag/ pigil from the engine and the vehicle slows down faster than normal during coasting when speedometer reach 40-55 km/h...
    If I shift to neutral, nagrerelease naman sya and continue sa coasting so i can say na hindi ito brake issue... I brought the unit sa casa, the SA asked a foreman to drive test the unit with me... Naramdaman ng foreman, so ang recommendation nya is to check and scan using OBD... then iniwan ko yun car sa casa.. after a week, sabi ng SA wala daw talaga sira yung transmission, what they did was to re-adjust the brakes and clean it lang..
    Now when I'm driving it, nandun parin yun sudden drag or engine brake when coasting... I am wondering if this is normal sa AT ng altis? My previous car is a 2006 Altis, dko naman ito nararamdaman so I'm worried...
    Hope someone can enlighten me... Thank you!
    For it to happen, your car is on "D" and you release the gas pedal at 50kph thereabouts, the rpm maintains it's rpm level instead of going to idle (meaning the transmission remains engaged as if you're engine braking on a manual transmission)? Try to test drive an Altis with a similar model. From the top of my mind, if it is the gear remaining engaged when you release the gas pedal at certain speeds, that is normal on some automatic cars but you have to see if it is particular to your Altis model also.

  6. Join Date
    Oct 2006
    Posts
    138
    #2396
    Quote Originally Posted by ehw953 View Post
    Hi, new owner of 2013 10.5 gen altis 1.6V AT here... Car is still under warranty... mileage is only 11000 KM...I am wondering if may naka-experience na ba sa inyo yung biglang nag e-engine brake pag depress ng gas pedal while coasting?
    I can feel a sudden drag/ pigil from the engine and the vehicle slows down faster than normal during coasting when speedometer reach 40-55 km/h...
    If I shift to neutral, nagrerelease naman sya and continue sa coasting so i can say na hindi ito brake issue... I brought the unit sa casa, the SA asked a foreman to drive test the unit with me... Naramdaman ng foreman, so ang recommendation nya is to check and scan using OBD... then iniwan ko yun car sa casa.. after a week, sabi ng SA wala daw talaga sira yung transmission, what they did was to re-adjust the brakes and clean it lang..
    Now when I'm driving it, nandun parin yun sudden drag or engine brake when coasting... I am wondering if this is normal sa AT ng altis? My previous car is a 2006 Altis, dko naman ito nararamdaman so I'm worried...
    Hope someone can enlighten me... Thank you!
    Sir 1.6V AT owner din po ako and I believe hindi ko pa naranasan yan. Maybe masyado lang mabilis apak mo sa gas kaya binasa ng oto na you're preparing to overtake therefore downshifting your gear kaya when you released your foot on the pedal feeling mo may drag kase nga bumaba ka ng 1 gear.

  7. Join Date
    Dec 2005
    Posts
    148
    #2397
    Yun nga din plano ko, to test drive the same unit to compare.. Do you think may DFCO technology na ang altis? I'm thinking yun ang reason kaya ganun ang behaviour nya...

  8. Join Date
    Feb 2015
    Posts
    6
    #2398
    Anyone here having issues with the aircon. I noticed mine loses its coldness when on traffic. Tapos babalik yung lamig pag humahataw na.

  9. Join Date
    Mar 2008
    Posts
    37,417
    #2399
    Quote Originally Posted by ginolax View Post
    Anyone here having issues with the aircon. I noticed mine loses its coldness when on traffic. Tapos babalik yung lamig pag humahataw na.
    do the auxiliary fans work while in traffic?

    - - - - - - - - - - - - - - - - - - - - - -

    Quote Originally Posted by ginolax View Post
    Anyone here having issues with the aircon. I noticed mine loses its coldness when on traffic. Tapos babalik yung lamig pag humahataw na.
    do the auxiliary fans work while in traffic?

  10. Join Date
    Apr 2015
    Posts
    23
    #2400
    Quote Originally Posted by ginolax View Post
    Anyone here having issues with the aircon. I noticed mine loses its coldness when on traffic. Tapos babalik yung lamig pag humahataw na.
    Wala ba talagang cold or konti lang cold pag traffice?

    - - - - - - - - - - - - - - - - - - - - - -

    Quote Originally Posted by ginolax View Post
    Anyone here having issues with the aircon. I noticed mine loses its coldness when on traffic. Tapos babalik yung lamig pag humahataw na.
    Wala ba talagang cold or konti lang cold pag traffice?

Toyota Corolla 10th Generation Altis Owners [continued]