New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 37
  1. Join Date
    Aug 2003
    Posts
    91
    #11
    ASK KO LANG PO.... LAGI KASI NAUUBUSAN NG WATER ANG RESERVED TANK 3 - 4 DAYS LANG UBOS NA SIRA KAYA ANG WATER PUMP NUN?? THANKS

  2. Join Date
    Dec 2003
    Posts
    211
    #12
    Hi,

    I think both our cars does not overheat or even the temp goes up in traffic or high speeds. Wiretap has bought a thermostat and replaced his, while I just bought one is in the stage of replacement if I get time.

    I think the question is car is running well but it seems the water flow is not as expected. In Wiretap's case since bago ang thermostat and seems to work, he is looking at the water pump as the possible culprit. Sa akin its possible na thermostat since I have yet to replace it.

    What could be the possible cause of water not flowing strongly after running the car to make sure the thermostat opens. Wherein the car in question has no overheating problems.

    - defective thermostat (Wiretap replaced his, so unlikely)
    - defective water pump, how do you test?
    - clogged radiator, how do you test? If you drain and put water and water comes out quick on the upper hose does it pass the test?
    - blowby, but cars are running in good condition, no white smoke, eating of oil, etc.
    - or this is just normal for our cars and paranoia is just causing this

  3. Join Date
    Dec 2003
    Posts
    211
    #13
    pentot2,

    Yes it is possible that the leak is coming out from the water pump. But I do suggest you check first the radiator and hoses since those are easier to check than the water pump. Also check/replace the radiator cap since that might also cause this. Check the water pump as the last item after you have checked the others.

  4. Join Date
    Aug 2003
    Posts
    91
    #14
    JKYAMOG,,

    CHECK KO NA HOSE & RADIATOR GANUN PA RIN...

  5. Join Date
    Oct 2002
    Posts
    2,470
    #15
    Ipa-pressure test na lang muna ninyo ang radiator kung walang evidence ng leak and replace radiator cap with a new one. Although mabilis lumabas ang water sa upper hose this does'nt mean na hindi clogged yung radiator. Marami kasing tubes ang loob ng radiator and if one of those tubes are clogged hindi 100% ang cooling ng tubig pag bumalik sa radiator.

    Ang water pump hirap i-check pag naka-kabit kelangan talaga tanggalin para ma-test at macheck visually.

    pentot2: yung reserve tank mo ba walang leak???

    basta hindi nago-overheat ang engine mo at walang evidence ng leakage ok pa ang water pump mo at radiator.

  6. Join Date
    Mar 2004
    Posts
    814
    #16
    medyo paranoid na ko sa car ko. tanda na eh siguro barado lang nga yung radiator.... wala naman white smoke eh medyo mahina lang hatak. pacheck ko na lang

  7. Join Date
    Oct 2002
    Posts
    3,790
    #17
    pentot,

    ganyan ang sintomas din ng sirang radiator cap or mali ang radiator cap...meron spring ito na pressure activated...nagre-release ng konting pressure kaya ung water from the reserve can do a back-flow. Pag sira na ang radiator cap, it gives some pressure kaya ang tubig sa reserve gets out of the reserve at natatapon.

    hth

  8. Join Date
    Jul 2003
    Posts
    2,267
    #18
    yung sa akin mejo may tunog yung water pump. bearing siguro pero wala siya leak at ndi naman nag overheat. kelangan na ba yun palitan??? o pedeng yung bearing lang palitan sabi dun sa isang reply???

  9. Join Date
    Oct 2002
    Posts
    3,790
    #19
    yes pedeng yung bearing lang basta yung lang ang may diperensya. Minsan pagkabukas, meron pa palang ibang sira...be prepared for a budget on replacing the waterpump assembly (long time ago it was about P1200 sa toyota DX ko with a 4K engine).

  10. Join Date
    Jun 2004
    Posts
    508
    #20
    minsan nag drain ako ng fluid at radiator at engine jacket tapos refill ko h2o & coolant, na experience ko na nag overheat at mauubusan yung engine, suspect ko hindi nalagyan ng coolant/h2o yung engine jacket kaya i blow tapus refill OK na, sa 5K engine yun..>>

Page 2 of 4 FirstFirst 1234 LastLast
Water pump condition....How to check if its still working?