New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24
  1. Join Date
    Mar 2013
    Posts
    2
    #21
    Quote Originally Posted by peterstarr View Post
    Sir niky. Will ask them to tpcheck that tomorrow. It doesn't feel like the gears are slipping. It just feels heavy. Although, over the weekend, I sort of got the hang of it. I can now control the acceleration better. I also drove it to Laguna last Saturday. In order to get to 80kph, I had to step on the pedal and maintain an RPM of 3,500. I think this is unusual for a 1.6L engine. Anyway, will know by tomorrow. Will update you sirs. Thanks.
    Hi iam also sentra gs user, did you switch on you O/D? you can ruan at 80KPH 2 around 2Krpm, dependoing on road conditions. My problem is, it is hard to shift from P to R(vv). My horn also is not working because the plastic(color yellow) that separates the contacts is broken. I hope i can find a replacement, or they might change the whole steering cover(i hope not, wla budget

  2. Join Date
    May 2012
    Posts
    67
    #22
    Quote Originally Posted by Buendia_Kiko View Post
    Hi iam also sentra gs user, did you switch on you O/D? you can ruan at 80KPH 2 around 2Krpm, dependoing on road conditions. My problem is, it is hard to shift from P to R(vv). My horn also is not working because the plastic(color yellow) that separates the contacts is broken. I hope i can find a replacement, or they might change the whole steering cover(i hope not, wla budget
    I drive with the O/D on (i think that is when the indicator is not lit). Eversince lumabas sa casa, no problems came up.

    Yung hirap magshift from P to R, na-experience ko na dati. The problem was traced to a defective tail light bulb. Apparently, sabi ng mechanic, may sensor na dapat naka apak sa preno to engage the gear. Not sure kung totoo yung reason na yun. Pero yung vv di ko pa na-experience.

  3. Join Date
    Feb 2012
    Posts
    296
    #23
    Quote Originally Posted by peterstarr View Post
    I drive with the O/D on (i think that is when the indicator is not lit). Eversince lumabas sa casa, no problems came up.

    Yung hirap magshift from P to R, na-experience ko na dati. The problem was traced to a defective tail light bulb. Apparently, sabi ng mechanic, may sensor na dapat naka apak sa preno to engage the gear. Not sure kung totoo yung reason na yun. Pero yung vv di ko pa na-experience.
    Sir kailangan talaga aapak ka sa brakes para mag release un P shift to R, lock kasi un P, i dont think may problema yan normal po yan, O/D off naman if mataas un akyatan na dinadaanan then O/D on kapag patag na un daan like highway driving para less consume sa gas na din, remember kapag naka ilaw un O/D sa dashboard = naka off un, lagay nyo lang switch On lagi basta normal driving lang, wag po malilito

  4. Join Date
    May 2012
    Posts
    67
    #24
    Quote Originally Posted by Ponkan View Post
    Sir kailangan talaga aapak ka sa brakes para mag release un P shift to R, lock kasi un P, i dont think may problema yan normal po yan, O/D off naman if mataas un akyatan na dinadaanan then O/D on kapag patag na un daan like highway driving para less consume sa gas na din, remember kapag naka ilaw un O/D sa dashboard = naka off un, lagay nyo lang switch On lagi basta normal driving lang, wag po malilito
    Salamat po sir Ponkan. Minsan lang talaga, nakakalito Hehehe.

Page 3 of 3 FirstFirst 123
Just Bought a 08 Sentra GS. Need Opinion with some Issues