New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Page 29 of 39 FirstFirst ... 19252627282930313233 ... LastLast
Results 281 to 290 of 381
  1. Join Date
    Jul 2010
    Posts
    3
    #281
    Quote Originally Posted by fathonda View Post
    hi. i just got a cefiro elite (vq20) three weeks ago. it was running really smooth until last saturday night when the engine started to act weird.

    here's the scenario:
    before umakyat tagaytay, nakailaw gas ko so nagpakarga ako sa shell magallanes ng Vpower and dumating kami sa tags nang walang prob. but nung pababa na, nag simula "sinukin" yung makina -- minsan ok sya, minsan wild yung rpm. so nag stop over kami sa isang gas station to check the engine and tranny oil and ok naman lahat. during that time, ang nasa isip lang namin is baka fuel filter kasi medyo matagal nang nakailaw na yung gas before magpakarga. swerte, dahil naibyahe pa pauwi yung auto and pag dating sa parking, normal na ulit sya.

    came monday, pinacheck ko na sa mechanic. sinubukan linisin fuel filter (may natanggal na maliliit na dumi pero not enough daw to cause abnormality) and ni-check fuel pump, ok naman daw. pag kabit nung filter, ganun pa din. so we moved on the other suspect -- the air flow sensor.

    luckily, meron akong nahiraman sa evangelista nung AFS para ma-pinpoint kung yun nga yung prob. pinalitan namin yung old AFS then voila! gumaling yung cefiro! what i did was tiningnan ko yung parang manipis na sensor sa tube nung old AFS then found dirt all over it. i tried to clean it using cotton buds and natanggal naman. sinubukan namin ibalik and surprisingly it worked as if nothing happened. =)

    im using the car since kaninang umaga and so far ok pa naman. will update and ask for help if the prob comes back hehehe =)
    Good day to all!

    Am new to this thread and was hoping to get some answers/advise to what i have been experiencing lately with my car.

    I decided to quote Sir fathonda's post because it is similar to my problem. I got a 2001 elite about 2weeks ago, the morning i got the car it was running well until the afternoon on my way to pick-up my daughter from school. The gas tank was almost empty but since wala pa warning light i decided to just drive on and have it filled-up sa suki ko near school but unfortunately hangang sa school lang umabot and namatay yung engine. Not being sure if it was a gas problem i cranked the engine a couple of times until finally i decided to buy gas and after putting about 4liters umandar naman so nadala ko sa gas station to have it filled-up with vpower.

    After a couple of hundred meters namatay nanaman then after several cranking umandar ulit ng normal and we were able to get home without any problem. The following day i had changeoil and replaced the sparkplugs with original ones which i got from nissan Qave. But since then from time to time i would get the feeling the parang kinakapos and even to a point na namatay pa engine but would easily start again after a few cranking. I have not change the fuel filter yet which i will do today hoping that that is the problem coz everything started only when i ran out of gas.

    Im also interested in the mass airflow sensor that sir fathonda and sir vinj mentioned i hope you can post picture or let me know it's exact location just in case changing the fuel filter doesn't do any good. Another thing, is it really bad for the engine to use regular spark plugs? what will happen?

    I hope the nissan experts here can share some more advise so i can better enjoy the car. Maraming salamat po!

  2. Join Date
    Apr 2004
    Posts
    1,100
    #282
    sounds like airflow sensor problem to me. or clogged fuel filter when your fuel pump started sucking all the crap that has settled down to the bottom of your fuel tank.

    you can use regular spark plugs, pero pag napundi na ito after about 30,000kms (or less) you'll have problems. mahirap (DAW) tanggalin mga sparkplugs ng vq20 cefiro at nasisira agad ung ignition coils pag pirming ginagalaw, so, nissan recommends their own spec sparkplugs rated to last 100,000kms or so. to put things in perspective, if you have 100,000 kms on your odometer now, baka sa pagdating ng susunod na 100,000 kms wasak na yung kotse at ayaw mo na gamitin. in this perspective, yung mahal na sparkplugs sa casa does seem cheap kung gagamitin mo naman ng 100T kms.

  3. Join Date
    Jul 2010
    Posts
    3
    #283
    Quote Originally Posted by voltscastillo View Post
    sounds like airflow sensor problem to me. or clogged fuel filter when your fuel pump started sucking all the crap that has settled down to the bottom of your fuel tank.

    you can use regular spark plugs, pero pag napundi na ito after about 30,000kms (or less) you'll have problems. mahirap (DAW) tanggalin mga sparkplugs ng vq20 cefiro at nasisira agad ung ignition coils pag pirming ginagalaw, so, nissan recommends their own spec sparkplugs rated to last 100,000kms or so. to put things in perspective, if you have 100,000 kms on your odometer now, baka sa pagdating ng susunod na 100,000 kms wasak na yung kotse at ayaw mo na gamitin. in this perspective, yung mahal na sparkplugs sa casa does seem cheap kung gagamitin mo naman ng 100T kms.
    Thanks a lot for the reply sir!

    I was able to replace the fuel filter yesterday medyo masikip lang yung engine bay kaya it took a while. Since meron nanaman gap yung fuel supply it took some cranking before i got the engine running.

    While cranking i noticed that the "check engine" warning was flashing so i thought maybe because there was a gap in the fuel supply. Not having any idea what to do i disengaged the positive pole of the battery for about a minute and clamped it again. After about 2 cranks the engine ran and and i kept it running for about 5mins and didn't experience any choking.

    This morning when i was to start the car the "check engine" warning was flashing again and the engine wouldn't start, i did the same procedure with the battery and with 1 crank the engine ran and i tried turning on and off the engine several times and kept it running at neutral for 20mins and encountered no problem. I didn't bring the car today coz of lack of confidence in the car. BTW i replaced the spark plugs also with original ones from casa.

    I live in QC so nissan Qave is quite near my area would you recommend having it checked there just to find out what really is the problem? Is there any other reputable shop where i can have the car checked?

    Maraming salamat po ulit for any advise you can give!

  4. Join Date
    Apr 2004
    Posts
    1,100
    #284
    i think there's a code book out there that tells you the error code depending on the number of flashes of the cel light. i'll check.

    i think may nagalaw na sensor setting sa engine when you changed out your fuel filter (btw, magkano bili mo?). if so, only way to clear out the code assuming the filter was properly installed (leaks can also trigger a cel when the system cannot pressurise...even a loose gas cap can set it off, do check yours) is to have nissan's CONSULT computer clear it out. this service/diagnostic is about 1,200 pesos now accdg to the nice folks at cefiroclub.tk and you get a lovely printout of all the fault codes detected by the ecu.

    i wouldn't know if removing the battery before doing any work on the car would have prevented the cel, but it seems that you know how to fix cars by yourself so removing the batt may be something you'd have to remember in the future.......

    drive it to nissan na lang. when you removed the batt positive post you also reset the ecu so the code was cleared... but when you restarted the car and the ecu started detecting the parameters, it detected the fault again which triggered the cel next morning... its indicative of something thats not right in the engine that was not there before you worked on it, so.....

  5. Join Date
    Jul 2010
    Posts
    3
    #285
    Thanks a lot for the reply i really appreciate it. I guess the best thing to do now is to have it diagnosed at Nissan.

    I was able to speak with a very accomodating service advisor at Nissan Qave. He was actually referred to me by a good friend. I explained all the details and his immediate hunch is the MAF or somewhere in that area. He mentioned some very technical stuff with that single hunch alone and he even gave some tips on how to be able to bring the car for service without having much problem on the way.

    By the way got the unit for 275k 61+ mileage. I have a 99camry and was really looking at upgrading the model but my friend who has an 02 cefiro kinda dragged me into getting a cefiro coz of the price and the features. Im just keeping my fingers crossed hoping that the cost of repair wont be too much. It has only been 2weeks and i have already gotten to like the car except for this glitch.

    Maraming salamat ulit!

  6. Join Date
    Jul 2007
    Posts
    7
    #286
    sir volts medyo busy hindi ko pa mapicturan yun mafs =)

    sir vinj thanks for the reminder. buti hindi nasira yun sensor hehe

    so here's an update:

    when i went out of the office at around 5am, akala ko ok na yung car but unfortunately bumalik yung sinok syndrome nya. i cleaned the MAFS again using buds and nawala ulit. but the next dawn, ganun nanaman -- nagloloko sya kapag malamig yung hangin i think. so pag uwi ko, humiram na ako ng contact cleaner sa friend ko..

    i sprayed the sensor and let it dry for around 1-2 min. mga 3 cycles ko ginawa kasi nakakagigil na din. =) nung kinabit ko na ulit, nag rough idling sya for around 2 seconds then nawala din after. then nung pauwi ako kanina, hinihintay ko ulit mag-topak. pero surprisingly, smooth sya hanggang makarating ako ng house.

    hopefully nasolve na yung problem nya. will update again soon

    anyways for preference ng mga noobs sa nissan like me:

    bnew MAFS = 24k - idk kung makatarungan yung price na to sa natanungan ko hehe
    surplus MAFS = 3k - with air box cover
    contact cleaner = 300 - ace hardware

    hth! =)

  7. Join Date
    Jul 2007
    Posts
    7
    #287
    sir volts medyo busy hindi ko pa mapicturan yun mafs =)

    sir vinj thanks for the reminder. buti hindi nasira yun sensor hehe

    so here's an update:

    when i went out of the office at around 5am, akala ko ok na yung car but unfortunately bumalik yung sinok syndrome nya. i cleaned the MAFS again using buds and nawala ulit. but the next dawn, ganun nanaman -- nagloloko sya kapag malamig yung hangin i think. so pag uwi ko, humiram na ako ng contact cleaner sa friend ko..

    i sprayed the sensor and let it dry for around 1-2 min. mga 3 cycles ko ginawa kasi nakakagigil na din. =) nung kinabit ko na ulit, nag rough idling sya for around 2 seconds then nawala din after. then nung pauwi ako kanina, hinihintay ko ulit mag-topak. pero surprisingly, smooth sya hanggang makarating ako ng house.

    hopefully nasolve na yung problem nya. will update again soon

    anyways for preference ng mga noobs sa nissan like me:

    bnew MAFS = 24k - idk kung makatarungan yung price na to sa natanungan ko hehe
    surplus MAFS = 3k - with air box cover
    contact cleaner = 300 - ace hardware

    hth! =)

  8. Join Date
    Jul 2007
    Posts
    7
    #288
    upadate on mafs syndrome: resolved =)

    mga bossing, any ideas on the prices of shocks? front and rear, oem, replacement, and surplus =) thanks in advance to all

  9. Join Date
    Jan 2003
    Posts
    689
    #289
    KYB Excel G Replacement shocks PHP2500 front PHP1700 rear. Prices as of last week in LVC Banawe. Surplus around 1,500 each.

  10. Join Date
    Apr 2004
    Posts
    1,100
    #290
    oks ba bumili ng surplus para sa cefiro? pareho lang ba stiffness settings ng cefiro sa japan at pilipinas?

    mura ha... 1,500 lang. pwede pa siguro tawaran yun hehe.

All about Nissan Cefiro [merged threads]