New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Page 14 of 39 FirstFirst ... 410111213141516171824 ... LastLast
Results 131 to 140 of 381
  1. Join Date
    Aug 2008
    Posts
    125
    #131
    I just thought of making a web forum for cefiro owners..
    So I did... hehe...
    http://cefiroclub.tk
    please register their and feel free to discuss what you know about cefiro's their.

  2. Join Date
    Sep 2008
    Posts
    13
    #132
    non-vtec Re: All about Nissan Cefiro [merged threads]
    try checking the coolant temperature sensor/s for loose connection. i believe there are two of them. you can check them by removing the front air intake.

    richierich,

    pls pm price for RH side of corner lamp. thanks!
    sir have the picts posted here sa selling thread http://cefiroclub.tk/

    for those who needs cefiro stock parts kindly click that link

    thanks!

  3. Join Date
    Aug 2008
    Posts
    125
    #133
    we have 17 registered members already..
    cefiro A31, A32 and A33 owners are welcome to join us...
    http://cefiroclub.tk

  4. Join Date
    Jan 2009
    Posts
    16
    #134
    Our car is a Nissan Cefiro 97 model (A-32). My problem is bigla na lang kami namatayan ng makina while driving (nasa street pa lang kami, so around 20-30kph pa lang takbo. Actually, we hadn't reached 500 meters yet when the engine suddenly died. And then it took us around 3 tries before the engine started. It happened three times na, although wala pang 20 times na nagagamit namin ang Cefiro since we acquired it. Ano po kaya ang problema nun?

    Then, there are also instances na kapag inistart namin ang sasakyan, bigla na lang nag-uusok ng itim, although sa simula lang ang itim na usok at nawawala rin. But we're still worried, lalo na't medyo may amoy gas. ano po kaya ang problema nun?

    Lastly, ano po ba ang recommended tire pressure ng Cefiro?

    Thanks a lot.

  5. Join Date
    Feb 2009
    Posts
    21
    #135
    i registered na pero i cant log in.... why??

    question for the A/T cefiro it should have the Gear signs right? like D R N D4 and so on... the one i got has no signs on the gauges.. also my rpm needle is broken. any suggestions where to go and what to do? thanks

  6. Join Date
    Mar 2008
    Posts
    76
    #136
    *condorhero / speednuts420 - hindi pa rin kayo makapagpost? anong message ang lumalabas and ano lang ang nakikita niyo when you sign in?


    *condorhero - may madagdag ka pa bang info?when the car is running, do you hear/feel anything weird? anyway kamusta maintenance niyo? and ilan na more or less ang mileage?

    anong size ng tires ang gamit mo? kung stock lang, 30psi is safe.


    *speednuts420 - yung sa transmission mo, yep, meron. paanong wala - you see the letters pero walang light or wala both?

    must be the cable- yung sa tachometer mo.

  7. Join Date
    Jan 2009
    Posts
    16
    #137
    Quote Originally Posted by m707 View Post
    *condorhero / speednuts420 - hindi pa rin kayo makapagpost? anong message ang lumalabas and ano lang ang nakikita niyo when you sign in?


    *condorhero - may madagdag ka pa bang info?when the car is running, do you hear/feel anything weird? anyway kamusta maintenance niyo? and ilan na more or less ang mileage?

    anong size ng tires ang gamit mo? kung stock lang, 30psi is safe.


    *speednuts420 - yung sa transmission mo, yep, meron. paanong wala - you see the letters pero walang light or wala both?

    must be the cable- yung sa tachometer mo.


    Wala namang weird na nararamdaman when the car is running. Ano po ba ang MOST USUAL na problema kapag umaandar e biglang namamatay ang makina (for an automatic car)? Basta nung namatay ang makina, mabagal pa lang takbo namin (20kph).

    At yung problema nga rin sa pag-iistart, as i said may usok na itim sa unang start. Tapos mamamatay. Then start uli, may usok pa rin, until nawawala na habang umaandar na ang makina. Pero amoy gas ung usok. Kapag tumatakbo na ang makina, nawawala rin naman usok. Ano po kaya ang MOST USUAL na problema?

  8. Join Date
    Mar 2008
    Posts
    76
    #138
    baka fuel filter or battery. fuel filter kasi baka barado na so kailangan na palitan. Yung battery, baka kasi it's not holding charge na. Napapalitan niyo na ba?


    Yung usok na itim - is it everytime you start the car or tuwing hardstarting siya? Kung tuwing hardstarting siya, most likely "nalunod" yung car sa gas sa kaka-apak everytime sinusubukan siyang start.

  9. Join Date
    Mar 2008
    Posts
    76
    #139
    Hope that helps.

  10. Join Date
    Jan 2009
    Posts
    16
    #140
    Kapag iniistart yung car saka siya nagkakaron ng usok na itim at amoy gas. Pero after ilang saglit, nawawala na rin ung usok na itim. Sabi naman ng tatay ko, hindi na naman niya tinatapakan ung gas. So ano kaya ang problema? Fuel filter? Air filter? Spark plug?

    Tapos kahapon, ginamit uli ng tatay ko. Then yung pauwi na sila, nasa major road sila, nang biglang go signal na e bigla na lang namatay ang makina. It took him 3 tries bago nagstart uli. Ano kaya ang USUAL na problema kapag bigla na lang namamatay ang makina? Automatic ang cefiro namin ha (model 97)

    Thanks M707.

All about Nissan Cefiro [merged threads]