New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Page 162 of 254 FirstFirst ... 62112152158159160161162163164165166172212 ... LastLast
Results 1,611 to 1,620 of 2533
  1. Join Date
    Mar 2011
    Posts
    13
    #1611
    *mikehunter

    Sir, nabili ko na lahat ng kailangan.Di na nga lang nakabalik sa inyo kasi na traffic na pauwi.... di bale schedule na lang po natin ulet.

    Thanks po

  2. Join Date
    Apr 2012
    Posts
    2
    #1612
    Good day Guys

    have you encountered same problem? We have a Mitsubishi Lancer 93 model newly overhauled lang

    pero just after 1 week laging pundido ang sparkplugs hindi makita ng suking mechanic namin ang cause ng trouble already

    tried to change the servo and the distibutor. Do you guys have any idea on what are the possible causes?

    thanks in advance, this is really a pain in the ass and in my pocket.

    your reply would be highly appreciated.

  3. Join Date
    May 2012
    Posts
    13
    #1613
    master karlo ask ko lang how much mo nabili yun glxi 94 mo? thanks po..

  4. Join Date
    May 2012
    Posts
    13
    #1614
    Quote Originally Posted by karlo View Post
    ako din may itlog.... secret ung dalawa :wink: ... pero pangatlo ung glxi94 :lol:
    master karlo ok po ba performance ng glxi 94 tipid s gas? may inaalok sa kin for 116k? mahal?thanks God bless all tsikoteers!!

  5. Join Date
    Oct 2009
    Posts
    8
    #1615
    Help bros! 94 GLi owner here. Just had it top overhauled because of bent stem due to timing belt broken and still started engine. The idle is great, no misfire, hatak is great but gas consumption is now at 3 to 5km per liter. Macarbon ng konti ang sparklpugs and unburned gas partcles emitted by tailpipe with a little water sometimes. Im assuming im running rich. What could i have checked fuel injectors, fuel filter, o2 sensor or coolant sensor? Please please help. I used to consume 9 to 10 km per liter prior to valve stem being bent subsequent top overhaul. Im bleeding with my gas consunption.

  6. Join Date
    May 2012
    Posts
    6
    #1616
    Sir,

    May ikukunsulta lang po ako, bale hingi lang ako ng 2nd opinion... Prob ko with my Mitsu Lancer 95 Gli Matic (Itlog)


    1. Sa umaga pag-start ko, mga 4-5mins after painit ng makina, pag shift ko sa "D" parang feeling ko naka "N" parin kasi kahit anong tapak ko sa gas, ayaw umandar, umuungol lang makina na parang naka Neuttral... Gagawin shift ko sa "2" or "L" para makahatak, ayun papasok n gear, saka ko na balik sa "D" ule pag nka arangkada na... Nararamdaman ko din eto minsan pag nagmemenor, parang nawawalan ng hatak, parang nka Neutral yung gear, puro tunog gas lang walng hatak.

    2. Kahapon after ko magpa gas, pag start ko ayaw mag start, minsan may redondo minsan maririnig mo lng "tik" sa makina,... Pa check ko battery at spark plug ok p n nm daw nag init n battery kaka-start ko ayaw parin kaya iniwan ko n sa gas station, pag balik ko kinabukasn, nag start nmn... weird... Sabi ng mekaniko fuel pump daw, kasi nung tanggalin nya yung hose hindi sumirit yung gas ibig sabihin d daw nagpa pump yung fuel papunta sa makina kaya ayaw magtuloy.. Tama po kaya yun, at magkano kaya gagastusin ko?

    3. Normal po ba na nasa "1" RPM ko? Pag umaapak ako sa ga umaabot sya sa "2" or mihigit pa, pero dko pa napa-abot sa "3" kasi pag nakita kong nasa "2" na bumibitaw na ako sa gas.

  7. Join Date
    May 2012
    Posts
    6
    #1617
    Mukang buong makina na papalitan mo jan bro, para ka na ring bumili ng isang auto

  8. Join Date
    May 2012
    Posts
    6
    #1618
    Quote Originally Posted by jowen_2 View Post
    mga how much po kaya aabutin pag nag palit ng transmission from A/T to manual?.. thanks sa feedback
    Mukang buong makina na papalitan mo jan bro, para ka na ring bumili ng isang auto

  9. Join Date
    May 2012
    Posts
    6
    #1619
    Quote Originally Posted by coconut View Post
    mga boss newbie lang po ako dito ask ko lang po kung ano kaya problem ng auto ko? ayaw na po pumasok ng "L" and "2" gear ko. di tulad dati pag nag change gear ako nararamdaman ko talaga na nagpapalit siya. pero ngayon kahit anong palit ko parang "D" na lang. walang response na change shift at kapos sa hatak.

    eto po auto ko
    Lancer 94 Lancer itlog automatic

    baka pwede nyo po tulungan salamat.
    Mukang similar tyo ng prob.. Saken nmn sa umaga, pag shift ko sa "D" ayaw, kaya lipat ako sa "2", pag ayaw parin sa "L", saka ko balik sa "D" pag nka arangkada na

  10. Join Date
    May 2012
    Posts
    6
    #1620
    Quote Originally Posted by IrOnHeAd68 View Post
    Mga Sir, may problema po ako sa itlog ko.
    Yung bintana po kasi pag sinasara na e lumilihis yung salamin kaya naliliko at di nasasara.Kailangan ibaba uli ngn konti tapos tulungan na lang para sya masara.

    Baka meron po kayong alam na naggagawa nito na malapit lang sa taguig.
    O kaya, kung papapalitan ko po kaya ng 4 na pinto na meron nang automatic window. Magkano po kaya aabutin yun sa ngayon?Saka saan po meron?

    Di maganda experience ko sa evangelista.Nagpagawa ko dun nung December, yung pinto lang sa driver side.Nasingil ako ng 1.5k tapos ganun pa rin after 5 days yung bintana pag sinasara.(di bale, charged to experience na lang to)

    Thank you po sa mga magre reply.

    Bro san ka banda sa Taguig, magkapit bahay lang tayo

LANCER Itlog (93-96) Owners - Please Post Here!