New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Page 15 of 254 FirstFirst ... 51112131415161718192565115 ... LastLast
Results 141 to 150 of 2533
  1. Join Date
    Dec 2007
    Posts
    8
    #141
    Nagkamali yata ako ng post ng thread ko kahapon, anyway.. mukhang marami dito sa inyo na may parehas na prob. Hope somebody can help me and advise some shops...thanks!

    Hello mga tsikoters, 'm a newbie here. Need help with my newly bought Lancer GLXi 94 Matic. Medyo hindi lang talaga marunong sa kotse so I thought of asking some opinion first before I go to a qualified mechanic or shops baka kasi paikutin lang ako and get ripped off.

    Lancer GLXi Matic 94 Model:

    First Prob. Bumababa yung RPM (parang gusto na nya mamatay) when shifting to drive esp pag traffic. Sabi nung binilhan ko, kakapalit lang daw nya ng Servo (not sure what its for) baka daw adjustment lang. Pag naka-neutral ok lang rpm, actually parang hindi pa rin ok kasi nagwa 1K to 1100 sya--dba dapat nasa 900lang? Anyway, ano po kaya prob ng kotse? Nakakakaba kasi pag nanginginig at syempre pa, malakas yung vibration rinig esp sa labas ng kotse.

    2nd Prob. Pag arangkada, parang kulang sa power...normal ba ito sa mga ganitong model ng glxi o sa kalumaan na po? nagkaroon na po ako ng corolla before 1992 model pa nga matic rin pero mas malakas hatak nya. May prob na kaya ang a/t ko or may relation sya sa problem 1? Do I need to change a/t fluid or ano kaya to check?

    I hope some tsikoters can give me an expert opinion or if they ever encountered the same prob before, masabi kung ano ang possible cause at econimical solution. Hirap kasi pag dumiretso sa talyer, most of the times trial and error, pag may error sorry.. then you spend more.

    Salamat po!!!

  2. Join Date
    Nov 2007
    Posts
    5
    #142
    Hotkey - your first problem really would involve your Servo Kit, ganyan din sakin 96 na GLi. Check out the number here in the forum of Mang Roman in Pasig, he solved my problem.

    I think the servo is used for fuel injected cars like ours instead of having a carburador.

    Its has a slight connection to problem #1 since it is the "timing" that needs adjustment.

    That used to be both of my problems, but Mang Roman fixed it by replacing my old servo with a second hand one.

  3. Join Date
    Aug 2004
    Posts
    5,456
    #143
    Check mo ATF level. May thread na somewhere dito kung paano i-check ang ATF.

    The servo controls the idle speed depending on the load. Baka madumi na ang pinalit nyang servo. Have it checked na rin.

    Check for busted engine supports also.

    I frequent Raymond Sarol sa San Juan. Search for his contact details na lang it's in one of the threads here. When I first got my itlog my RPMs dropped to around 500 when D is engaged. Adjust and linis lang ng servo katapat.

  4. Join Date
    Nov 2007
    Posts
    145
    #144
    Pasali rin po newbie here from bulacan just aquired a 1993 Blue GLXi A/T last July. so far good pa naman po yung unit.

  5. Join Date
    Oct 2007
    Posts
    30
    #145
    Quote Originally Posted by SuBLiMe View Post
    Hotkey - your first problem really would involve your Servo Kit, ganyan din sakin 96 na GLi. Check out the number here in the forum of Mang Roman in Pasig, he solved my problem.

    I think the servo is used for fuel injected cars like ours instead of having a carburador.

    Its has a slight connection to problem #1 since it is the "timing" that needs adjustment.

    That used to be both of my problems, but Mang Roman fixed it by replacing my old servo with a second hand one.
    Yes, kung malapit ka sa Pasig, or napapadaan ka dun, kay Mang Roman ka punta. 09213414136. Punta din ulit siguro ako some time from now, nagloko recenty un servo ko ata.. Bumababa ulit un RPM pag may aircon.. Nun in-adjust ng dad ko un idling, tumataas naman un RPM pag may aircon..hehe

    Sublime, same tsikot pala tayo, GLi 96.. Silver un sakin? sayo? Kelan ka nagpunta kay mang roman? un sa servo ko, servo kit lang un nilagay, hindi pa un buong assembly, mahal kasi pag buong assembly..

  6. Join Date
    Oct 2007
    Posts
    30
    #146
    My dad went to mang roman last thursday, kasi nga ang weird ulit ng RPM pag may aircon.. Ang prob lang pala is some resetting sa may computer box ata and some adjustments lang sa may servo.. The reason is, nagpalit ako ng brand new Fuel Sensor 2 months ago ata.. un pala, kelangan daw i-reset un parang computer (dont know kung ano tawag dun..hehe), so that the computer will know the new settings since bago un fuel sensor.. (siguro para bago un calculation ng fuel and air).. Tapos konting adjust sa may servo.. Un lang and balik ulit sa normal un idling..galing!! I really thought na wala na ibang gagawin if i replace my fuel sensor.. Sabi ng mechanic, buti na lang daw napacheck agad, kasi baka masira un fuel sensor kung pinabayaan.. isipin mo un, 7K un fuel sensor tapos masisira lang basta basta dahil sa pagiging inocente sa kotse..hehe

  7. Join Date
    Dec 2007
    Posts
    8
    #147
    Quote Originally Posted by SuBLiMe View Post
    Hotkey - your first problem really would involve your Servo Kit, ganyan din sakin 96 na GLi. Check out the number here in the forum of Mang Roman in Pasig, he solved my problem.

    I think the servo is used for fuel injected cars like ours instead of having a carburador.

    Its has a slight connection to problem #1 since it is the "timing" that needs adjustment.

    That used to be both of my problems, but Mang Roman fixed it by replacing my old servo with a second hand one.
    Hi Sublime, may nagcheck na ng servo ko sabi daw bago nga, may ginawang "by-pass" sa mga air tubes, ang nangyari eh tinimpla lang yung idle sa supposed to be "normal" range (900-1000) pero the problem is still there.
    Nagpunta na rin ako sa Shell pero ganun din inadjust lang yung timing pero hindi pa rin na solve ang problem..

    May ni-refer sa akin na Matic Expert, sabi palitin na raw yung solenoid valve (or switch) sa transmission so nagpahanap ako ng surplus kasi mahal masyado ang bago, nung kinabit ganon pa rin...buti na lang mabait yung gumagawa binalik nya yung dati ko solenoid then sinoli yung pera ko.

    Na check na rin yung throttle body and servo malinis naman, ok sya pag naka Neutral at Park kahit patay bukas mo aircon, no changes sa RPM pero pag nag shift ka na, ayun grabe na baba ng rpm (actually tumataas din kaya lang sobra nginig nya lalo na sa traffic..)

    May nabasa ako about Trottle Cable adjustment, meron ba ganito Lancer natin?

  8. Join Date
    Dec 2007
    Posts
    8
    #148
    Quote Originally Posted by JohnM View Post
    Check mo ATF level. May thread na somewhere dito kung paano i-check ang ATF.

    The servo controls the idle speed depending on the load. Baka madumi na ang pinalit nyang servo. Have it checked na rin.

    Check for busted engine supports also.

    I frequent Raymond Sarol sa San Juan. Search for his contact details na lang it's in one of the threads here. When I first got my itlog my RPMs dropped to around 500 when D is engaged. Adjust and linis lang ng servo katapat.
    Hi JohnM, ang sabi sa ibang thread, sa aircon lang daw ang help ng servo.. may mga nagsasabi pa nga na ipaconvert sa toyota idle up yung servo pero i don't think dun ang prob ng matic ko kasi hindi naman sya affected sa aircon operation kundi sa shifting lang..anyway i will have it rechecked na rin..

    Nagpalit na rin ako ng transmission at engine support...pero i think kaya nasira yung dati eh dahil sa sobrang vibration kasi nga umababa yung idling...

  9. Join Date
    Aug 2004
    Posts
    5,456
    #149
    Kung di sa servo pwede sa tranny na. Normal idle ko kasi on neutral with aircon nasa 900. Kung naka-D bumabagsak ng mga 700 at nanginginig ng konti. Di ko alam kung normal sya pero nasanay na ako. Kaya naka-N ako parati basta nasa stoplight

    Orig ba ginamit mong engine supports? Mahal kasi orig pero effective daw talaga sa vibrations compared to replacements. JAC ang best replacement brand.

  10. Join Date
    May 2007
    Posts
    243
    #150
    i think ang problem was really on the transmission, kaya may vibration is becasue hirap yung makina. it is like in manual tranmission if you tried starting to move your car in 3rd gear. baka nakaset agad ang a/t mo sa high gear kaya hirap ang makina that cuased the low rpm and vibration.

LANCER Itlog (93-96) Owners - Please Post Here!