New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
  1. Join Date
    Nov 2007
    Posts
    104
    #11
    Quote Originally Posted by altec View Post
    tinanong ko ulit sa kakilala ko sa casa dito sa probinsya, sabi nya they normally would just replace the engine support and transmission support together. based on the inspection sa outside shop sa metro manila, nung tiningnan nila, nasa may transmission ang ingay. so ang plano ko, baka ipapalit ko ang transmission support muna. kasi nung pinatanong ko sa citimotors sa pasong tamo, initially they said engine support naman (di ko pa pinatingin sa citimotors).
    Ganyan din sa akin tho di ko pinatingnan sa casa. Sabi sa isang shop, babain ang differential and or transmission. May kaunting play lang pala ang rear stabilizer. Di ko alam kung same ang symptoms ng monty natin pero sa akin kasi intermittent ang "thug" sound. Had it even run with engaged gears while lifted. Di pa kasi basag yung engine and tranny support.

    Sent from my SM-N9208 using Tapatalk

  2. Join Date
    Aug 2003
    Posts
    1,251
    #12
    sa akin, sa start up lang. and not all start ups. pinalista ko. so far, it happens around 60% of start ups. mas wala when at start up, inapakan ko ang gas pedal to bring up the rpm, mas wala. pero minsan meron din.

  3. Join Date
    Aug 2003
    Posts
    1,251
    #13
    Just an update. Pinasok ko sa Mitsu Casa sa Makati. Pinalitan nila ng engine support, hindi nila pinalitan ang transmission support. Wala na ang ingay. Pati yung shudder from a full stop and moving forward with power, nawala. Why is it nawala sa pagpalit sa engine support when other shops physically inspected the support at sabi nila ayos pa. Is it something inside the support na di makita just by mere exterior inspection?

  4. Join Date
    Oct 2012
    Posts
    25,362
    #14
    Quote Originally Posted by altec View Post
    Just an update. Pinasok ko sa Mitsu Casa sa Makati. Pinalitan nila ng engine support, hindi nila pinalitan ang transmission support. Wala na ang ingay. Pati yung shudder from a full stop and moving forward with power, nawala. Why is it nawala sa pagpalit sa engine support when other shops physically inspected the support at sabi nila ayos pa. Is it something inside the support na di makita just by mere exterior inspection?
    how old is your unit?

    Sent from my SM-G935F using Tsikot Forums mobile app

Page 2 of 2 FirstFirst 12

Tags for this Thread

2010 Montero GLS start up shudder