New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Page 820 of 881 FirstFirst ... 720770810816817818819820821822823824830870 ... LastLast
Results 8,191 to 8,200 of 8801
  1. Join Date
    Jul 2017
    Posts
    286
    #8191
    Quote Originally Posted by cast_no_shadow View Post
    There is an indicator, from cold start naka blue yung thermometer.

    Ako Iíll just give it a few seconds then nawawala din.


    Sent from my iPhone using Tapatalk
    that's what I normally do when I see a thermometer icon in the dashboard. but in case of the city I never yet encountered an icon popping when I start the engine in the morning. maybe mainit lang talaga cguro dto sa amin?2014 Honda City (Gen 4)

    Sent from my RNE-L22 using Tapatalk

  2. Join Date
    Jul 2017
    Posts
    286
    #8192
    Quote Originally Posted by dr. d View Post
    i drive out after a few seconds after starting.
    "sayang gasolina".
    let the engine warm up along the way.
    kung nagmamadali ako, sa daan ko nalang din winawarm up pero hindi ko muna pinapalampas sa 2k rpm hanggang mawala ung thermometer icon.

    Sent from my RNE-L22 using Tapatalk

  3. Join Date
    Nov 2009
    Posts
    11,682
    #8193
    Quote Originally Posted by KcireReaver View Post
    that's what I normally do when I see a thermometer icon in the dashboard. but in case of the city I never yet encountered an icon popping when I start the engine in the morning. maybe mainit lang talaga cguro dto sa amin?2014 Honda City (Gen 4)

    Sent from my RNE-L22 using Tapatalk
    So never mo pa nakita yung blue thermo na umilaw?


    Sent from my iPhone using Tapatalk

  4. Join Date
    Mar 2004
    Posts
    8,846
    #8194
    Quote Originally Posted by KcireReaver View Post
    kung nagmamadali ako, sa daan ko nalang din winawarm up pero hindi ko muna pinapalampas sa 2k rpm hanggang mawala ung thermometer icon.

    This is the proper way to warm up ...

  5. Join Date
    Jul 2017
    Posts
    286
    #8195
    Quote Originally Posted by cast_no_shadow View Post
    So never mo pa nakita yung blue thermo na umilaw?


    Sent from my iPhone using Tapatalk
    hindi pa sir. nga pla same lang ba ang presentation ng mga icons sa VX at E? E kasi ung sakin

    Sent from my RNE-L22 using Tapatalk

  6. Join Date
    Jul 2017
    Posts
    286
    #8196
    Quote Originally Posted by Walter View Post
    This is the proper way to warm up ...
    good to know Im doing the right way2014 Honda City (Gen 4)

    Sent from my RNE-L22 using Tapatalk

  7. Join Date
    Dec 2014
    Posts
    1,146
    #8197
    Quote Originally Posted by KcireReaver View Post
    hindi pa sir. nga pla same lang ba ang presentation ng mga icons sa VX at E? E kasi ung sakin

    Sent from my RNE-L22 using Tapatalk
    Mine is E.

    Sakin meron laging blue icon pag cold start. Not sure if normal yan pero ask casa para sure ka.

    In my case, iniintay ko muna maalis, yung parking namin medyo pababa and madami dumadaang sasakyan and napapabiglang diin ako sa preno lagi kasi ramdam ko yung arangkada pag naka blue icon pa.

  8. Join Date
    Nov 2009
    Posts
    11,682
    #8198
    Quote Originally Posted by dhisky View Post
    Mine is E.

    Sakin meron laging blue icon pag cold start. Not sure if normal yan pero ask casa para sure ka.

    In my case, iniintay ko muna maalis, yung parking namin medyo pababa and madami dumadaang sasakyan and napapabiglang diin ako sa preno lagi kasi ramdam ko yung arangkada pag naka blue icon pa.
    Same here walang mintis yung blue icon daily from cold start.

    I let it pass din, ilan seconds lang din naman hehe


    Sent from my iPhone using Tapatalk

  9. Join Date
    Jul 2018
    Posts
    3
    #8199
    Quote Originally Posted by dr. d View Post
    it's defective, sir.
    bring it to the dealer, while it is still under warranty.
    radio warranty is not always the same length as car warranty.
    Thank you for the advise. Will definitely contact my dealer now!

  10. Join Date
    Jul 2017
    Posts
    286
    #8200
    Quote Originally Posted by cast_no_shadow View Post
    Same here walang mintis yung blue icon daily from cold start.

    I let it pass din, ilan seconds lang din naman hehe


    Sent from my iPhone using Tapatalk
    im really puzzled about this temperature icon on my gm6. hindi talaga umiilaw malamig naman sa umaga pag iniistart ko sya ung rpm pumapalo sa 1.5k den after few minutes balik sa 800.
    hindi kaya pundido or hindi gumagana ang temp gauge?

    Sent from my RNE-L22 using Tapatalk

Tags for this Thread

2014 Honda City (Gen 4)