New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
  1. Join Date
    Oct 2008
    Posts
    194
    #11
    sir baka wala sa valve timming yan...

  2. Join Date
    Nov 2005
    Posts
    840
    #12
    Anong car ba sya? Baka valve seat at hindi valve seal ang pinalitan. Kung valve seat pinalitan I think dapat recheck ang valve clearances. Usually sa engine bay cover may mga clearance specs na nakasulat for reference.

  3. Join Date
    Jan 2006
    Posts
    2,105
    #13
    Quote Originally Posted by 4JGtootsie View Post
    It can be done. You can check use the short method then insert the filler gauge on the closed valves then adjust those that are off (which is seldom and minimal deviation because of oil) then turn engine 360 degrees then do it again.
    Quote Originally Posted by spyghost View Post
    possible not to mess with them, but its better to check afterwards. it won't hurt double checking clearances
    I see, it can be done and possible. but do most mechanics likely NOT to mess valve clearance? or almost all mechanics mess it? or do most mechanics knows how not to mess it?...

  4. Join Date
    Feb 2008
    Posts
    577
    #14
    proper valve clearance may be found here:
    1 - under the hood sticker
    2 - owner's manual
    3 - factory service manual

    not all clearances are the same even for the same make. it depends on the engine

  5. Join Date
    Jan 2009
    Posts
    5
    #15
    thanks po for all the replies. thinking the problem was valve clearance, i had it checked then adjusted to specs na nakalagay sa valve cover. But sadly, ganun pa rin, may loss of power pa rin on acceleration, mas maangil yung ingay galing tambutso upon stepping on gas at yung takbo parang hindi pino gaya ng dati? What could have possible been messed up in replacing valve seals so i can have it checked po?

  6. Join Date
    Jan 2006
    Posts
    1,682
    #16
    Quote Originally Posted by brown_horn21 View Post
    thanks po for all the replies. thinking the problem was valve clearance, i had it checked then adjusted to specs na nakalagay sa valve cover. But sadly, ganun pa rin, may loss of power pa rin on acceleration, mas maangil yung ingay galing tambutso upon stepping on gas at yung takbo parang hindi pino gaya ng dati? What could have possible been messed up in replacing valve seals so i can have it checked po?
    Its possible na hindi connected sa valve seal replacement ang problem.

Page 2 of 2 FirstFirst 12
mild loss of acceleration :valve clearance kaya?