New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Page 3 of 3 FirstFirst 123
Results 21 to 30 of 30
  1. Join Date
    Mar 2006
    Posts
    1,339
    #21
    guys ayaw parin mawala ng problema kong ito! malinis pa lahat pero nilinis namin ulit kanina! servo throthle and ung mga sensor!

  2. Join Date
    Mar 2005
    Posts
    240
    #22
    Hindi ko sure kung this would apply to your car pero I also had that idling problem kapag mainit na ang makina (operating temp) at nangyayari kung bubuksan ang AC. Pinacheck ko kina Mang Mario, napansin nila ang fan clutch (some say clutch fan) ay hindi na humuhigpit kapag mainit (freewheeling na). Pinalitan ko ng fan clutch, naging stable na ang idling. (isa na lang problem ko --vibration na lang).

    Test mo sa iyo. Paandarin mo hanggang maging operating temp na tapos, open the hood, observe the fan, patayin ang engine. Kapag tuloy-tuloy ang ikot ng fan kahit patay na ang makina, loose na yan. Kelangan nang palitan or i-repair. Sana makatulong.

    (Baka hindi applicable sa FWD ito)
    Last edited by Hibiki; November 21st, 2006 at 02:20 PM.

  3. Join Date
    Aug 2006
    Posts
    605
    #23
    ganito rin problem ng auto ko ngayon, eh...pag off ang ac, normal ang rpm, 800..

    pag on ng ac, , tapos rev, ayun, drop to 0 rpm, then mamatay na engine...nasa mekaniko pa until now ung oto dahil binaklas na lahat ng sensors..pati servo..


    paupdate naman sir pag nadiscover na ang problem ng auto mo...tnx..

  4. Join Date
    May 2005
    Posts
    82
    #24
    If you wanna clean your IACV and TB DIY style, you may wanna check this out.

    http://z3.invisionfree.com/HCP/index.php?showforum=14

    There are DIY instructions for cleaning both said parts.

    HTH!

  5. Join Date
    Mar 2006
    Posts
    14,690
    #25
    success! :cheers2: nawala na din iyong idling problem ko! just cleaned my iacv and it looks like i've finally solved the problem. anyway, here is the pic of the iacv after spraying it w/ carb cleaner


  6. Join Date
    Aug 2006
    Posts
    605
    #26
    Glad to hear that bro...


    sa akin din ayus na...may nakitang leak sa hoses at ung screw sa may servo loose thread na kaya di na masyadong nakalapat...

  7. Join Date
    Sep 2006
    Posts
    9
    #27
    this kinda late...
    sir pwde mo explain further yung naka red highlight?it seems na ganito problem ng oto ko ngayon...madali maubos reserve coolant ko and at the same time unstable din idle ko when AC is on.


    quick test: pag malamig yung makina, mataas ba yung idle? tapos as the temp rises bumababa siya to normal 700-800rpm level? if so, the IACV is still working (kind of).

    the symptom na when you press the gas and then release, hindi bumababa agad yung idle, seems like dirty IACV not responding quickly enough anymore. also try to check your coolant level because air in the coolant system can affect the IACV's operation (jumping idle).

    kayang linisin ng DIY yung IACV, pero don't expect massive improvements. i think when the car gets old idling problems become prevalent, this seems to be common to all brands and makes.

    but if i were you, i'd try cleaning the IACV first. in my case it was fouled with so much carbon kaya hindi na siya nag-re-respond quickly.[/quote]

  8. Join Date
    Jan 2007
    Posts
    17
    #28
    Usually, linis nga lang iyan. Para makasiguro ka dalhin mo sa inaakala mong maayos na mekaniko, yung nakakaintindi ng system (mahalaga yung honest) tapos habang ginagawa, tignan mong mabuti, sa susunod sigurado ako, ikaw na lang.

    Have a nice Sunday!

  9. Join Date
    Sep 2005
    Posts
    96
    #29
    up ko na lang tong thread

    may idling/aircon problem din kasi ako
    on and off kasi yung aircon, particularly namamatay-matay yung compressor while running
    then tiningnan ko engine bay at nakita ko na pabitaw-bitaw yung sa may pulley ng compressor (yun yung clutch di ba)

    pasumpong sumpong siya. minsan pag-start ko sa umaga ok naman, kung swerte ok sya hangang makarating ako sa puntahan ko,
    minsan naman mayamaya sa daan yun na, patay sindi na compressor
    then ang ginagawa ko off ko na lang compressor thru AC switch (fan only)
    tapos mayamaya try ko ulit i-ON, minsan nawawala patay-sindi minsan naman andun pa rin

    eto pa pala, ewan ko kung related, kapag in-off ko compressor galing sa patay sindi, pansin ko (hindi rin palagi) na fluctuating yung idle ko, pabagsak-bagsak, pero hindi naman sagad, mga hangang 600 lang ang bagsak tapos parang "nasasalo" sya agad at bumabalik sa 800, nagdi-dim mga ilaw ko sa pagbagsak nung rpm

    ano kaya ang mga possible causes at anuano mga dapat ko ipachek, at sang shop ok?
    tnx

  10. Join Date
    Dec 2005
    Posts
    961
    #30
    I'm having the same exact problem. Napalinis ko na yun IACV pero ganun pa din. nawawala wala sya pero nakakatakot lang. I'll check the fan kung ganun nga yun nangyayari sa kotse ko.

Page 3 of 3 FirstFirst 123
help!! idling problem!