New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Page 231 of 235 FirstFirst ... 131181221227228229230231232233234235 LastLast
Results 2,301 to 2,310 of 2344
  1. Join Date
    Oct 2017
    Posts
    7
    #2301
    masyado complicated and diesel ngayon kesa sa gasoline engine

  2. Join Date
    Nov 2008
    Posts
    210
    #2302
    Quote Originally Posted by benedict canlas View Post
    masyado complicated and diesel ngayon kesa sa gasoline engine
    Depende cguro kasi si mazda may istop, mas complicated i think kaysa crdi

    Sent from my SM-A720F using Tsikot Forums mobile app

  3. Join Date
    Sep 2008
    Posts
    497
    #2303
    I would like to seek advise to whoever is knowledgeable here. I have a 4JG2 1997 local trooper. My concern is sometimes it starts with a very low idle in the morning and at times okay naman. But when you run the car, wala naman problem and so I ruled out injection pump problem. The mechanic said that the flapper valve located sa feed pump needs to be changed as he numerously adjusted it already, minsan it turns out okay then after a few days, the symptoms appear. He also mentioned that this is the reason why bumababa daw and diesel fuel because of the valve, thus minsan idle is low. I already had the fuel tank cleaned, fuel filter replaced. I am trying to look where I can buy this flapper valve which is color silver and looks like to be made of aluminum found in the feed pump but have no luck. Can anyone give a suggestion where I can purchase one or maybe diagnose if the mechanic also made the right diagnosis in case you also experienced something like it, thanks.

  4. Join Date
    Nov 2017
    Posts
    11
    #2304
    Quote Originally Posted by jakewise View Post
    I would like to seek advise to whoever is knowledgeable here. I have a 4JG2 1997 local trooper. My concern is sometimes it starts with a very low idle in the morning and at times okay naman. But when you run the car, wala naman problem and so I ruled out injection pump problem. The mechanic said that the flapper valve located sa feed pump needs to be changed as he numerously adjusted it already, minsan it turns out okay then after a few days, the symptoms appear. He also mentioned that this is the reason why bumababa daw and diesel fuel because of the valve, thus minsan idle is low. I already had the fuel tank cleaned, fuel filter replaced. I am trying to look where I can buy this flapper valve which is color silver and looks like to be made of aluminum found in the feed pump but have no luck. Can anyone give a suggestion where I can purchase one or maybe diagnose if the mechanic also made the right diagnosis in case you also experienced something like it, thanks.
    Hi,

    it sounds like a test is already done in finding air-lock in the external part of fuel system or removing a clogging dirt in the main line. Going to find fault in the internal parts of injection pump, I would suggest you to visit CENTRAL DIESEL along Quezon Avenue and you can talk to Jason. There is a need of expertise if you want the injection pump to be diagnosed. The feed pump problem could be a good guessing however it needs to verify other internal parts that could be a true cause of intermittent low idle.

    CENTRAL DIESEL is a BOSCH authorized service center and I believe that the company is able to see the maker and model of your injection pump on 4JG2 before they set the right components for further analysis.

    It is true that not all repair work can be a successful one but you should try to ask them to get knowledgeable info at first.


  5. Join Date
    Sep 2008
    Posts
    497
    #2305
    Thanks for that info. However, I am located here in the province and it is not possible for me to visit Central Diesel


    Sent from my iPhone using Tapatalk

  6. Join Date
    Nov 2017
    Posts
    16
    #2306
    Posting from the other thread...

    Car is a 2009 Kia Carnival 2.9 CRDI.

    Question sirs: on the drive pansin ko na biglang tumaas yung idle speed from 800 rpm to 1k rpm. When stepping on the brake it goes back to 800 (whether in gear or neutral). Mejo weird, pag naka preno ka 800 ang idle pero pag bibitawan yung brake aakyat sa 1k. All conditions yun kahit naka neutral and stopped or in drive and coasting.

    Ang nangyari lang is kinailangan ma stencil yung engine number so para ma sikwat, inangat yung parang crossbar na humahawak sa hood latch saka nag stabilize ng fans. Tapos pansin ko na i parada sya ng naiwan sa neutral instead of park so nai start ko sya ng nka neutral.

    Parang feeling ko may na tabig na plug or something sa kaka dukot nila. Any other suggestions or theories?

    Thanks!

    Sent from my SM-N9005 using Tapatalk

  7. Join Date
    Nov 2017
    Posts
    16
    #2307
    Update on this: I took a look under the hood and true to suspicion, I saw 3 unplugged wires (looks like the socket got crushed or something) Since the male part of the plastic socket was either broken off or crushed, I just plugged each of the wires into their corresponding female connectors and wrapped them in electrical tape.

    I started the car, and it idled at 1k still for about 10-12mins then idle speed dropped to its normal 800 rpm. I drove it around for a little bit and everything seem to be back to normal.

    Thanks!

    Quote Originally Posted by ryanisler View Post
    Posting from the other thread...

    Car is a 2009 Kia Carnival 2.9 CRDI.

    Question sirs: on the drive pansin ko na biglang tumaas yung idle speed from 800 rpm to 1k rpm. When stepping on the brake it goes back to 800 (whether in gear or neutral). Mejo weird, pag naka preno ka 800 ang idle pero pag bibitawan yung brake aakyat sa 1k. All conditions yun kahit naka neutral and stopped or in drive and coasting.

    Ang nangyari lang is kinailangan ma stencil yung engine number so para ma sikwat, inangat yung parang crossbar na humahawak sa hood latch saka nag stabilize ng fans. Tapos pansin ko na i parada sya ng naiwan sa neutral instead of park so nai start ko sya ng nka neutral.

    Parang feeling ko may na tabig na plug or something sa kaka dukot nila. Any other suggestions or theories?

    Thanks!

  8. Join Date
    Oct 2012
    Posts
    25,927
    #2308
    dahil lng sa stencil? who did the stencil?

    Sent from my SM-G935F using Tsikot Forums mobile app

  9. Join Date
    Nov 2017
    Posts
    16
    #2309
    Mga tambay sa likod ng LTO east ave. Kept telling them to jack the car up tapos kunin na lang sa ilalim pero kaya naman daw... ayun...



    Sent from my SM-N9005 using Tapatalk

  10. Join Date
    Jan 2008
    Posts
    3,693
    #2310
    Quote Originally Posted by ryanisler View Post
    Mga tambay sa likod ng LTO east ave. Kept telling them to jack the car up tapos kunin na lang sa ilalim pero kaya naman daw... ayun...



    Sent from my SM-N9005 using Tapatalk
    Mahirap talaga mag stencil dyan sa carnival.. i assume its still the J3 engine.. sobrang sikip at ipit sa loob yung location ng engine number.. have that socket replaced baka mag short

Diesel Fuel Injection System Help Desk