New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Results 1 to 6 of 6
  1. Join Date
    Sep 2006
    Posts
    9
    #1
    i have a hatchback and pinapalitan ko engine nito! simula nung pinalitan yung engine madalas na umiilaw yung check engine sign sabi sakin okie lang daw yun kasi palit na daw yung engine! so okie lang ba na umilaw ang check engine sign pag palit na engine ng sasakyan?

  2. Join Date
    Aug 2006
    Posts
    611
    #2
    hindi. niloloko ka ng nagsabi nyan.

    there's a reason why your CEL's lighting up. you can diagnose this yourself if you can tap into the CEL wire of your ECU. search mo lang sa net yung ECU codes.

    or you can bring it to a shop and have them diagnose it for you.

    i had a hatch before and nag change engine na ko. CEL didn't light up unless there was a a problem.

  3. Join Date
    Mar 2006
    Posts
    1,339
    #3
    Quote Originally Posted by thermaltake View Post
    i have a hatchback and pinapalitan ko engine nito! simula nung pinalitan yung engine madalas na umiilaw yung check engine sign sabi sakin okie lang daw yun kasi palit na daw yung engine! so okie lang ba na umilaw ang check engine sign pag palit na engine ng sasakyan?
    Ayus ahh.. sarap batukan nun nag sabi sayo nun!
    ilang beses nako nag papalit ng engine sa vti ko never pa nag check engine! cguro may mali sa harness nung oto mo!
    Punta ka sa ibang mechanic at ipa diagnose mo sa kanila kung anu problema, madali lang yun!
    Bro suggestion ko lumipat ka na ng mechanic!

  4. Join Date
    Dec 2004
    Posts
    1,310
    #4
    You're mechanic's an idiot. I second (third?) the motion.

  5. Join Date
    Oct 2002
    Posts
    2,470
    #5
    magaling naman yung mekaniko nya kayo naman. nakapag-engine swap nga yung mekaniko eh (sya nga ba?)..... yung nga lang mali yung sinasabi nya

    baka naman di sya marunong magkabit nung harness or wiring nung check engine indicator. baka naikabit nya sa kung saan-saan hehehe

  6. Join Date
    Sep 2006
    Posts
    9
    #6
    sabagay pa check ko na nga din siguro!!! baka may mali sa wiring or something! thanx guys

check engine sign