New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
  1. Join Date
    Mar 2005
    Posts
    348
    #11
    try nyo sir i-observe muna kung saang part ng sasakyan nalulubak saka nawawala yung sound. ganyan naging problem ko recently. pioneer 2950 yung HU. stock speakers. ok naman dati pero nung nagpaayos ako ng power lock ng front right door, nag umpisa yung ganitong problem. pansin ko, saka lang nawawala sound ng lahat ng speakers pag nalubak yung front right wheel. ok naman mga connection. it turned out na naiipit pala ng side panel yung wires against sa door mismo. naging ok na pagkaalis ko ng pagkaipit.

    try nyo din i check kung may open wire tapos nadidikit sa metal. or baka magkadikit yung + and - wires. may nabasa ako dati na yung mga new HUs daw ngayon eh automatic wala sound signal kung grounded para hindi masira yung HU.

    HTH

  2. Join Date
    Feb 2008
    Posts
    31
    #12
    Honda Accord '94 po yung car. Pero napalitan na po yung stereo.
    Pioneer po yung brand yun nga lang hindi ko alam kung anong model.
    Stock po ung speakers.

    Kahapon I tried na bunutin ung unit. Somehow parang may lock
    na pumupigil sa kanya pero na mo-move ko sya back and forth
    ng about half inch.

    Ayun, kakaalog ko tumunog! Probably yung connection nya
    dun sa likod mismo ng unit ang may problem. Tumutunog
    na siya so hindi ko na siguro kailangan baklasin.

    Salamat po sa mga info niyo!

Page 2 of 2 FirstFirst 12

Tags for this Thread

Stereo has power but no sound