New and Used Car Talk Reviews Hot Cars Comparison Automotive Community

The Largest Car Forum in the Philippines



Page 10 of 28 FirstFirst ... 6789101112131420 ... LastLast
Results 91 to 100 of 273
  1. Join Date
    Aug 2004
    Posts
    5,481
    #91
    Quote Originally Posted by june726 View Post
    hi sirs, ask naman po ako opinions niyo. i drive a 96 corona (st191) and yung ac ko okay siya pag morning afternoon at gabi pero pag tanghali, halos wala siyang lamig. pinacheck ko nadin po yung freon niya okay naman.wala din daw pong leaks. kakapalit ko lang po ng pulley ng compressor. ano po kayang dahilan nito?
    Check fans baka mahina na ang buga.

  2. Join Date
    Jan 2016
    Posts
    2
    #92
    Quote Originally Posted by JohnM View Post
    Check fans baka mahina na ang buga.
    sir yung fan sa may radiator? or blower po? sorry newbie here

  3. Join Date
    Feb 2016
    Posts
    19
    #93
    pas patulong din.. for past few yung sentra ko malamig ang aircon after I replaced bnew evaporator... byahi pa akong noong sunday, noong monday malamig parin pero napansin ko not the usual cold and matalag mg trip off yung compressor.. so I have it checked, barado pala ang check valve yng isang tube ang aircon malamig, yung isa malamig din which is dapat hindi (returned ata yun).. palit check valve.. malamig na pero hindi ng trip off yung compressor.. so palit thermostat.. yung.. ng trip off na this morning.. malamig sa simula.. in few minutes nawala yung lamig hindi narin nag trip off yung compressor.. yung idle pag nka on aircon.. mataas nasa 1k, normally pag load nasa 700-800 yan.. pero umiikoy naman yung portion sa compressor kapang nka on ang compressor (magnetic coil ba yun?) pero pag off ang a/c hindi umiikot

    pa help paps kung anong possibling sira neto.. ni linis then ang dryer, (bago ling din to mga december sabay noong nagpalit ako nang bnew evaporator)


  4. Join Date
    Mar 2008
    Posts
    37,417
    #94
    Quote Originally Posted by ivo3 View Post
    pas patulong din.. for past few yung sentra ko malamig ang aircon after I replaced bnew evaporator... byahi pa akong noong sunday, noong monday malamig parin pero napansin ko not the usual cold and matalag mg trip off yung compressor.. so I have it checked, barado pala ang check valve yng isang tube ang aircon malamig, yung isa malamig din which is dapat hindi (returned ata yun).. palit check valve.. malamig na pero hindi ng trip off yung compressor.. so palit thermostat.. yung.. ng trip off na this morning.. malamig sa simula.. in few minutes nawala yung lamig hindi narin nag trip off yung compressor.. yung idle pag nka on aircon.. mataas nasa 1k, normally pag load nasa 700-800 yan.. pero umiikoy naman yung portion sa compressor kapang nka on ang compressor (magnetic coil ba yun?) pero pag off ang a/c hindi umiikot

    pa help paps kung anong possibling sira neto.. ni linis then ang dryer, (bago ling din to mga december sabay noong nagpalit ako nang bnew evaporator)

    my experience..
    my sentra (probably yours also) uses a unique evaporator.
    there are two popular evaporators in the local market: serpentine and laminated.
    one is cheap (2-3K) and the other, expensive (7-8K or more). i just forget which is which.
    the sentra uses the more expensive one.
    if your car probably had its evaporator replaced with the cheaper one...
    yes, lalamig siya sa aircon shop and for short trips.. but on the longer road trips, it definitely is a mis-match with the rest of the car's aircon system. (nag-yeyelo at nawawala ang buga ng hangin kapag nag-yelo. ganito ba kotse nyo, po?)
    there is only one solution: go back to the shop and have the more expensive evaporator installed.
    good luck, po.
    Last edited by dr. d; February 10th, 2016 at 10:56 AM.

  5. Join Date
    Sep 2012
    Posts
    2,762
    #95
    Pa check mo ulit kung nagkaroon ng leaks and isolate kung ano naging cuse

    Also take note, since 134a na ang required ikarga, it works best if you have a laminated evaporator. And mas magand pa kung laminated din pati condenser

    Pinalitan din ba yung filter drier mo and expansion valve? Kapag nag baklas kasi ng ganyan may chance na nagbabara yang dalawang part na yan kaya they recommend it to be replaced also.

    If you have time and hindi naman malayo sa iyo ang Las Pinas, dalhin mo na yan sa Ceejays

    Sent via Tapatalk

  6. Join Date
    Feb 2016
    Posts
    19
    #96
    Quote Originally Posted by jodski View Post
    Pa check mo ulit kung nagkaroon ng leaks and isolate kung ano naging cuse

    Also take note, since 134a na ang required ikarga, it works best if you have a laminated evaporator. And mas magand pa kung laminated din pati condenser

    Pinalitan din ba yung filter drier mo and expansion valve? Kapag nag baklas kasi ng ganyan may chance na nagbabara yang dalawang part na yan kaya they recommend it to be replaced also.

    If you have time and hindi naman malayo sa iyo ang Las Pinas, dalhin mo na yan sa Ceejays

    Sent via Tapatalk
    ng palit ako nang evaporator bougth it 3.5k replacement nga lang... last december ako ng replace.. pinalitan din drier kasi orig evaporator. dami nang leak.. last monday napansin ko malamig parin naman pero matagal mg trip off yung compressor, hangin nalang pero hindi ng trip off yung evaporator

    my bara kasi yung maliit na aluminum hose, malamig din dapat yung malaking aluminum hose lang ang malamig.. so palit expansion valve.. kasi barado, after that malamig na.. kaso hindi ng trip off.. so palit thermostat.. naging ok na... malamig na at ng trip off.. this morning hindi nanaman malamig at hindi ng tritripoff yung compressor

    nag tutubig sa lamig ang aluminum hose, pati yung drain my lumalabas na tubig, pero parang fan lang ang buga.bya

    yung condenser.. original nissan pa.. kahapon pag arangakada akong 3-5k rpm.. medyo lalamig aircon...
    noon sunday ng byahi kami akyat sa bundok pero hindi naman ako ng aircon (less load) nasa 2.3k rpm lang naman paakyat 2nd gear all the way, I think it has nothing to do with the aircon system kasi hindi naman nka on

    parang hindi nka load ang compressor kasi 1k-1.1k prin idle, dait pag nka on compressor nasa 800-900 tapos nangangagat sa lamig.. now wala na

    any other inputs? ano kaya other culprits neto.. earlier mga jan, umiingay yung belt nang compressor tuwing natatalsikan nang tubig galing sa front tire passenger side.. tangal na kasi yung cover nya sa gilig..nawawala yung ingay kapag tuyo na cgro o kapag mainit na ang panahon.. pero malamig parin naman.. but I doubt if related ito

  7. Join Date
    Sep 2012
    Posts
    2,762
    #97
    It is ok even if its a replacement as long as th evaporator is the laminated type.

    Sa mga inputs mo and kung wala ka pang time ipa check ulit kung nag leak, the things that you can check on your own is the relay connected to the electrical line going to the compressor, and the condenser fan kung malakas pa ang buga. Kung malkas pa buga ng condenser fan, buo pa ba yung shroud foam around it?

    Lastly, Hindi ba nilagyan yan nung green colored oil bago kinargahan ulit? Yun kasi isang way para ma isolate ang leak kasi mag mamantsa yan sa area na my singaw na mkikita mo after prolonged use...

    Sent via Tapatalk

  8. Join Date
    Feb 2016
    Posts
    19
    #98
    Quote Originally Posted by jodski View Post
    It is ok even if its a replacement as long as th evaporator is the laminated type.

    Sa mga inputs mo and kung wala ka pang time ipa check ulit kung nag leak, the things that you can check on your own is the relay connected to the electrical line going to the compressor, and the condenser fan kung malakas pa ang buga. Kung malkas pa buga ng condenser fan, buo pa ba yung shroud foam around it?

    Lastly, Hindi ba nilagyan yan nung green colored oil bago kinargahan ulit? Yun kasi isang way para ma isolate ang leak kasi mag mamantsa yan sa area na my singaw na mkikita mo after prolonged use...

    Sent via Tapatalk
    napansin ko lang.. yung portion nang compressor na umiikot pag nka on.. tapos pag ng trip off hindi umiikot.. magnetic coil ba tawag dun.. umiikot naman pero hindi malamig ang buga nang hangin
    na check ata nila pero yung pressure nasa 40 ( i forgot the name of the gauge) dapat kasi daw mababa yung pressure.. kaya cgro pag rev nang rev baba ang pressure at lalamig.. pag my leak ba.. lalaming yung aluminum tube.. kasi dati ng leak. nadin to yung nag palit ako nang evaporator.. hindi na malamig yung aluminum tube...

  9. Join Date
    Sep 2012
    Posts
    2,762
    #99
    Quote Originally Posted by ivo3 View Post
    napansin ko lang.. yung portion nang compressor na umiikot pag nka on.. tapos pag ng trip off hindi umiikot.. magnetic coil ba tawag dun.. umiikot naman pero hindi malamig ang buga nang hangin
    na check ata nila pero yung pressure nasa 40 ( i forgot the name of the gauge) dapat kasi daw mababa yung pressure.. kaya cgro pag rev nang rev baba ang pressure at lalamig.. pag my leak ba.. lalaming yung aluminum tube.. kasi dati ng leak. nadin to yung nag palit ako nang evaporator.. hindi na malamig yung aluminum tube...
    Yung magnetic clutch ng compressor yung tinutukoy mo. Normally bumibitaw talaga yan once it reaches the certain temp.

    Ito magandang resorce to read... nasa bandang gitna ng page yung description and cause ng high pressure reading na sinabi mo
    AGCO Automotive Repair Service - Baton Rouge, LA - Detailed Auto Topics - Automotive Air Conditioner Problems, Part II

    Sent via Tapatalk

  10. Join Date
    Feb 2016
    Posts
    19
    #100
    Quote Originally Posted by jodski View Post
    Yung magnetic clutch ng compressor yung tinutukoy mo. Normally bumibitaw talaga yan once it reaches the certain temp.

    Ito magandang resorce to read... nasa bandang gitna ng page yung description and cause ng high pressure reading na sinabi mo
    AGCO Automotive Repair Service - Baton Rouge, LA - Detailed Auto Topics - Automotive Air Conditioner Problems, Part II

    Sent via Tapatalk
    thanks paps..

Page 10 of 28 FirstFirst ... 6789101112131420 ... LastLast

Tags for this Thread

Car Aircon Problem